RECHERCHEV nombre insuffisant d'argument

Le
R1
Bonsoir,

Je ne comprends pas mon erreur lors de la création d'une fonction RECHERCHEV.

J'ai créé une liste en B3 de la 1ère feuille qui reprend les valeurs de la
1ère colonne de la 2ème feuille. Je veux que lorsque je choisisse une valeur
dans la liste de B3 m'apparaisse en B7 (case de la fonction) la valeur
correspondante à la 3ème colonne de la 2ème feuille de la valeur choisi (le
2ème feuille se nomme stock).
Je tape donc la fonction suivante =RECHERCHEV(B3;Stock!A1:E308;3;VRAI) et le
message d'erreur suivant apparait: Vous avez tapé un nombre insuffisant
d'arguments pour cette fonction.

Quelqu'un peut-il m'aider?

R1
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #16556771
Bonsoir,

Sauf à échanger Vrai(1) contre faux(0) afin de trouver la valeur exacte,
il n'y a pas d'erreur de syntaxe dans cette formule:
=RECHERCHEV(B3;Stock!A1:E308;3;VRAI)
et ne devrait pas afficher le message que tu décris.
AMHA, le problème vient d'ailleurs.
--
Salutations
JJ


"R1"
Bonsoir,

Je ne comprends pas mon erreur lors de la création d'une fonction
RECHERCHEV.

J'ai créé une liste en B3 de la 1ère feuille qui reprend les valeurs de la
1ère colonne de la 2ème feuille. Je veux que lorsque je choisisse une
valeur
dans la liste de B3 m'apparaisse en B7 (case de la fonction) la valeur
correspondante à la 3ème colonne de la 2ème feuille de la valeur choisi
(le
2ème feuille se nomme stock).
Je tape donc la fonction suivante =RECHERCHEV(B3;Stock!A1:E308;3;VRAI) et
le
message d'erreur suivant apparait: Vous avez tapé un nombre insuffisant
d'arguments pour cette fonction.

Quelqu'un peut-il m'aider?

R1


R1
Le #16622021
Merci Jacky

J'ai essayé de changer vrai pour faux et l'inverse mais rien n'y fait.
Quelqu'un a-til déjà eu ce problème ?

"Jacky" a écrit :

Bonsoir,

Sauf à échanger Vrai(1) contre faux(0) afin de trouver la valeur exacte,
il n'y a pas d'erreur de syntaxe dans cette formule:
=RECHERCHEV(B3;Stock!A1:E308;3;VRAI)
et ne devrait pas afficher le message que tu décris.
AMHA, le problème vient d'ailleurs.
--
Salutations
JJ


"R1"
> Bonsoir,
>
> Je ne comprends pas mon erreur lors de la création d'une fonction
> RECHERCHEV.
>
> J'ai créé une liste en B3 de la 1ère feuille qui reprend les valeurs de la
> 1ère colonne de la 2ème feuille. Je veux que lorsque je choisisse une
> valeur
> dans la liste de B3 m'apparaisse en B7 (case de la fonction) la valeur
> correspondante à la 3ème colonne de la 2ème feuille de la valeur choisi
> (le
> 2ème feuille se nomme stock).
> Je tape donc la fonction suivante =RECHERCHEV(B3;Stock!A1:E308;3;VRAI) et
> le
> message d'erreur suivant apparait: Vous avez tapé un nombre insuffisant
> d'arguments pour cette fonction.
>
> Quelqu'un peut-il m'aider?
>
> R1





CAP2
Le #16626191
Salut,

peux-tu nous envoyer une copie de ton fichier sur Cjoint qu'on puisse y
regarder ?

CAP2

"R1"
Merci Jacky

J'ai essayé de changer vrai pour faux et l'inverse mais rien n'y fait.
Quelqu'un a-til déjà eu ce problème ?

"Jacky" a écrit :

Bonsoir,

Sauf à échanger Vrai(1) contre faux(0) afin de trouver la valeur exacte,
il n'y a pas d'erreur de syntaxe dans cette formule:
=RECHERCHEV(B3;Stock!A1:E308;3;VRAI)
et ne devrait pas afficher le message que tu décris.
AMHA, le problème vient d'ailleurs.
--
Salutations
JJ


"R1"
> Bonsoir,
>
> Je ne comprends pas mon erreur lors de la création d'une fonction
> RECHERCHEV.
>
> J'ai créé une liste en B3 de la 1ère feuille qui reprend les valeurs de
> la
> 1ère colonne de la 2ème feuille. Je veux que lorsque je choisisse une
> valeur
> dans la liste de B3 m'apparaisse en B7 (case de la fonction) la valeur
> correspondante à la 3ème colonne de la 2ème feuille de la valeur choisi
> (le
> 2ème feuille se nomme stock).
> Je tape donc la fonction suivante =RECHERCHEV(B3;Stock!A1:E308;3;VRAI)
> et
> le
> message d'erreur suivant apparait: Vous avez tapé un nombre insuffisant
> d'arguments pour cette fonction.
>
> Quelqu'un peut-il m'aider?
>
> R1







Publicité
Poster une réponse
Anonyme