recherchev + rechercheh ou l'inverse

Le
sebastien legendre
Bonjour,

voici mon probleme :
2 feuilles
La feuille 1 : avec en colonne A un nom et en ligne 5 a partir de b un
mois au format 31/03/2012
La feuille 2 : le mois en colonne A et le nom en colonne R et un cote
alpha numerique en colonne AC

je cherche a récupérer la valeur de AC pour un nom donné dans la
colonne correspondant au mois en feuille 1.

pourriez vous m'aider je pensais le faire avec un rechercheh +
rechercehv mais je n'y arrive pas .

merci de votre aide.

bonne soiree.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #24305501
Bonjour,
Pas tout compris... Il n'y a qu'une date en ligne 5 mais on ne sait pas
en quelle colonne ?
Daniel


Bonjour,

voici mon probleme :
2 feuilles
La feuille 1 : avec en colonne A un nom et en ligne 5 a partir de b un
mois au format 31/03/2012
La feuille 2 : le mois en colonne A et le nom en colonne R et un cote
alpha numerique en colonne AC

je cherche a récupérer la valeur de AC pour un nom donné dans la
colonne correspondant au mois en feuille 1.

pourriez vous m'aider je pensais le faire avec un rechercheh +
rechercehv mais je n'y arrive pas .

merci de votre aide.

bonne soiree.
Jacky
Le #24305491
Bonjour,


Les dates de feuil1 en ligne 5 (B5;n5)
les noms de feuil1 en colonne A (A6:An)
En adaptant les plages (ou les nommer dynamiquement)

En B6
=SI(ESTERR(EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0));"";INDEX(Feuil2!$AC$1:$AC$1000;EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0)))

Matricielle
Validation par maj+ctrl+entrée
et recopie

--
Salutations
JJ


"sebastien legendre"
Bonjour,

voici mon probleme :
2 feuilles
La feuille 1 : avec en colonne A un nom et en ligne 5 a partir de b un
mois au format 31/03/2012
La feuille 2 : le mois en colonne A et le nom en colonne R et un cote
alpha numerique en colonne AC

je cherche a récupérer la valeur de AC pour un nom donné dans la
colonne correspondant au mois en feuille 1.

pourriez vous m'aider je pensais le faire avec un rechercheh +
rechercehv mais je n'y arrive pas .

merci de votre aide.

bonne soiree.
Jacky
Le #24305631
Erreur de copier /coller (manque "EUR(INDEX("... )

En B6
=SI(ESTERREUR(INDEX(Feuil2!$AC$1:$AC$1000;EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0)));"";INDEX(Feuil2!$AC$1:$AC$1000;EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0)))

Matricielle
Validation par maj+ctrl+entrée
et recopie

--
Salutations
JJ


"Jacky"
Bonjour,


Les dates de feuil1 en ligne 5 (B5;n5)
les noms de feuil1 en colonne A (A6:An)
En adaptant les plages (ou les nommer dynamiquement)

En B6
=SI(ESTERR(EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0));"";INDEX(Feuil2!$AC$1:$AC$1000;EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0)))

Matricielle
Validation par maj+ctrl+entrée
et recopie

--
Salutations
JJ


"sebastien legendre"
Bonjour,

voici mon probleme :
2 feuilles
La feuille 1 : avec en colonne A un nom et en ligne 5 a partir de b un
mois au format 31/03/2012
La feuille 2 : le mois en colonne A et le nom en colonne R et un cote
alpha numerique en colonne AC

je cherche a récupérer la valeur de AC pour un nom donné dans la
colonne correspondant au mois en feuille 1.

pourriez vous m'aider je pensais le faire avec un rechercheh +
rechercehv mais je n'y arrive pas .

merci de votre aide.

bonne soiree.

Jacky
Le #24305701
Ce n'est pas un bon jour..
En B6
=SI(ESTERREUR(EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0));"";INDEX(Feuil2!$AC$1:$AC$1000;EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0)))

--
Salutations
JJ


"Jacky"
Bonjour,


Les dates de feuil1 en ligne 5 (B5;n5)
les noms de feuil1 en colonne A (A6:An)
En adaptant les plages (ou les nommer dynamiquement)

En B6
=SI(ESTERR(EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0));"";INDEX(Feuil2!$AC$1:$AC$1000;EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0)))

Matricielle
Validation par maj+ctrl+entrée
et recopie

--
Salutations
JJ


"sebastien legendre"
Bonjour,

voici mon probleme :
2 feuilles
La feuille 1 : avec en colonne A un nom et en ligne 5 a partir de b un
mois au format 31/03/2012
La feuille 2 : le mois en colonne A et le nom en colonne R et un cote
alpha numerique en colonne AC

je cherche a récupérer la valeur de AC pour un nom donné dans la
colonne correspondant au mois en feuille 1.

pourriez vous m'aider je pensais le faire avec un rechercheh +
rechercehv mais je n'y arrive pas .

merci de votre aide.

bonne soiree.

sebastien legendre
Le #24307131
Bonjour,

merci de ton aide mais je n'est rien apres avoir valider par maj +
ctrl + enter ? une idée ?



On 8 mar, 19:05, "Jacky"
Ce n'est pas un bon jour..
En B6
=SI(ESTERREUR(EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0)) ;""; INDEX(Feuil2!$AC$1:$AC$1000;EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$ A$1:$ A$1000;0)))

--
Salutations
JJ

"Jacky"






> Bonjour,

> Les dates de feuil1 en ligne 5 (B5;n5)
> les noms de feuil1 en colonne A (A6:An)
> En adaptant les plages (ou les nommer dynamiquement)

> En B6
> =SI(ESTERR(EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0)); "";IND EX(Feuil2!$AC$1:$AC$1000;EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A $1:$A$1 000;0)))

> Matricielle
> Validation par maj+ctrl+entrée
> et recopie

> --
> Salutations
> JJ

> "sebastien legendre" >
> Bonjour,

> voici mon probleme :
> 2 feuilles
> La feuille 1 : avec en colonne A un nom et en ligne 5 a partir de b un
> mois au format 31/03/2012
> La feuille 2 :  le mois en colonne A et le nom en colonne R et un cot e
> alpha numerique en colonne AC

> je cherche a récupérer  la valeur de AC pour un nom donné dans la
> colonne correspondant au mois en feuille 1.

> pourriez vous m'aider je pensais le faire avec un rechercheh +
> rechercehv mais je n'y arrive pas .

> merci de votre aide.

> bonne soiree.
Jacky
Le #24307191
Re..
merci de ton aide mais je n'est rien apres avoir valider par maj +ctrl + enter ? une idée ?



Regarde ici
http://cjoint.com/?BCjjdQjCeKA

--
Salutations
JJ


"sebastien legendre"
Bonjour,

merci de ton aide mais je n'est rien apres avoir valider par maj +
ctrl + enter ? une idée ?



On 8 mar, 19:05, "Jacky"
Ce n'est pas un bon jour..
En B6
=SI(ESTERREUR(EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0));"";
INDEX(Feuil2!$AC$1:$AC$1000;EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$ A$1000;0)))

--
Salutations
JJ

"Jacky"
sebastien legendre
Le #24307401
ça marche nicket grand merci a toi

bonne jourée et bon week end.



On 9 mar, 09:05, "Jacky"
Re..

>merci de ton aide mais je n'est rien apres avoir valider par maj +ctrl + enter ? une idée ?

Regarde icihttp://cjoint.com/?BCjjdQjCeKA

--
Salutations
JJ

"sebastien legendre"
Bonjour,

merci de ton aide mais je n'est rien apres avoir valider par maj +
ctrl + enter ? une idée ?

On 8 mar, 19:05, "Jacky"






> Ce n'est pas un bon jour..
> En B6
> =SI(ESTERREUR(EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0 ));"";
> INDEX(Feuil2!$AC$1:$AC$1000;EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A $1:$ A$1000;0)))

> --
> Salutations
> JJ

> "Jacky"
Jacky
Le #24307461
Si on ne doit tenir compte que du mois

Si en feuile2 colonne A il y a des dates valides (format mois)
En B6
=SI(ESTERREUR(EQUIV($A6&MOIS(B$5);Feuil2!$R$1:$R$100&MOIS(Feuil2!$A$1:$A$100);0));"";INDEX(Feuil2!$AC$1:$AC$100;EQUIV($A6&MOIS(B$5);Feuil2!$R$1:$R$100&MOIS(Feuil2!$A$1:$A$100);0)))

Si en feuile2 colonne A il y a le mois sous forme de texte (janvier février mars...)
En B6
=SI(ESTERREUR(EQUIV($A6&TEXTE(B$5;"mmmm");Feuil2!$R$1:$R$100&Feuil2!$A$1:$A$100;0));"";INDEX(Feuil2!$AC$1:$AC$100;EQUIV($A6&TEXTE(B$5;"mmmm");Feuil2!$R$1:$R$100&Feuil2!$A$1:$A$100;0)))

Matricielle


--
Salutations
JJ


"sebastien legendre"
ça marche nicket grand merci a toi

bonne jourée et bon week end.



On 9 mar, 09:05, "Jacky"
Re..

>merci de ton aide mais je n'est rien apres avoir valider par maj +ctrl + enter ? une idée ?

Regarde icihttp://cjoint.com/?BCjjdQjCeKA

--
Salutations
JJ

"sebastien legendre"
Bonjour,

merci de ton aide mais je n'est rien apres avoir valider par maj +
ctrl + enter ? une idée ?

On 8 mar, 19:05, "Jacky"






> Ce n'est pas un bon jour..
> En B6
> =SI(ESTERREUR(EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$A$1000;0));"";
> INDEX(Feuil2!$AC$1:$AC$1000;EQUIV($A6&B$5;Feuil2!$R$1:$R$1000&Feuil2!$A$1:$ A$1000;0)))

> --
> Salutations
> JJ

> "Jacky"
Publicité
Poster une réponse
Anonyme