RechercheV sur plusieurs tableurs...

Le
vvio
Bonjour à tous!

J'ai un petit problème avec la fonction RECHERCHEV

Je cherche, dans le tableur 2, la même valeur en colonne B que dans le tableur 1.
Je voudrais ensuite importer la valeur de la colonne 15 (et de la ligne correspondante) dans la cellule où je tape ma formule.
Logiquement, la formule devrait être =RECHERCHEV(B3;'[Tableur2]Sheet2!$B:$B;15) mais j'ai un message d'erreur

Quelqu'un pourrait-il m'aider svp?

Merci!!!!!!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #19071751
Bonjour,

La syntaxe est: RECHERCHEV(code;table;ColonneRésultat;Vrai ou faux)

Si la valeur cherchée est un code et si la table n'est PAS triée, il
faut spécifier le paramètre FAUX.
On récupère #N/A si le code n'existe pas.


http://boisgontierjacques.free.fr/pages_site/recherchev.htm

JB
http://boisgontierjacques.free.fr

On 7 avr, 16:22, vvio
Bonjour à tous!

J'ai un petit problème avec la fonction RECHERCHEV...

Je cherche, dans le tableur 2, la même valeur en colonne B que dans le tableur
1.
Je voudrais ensuite importer la valeur de la colonne 15 (et de la ligne
correspondante) dans la cellule où je tape ma formule.
Logiquement, la formule devrait être =RECHERCHEV(B3;'[Tableur2]Sheet2 !$B:$B;15)
mais j'ai un message d'erreur...

Quelqu'un pourrait-il m'aider svp?

Merci!!!!!!


Publicité
Poster une réponse
Anonyme