RecherchV erreur #N/A

Le
Tibert
Bonjour à tous ;
Pour alimenter un tableau j'utilise la fonction RECHERCHEV en utilisant
celle-ci-dessous
=SI(A5="";"";RECHERCHEV(A5;ListeArticles!$A$2:$E$580;2;FAUX))
Sa fonctionne que sur deux trois produits, autrement il m’affiche (#N/A )
pourtant les articles existe bien dans (LlisteArticles) pouvez vous me dire
d’où viendrait l’erreur.
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tibert
Le #4964981
Merci à vous
@ +


Bonsoir,

Erreur de plage ou d'orthographe certainement
essaie ceci
=INDEX(ListeArticles!B1:B580;EQUIV(A5;ListeArticles!A1:A580;0))

--
Salutations
JJ


"Tibert"
Bonjour à tous ;
Pour alimenter un tableau j'utilise la fonction RECHERCHEV en utilisant
celle-ci-dessous
=SI(A5="";"";RECHERCHEV(A5;ListeArticles!$A$2:$E$580;2;FAUX))
Sa fonctionne que sur deux trois produits, autrement il m'affiche (#N/A )
pourtant les articles existe bien dans (LlisteArticles) pouvez vous me
dire
d'où viendrait l'erreur.
Merci








Publicité
Poster une réponse
Anonyme