recopier une formule d'une cellule vers une variable VB

Le
Le Nordiste
Bonjour,


Je désire copier une formule présente dans une cellule vers une
variable VBa,
pour ensuite la coller dans une autre cellule.

Ma formule est : =SOMME(DECALER(BD$19;0;0;LIGNE()-LIGNE(BD$19)))
ma formule ne changeant pas je peux aussi l'insérer en VB et la coller
directement ,
mais comment faire ?

Remerciements anticipés,

Le Nordiste
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4905821
Bonjour.

[A1].FormulaLocal = _
"=SOMME(DECALER(BD$19;0;0;LIGNE()-LIGNE(BD$19)))"

Cordialement.
Daniel
"Le Nordiste" news:
Bonjour,


Je désire copier une formule présente dans une cellule vers une
variable VBa,
pour ensuite la coller dans une autre cellule.

Ma formule est : =SOMME(DECALER(BD$19;0;0;LIGNE()-LIGNE(BD$19)))
ma formule ne changeant pas je peux aussi l'insérer en VB et la coller
directement ,
mais comment faire ?

Remerciements anticipés,

Le Nordiste
isabelle
Le #4905811
bonjour Le Nordiste,

Range("B2") = Range("A2").Formula

isabelle

Bonjour,


Je désire copier une formule présente dans une cellule vers une
variable VBa,
pour ensuite la coller dans une autre cellule.

Ma formule est : =SOMME(DECALER(BD$19;0;0;LIGNE()-LIGNE(BD$19)))
ma formule ne changeant pas je peux aussi l'insérer en VB et la coller
directement ,
mais comment faire ?

Remerciements anticipés,

Le Nordiste



Publicité
Poster une réponse
Anonyme