Récupération dans un tableau

Le
Philippe B
Bonjour,

J'ai un tableau avec des noms de personnes et je voudrais qu'en face de leur
nom soit indiqué S si leur nom figure sur une liste d'une autre feuille
sinon T.
Est ce faisable sans macro ??

Un grand merci pour votre aide.

Bonne journée

Philippe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #5068551
bonjour Philippe,

=SI(ESTERREUR(EQUIV(A1;Feuil1!A:A;0));"T";"S")

isabelle

Bonjour,

J'ai un tableau avec des noms de personnes et je voudrais qu'en face de leur
nom soit indiqué S si leur nom figure sur une liste d'une autre feuille
sinon T.
Est ce faisable sans macro ??

Un grand merci pour votre aide.

Bonne journée

Philippe




JMM21
Le #5068541


J'ai un tableau avec des noms de personnes et je voudrais qu'en face de leur
nom soit indiqué S si leur nom figure sur une liste d'une autre feuille
sinon T.
Est ce faisable sans macro ??



Oui, c'est assez facile, enfin je crois, et je ferais ainsi :

Le plus simple est de donner un nom à la plage de cellules où figurent les
noms de la liste de l'autre feuille. (sésection de la plage/insérer nom)
l'appeler "listenom", par exemple.
Ensuite tu écris cette formule dans la cellule située à côté (ou ailleurs)
du nom à tester (A1 étant la référence de cette cellule)

=SI(ESTNA(EQUIV(A1;listenom;0));"T";"S")

Il y a sûrement d'autre solution.

N.B : pour que cela fonctionne, l'égalité doit être parfaite, hormis
majuscule/minuscule)

Bonne journée

--
[Jmm21]
☺♂

Publicité
Poster une réponse
Anonyme