Récupérer les Mini,Maxi etc....

Le
Guy85
Bonjour,
A part de faire un récap des valeurs Mini, Maxi dans un coin, est-il
possible de récupérer ces valeurs avec une formule.
Je m'explique :
Dans la feuille" Janvier":
En cellule S7 j'ai le mini du mois "=MIN($S$13:$S$73)" en U7 j'ai la date de
cette valeur "RECHERCHE($S7;$S$13:$BN$73;48;0)"
Dans la feuille "Février":
En cellule S7 j'ai le mini du mois, en U7 j'ai la date de cette valeur (même
formules)
Et ça dans la feuille de chaque mois.
Est-il possible d'avoir en feuille "Accueil" dans la cellule J3 la valeur
minimum de l'année.
et en cellule P3 la date de cette valeur ?
Merci de votre aide
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #21206991
Bonjour.
Si tes feuilles sont les unes à la suite des autres sans feuille
différente au milieu :
=MIN(Janvier:Décembre!S7)
Cordialement.
Daniel

Bonjour,
A part de faire un récap des valeurs Mini, Maxi dans un coin, est-il possible
de récupérer ces valeurs avec une formule.
Je m'explique :
Dans la feuille" Janvier":
En cellule S7 j'ai le mini du mois "=MIN($S$13:$S$73)" en U7 j'ai la date de
cette valeur "RECHERCHE($S7;$S$13:$BN$73;48;0)"
Dans la feuille "Février":
En cellule S7 j'ai le mini du mois, en U7 j'ai la date de cette valeur (même
formules)
Et ça dans la feuille de chaque mois.
Est-il possible d'avoir en feuille "Accueil" dans la cellule J3 la valeur
minimum de l'année.
et en cellule P3 la date de cette valeur ?
Merci de votre aide
Cordialement
Guy


Daniel.C
Le #21207121
Oups, j'ai oublié P3, j'y retourne, mais ça a l'air plus dur...
Daniel

Bonjour.
Si tes feuilles sont les unes à la suite des autres sans feuille différente
au milieu :
=MIN(Janvier:Décembre!S7)
Cordialement.
Daniel

Bonjour,
A part de faire un récap des valeurs Mini, Maxi dans un coin, est-il
possible de récupérer ces valeurs avec une formule.
Je m'explique :
Dans la feuille" Janvier":
En cellule S7 j'ai le mini du mois "=MIN($S$13:$S$73)" en U7 j'ai la date
de cette valeur "RECHERCHE($S7;$S$13:$BN$73;48;0)"
Dans la feuille "Février":
En cellule S7 j'ai le mini du mois, en U7 j'ai la date de cette valeur
(même formules)
Et ça dans la feuille de chaque mois.
Est-il possible d'avoir en feuille "Accueil" dans la cellule J3 la valeur
minimum de l'année.
et en cellule P3 la date de cette valeur ?
Merci de votre aide
Cordialement
Guy




Daniel.C
Le #21207881
Désolé, Guy, je pense que tu vas devoir attendre JB...
Daniel

Oups, j'ai oublié P3, j'y retourne, mais ça a l'air plus dur...
Daniel

Bonjour.
Si tes feuilles sont les unes à la suite des autres sans feuille différente
au milieu :
=MIN(Janvier:Décembre!S7)
Cordialement.
Daniel

Bonjour,
A part de faire un récap des valeurs Mini, Maxi dans un coin, est-il
possible de récupérer ces valeurs avec une formule.
Je m'explique :
Dans la feuille" Janvier":
En cellule S7 j'ai le mini du mois "=MIN($S$13:$S$73)" en U7 j'ai la date
de cette valeur "RECHERCHE($S7;$S$13:$BN$73;48;0)"
Dans la feuille "Février":
En cellule S7 j'ai le mini du mois, en U7 j'ai la date de cette valeur
(même formules)
Et ça dans la feuille de chaque mois.
Est-il possible d'avoir en feuille "Accueil" dans la cellule J3 la valeur
minimum de l'année.
et en cellule P3 la date de cette valeur ?
Merci de votre aide
Cordialement
Guy






Guy85
Le #21208271
Bonjour Daniel,
Pour la 1ère partie, c'est bon.
Quand à la 2ème, je me doutais bien qu'elle ne serait pas simple, et voir
peut être pas possible ?
En attendant, depuis quelque temps tu as bien fais avancer mon projet.
Merci de ton aide
Cordialement
Guy

"Daniel.C"
Désolé, Guy, je pense que tu vas devoir attendre JB...
Daniel

Oups, j'ai oublié P3, j'y retourne, mais ça a l'air plus dur...
Daniel

Bonjour.
Si tes feuilles sont les unes à la suite des autres sans feuille
différente au milieu :
=MIN(Janvier:Décembre!S7)
Cordialement.
Daniel

Bonjour,
A part de faire un récap des valeurs Mini, Maxi dans un coin, est-il
possible de récupérer ces valeurs avec une formule.
Je m'explique :
Dans la feuille" Janvier":
En cellule S7 j'ai le mini du mois "=MIN($S$13:$S$73)" en U7 j'ai la
date de cette valeur "RECHERCHE($S7;$S$13:$BN$73;48;0)"
Dans la feuille "Février":
En cellule S7 j'ai le mini du mois, en U7 j'ai la date de cette valeur
(même formules)
Et ça dans la feuille de chaque mois.
Est-il possible d'avoir en feuille "Accueil" dans la cellule J3 la
valeur minimum de l'année.
et en cellule P3 la date de cette valeur ?
Merci de votre aide
Cordialement
Guy










Guy85
Le #21209441
A propos de la 1ère partie de ma question.
J'ai répondu que ça fonctionnait, mais avec "MIN", j'ai "0" quand il n'y a
pas encore de valeur, car dans mes cellules en attente affiches "0"
Y a t-il un moyen d'éviter ça.
En passant as-tu vu ma question à propos du graphique ?
Guy

"Daniel.C"
Désolé, Guy, je pense que tu vas devoir attendre JB...
Daniel

Oups, j'ai oublié P3, j'y retourne, mais ça a l'air plus dur...
Daniel

Bonjour.
Si tes feuilles sont les unes à la suite des autres sans feuille
différente au milieu :
=MIN(Janvier:Décembre!S7)
Cordialement.
Daniel

Bonjour,
A part de faire un récap des valeurs Mini, Maxi dans un coin, est-il
possible de récupérer ces valeurs avec une formule.
Je m'explique :
Dans la feuille" Janvier":
En cellule S7 j'ai le mini du mois "=MIN($S$13:$S$73)" en U7 j'ai la
date de cette valeur "RECHERCHE($S7;$S$13:$BN$73;48;0)"
Dans la feuille "Février":
En cellule S7 j'ai le mini du mois, en U7 j'ai la date de cette valeur
(même formules)
Et ça dans la feuille de chaque mois.
Est-il possible d'avoir en feuille "Accueil" dans la cellule J3 la
valeur minimum de l'année.
et en cellule P3 la date de cette valeur ?
Merci de votre aide
Cordialement
Guy










Daniel.C
Le #21210131
> A propos de la 1ère partie de ma question.
J'ai répondu que ça fonctionnait, mais avec "MIN", j'ai "0" quand il n'y a
pas encore de valeur, car dans mes cellules en attente affiches "0"
Y a t-il un moyen d'éviter ça.



Aïe ! on retombe dans les mêmes difficultés que pour la date. Il
faudrait que tu puisses effacer le zéro ou mettre rien ("").
Daniel
Guy85
Le #21210791
Pour l'instant, pour ce problème, je triche, je mets un chiffre maxi dans la
dernière cellule du mois et ainsi dans chaque mois.
Comment je calcul que le Mini, ça ne pose pas de problème, j'enlèverais
cette valeur le dernier jour du mois.
Guy

"Daniel.C"
A propos de la 1ère partie de ma question.
J'ai répondu que ça fonctionnait, mais avec "MIN", j'ai "0" quand il n'y
a pas encore de valeur, car dans mes cellules en attente affiches "0"
Y a t-il un moyen d'éviter ça.



Aïe ! on retombe dans les mêmes difficultés que pour la date. Il faudrait
que tu puisses effacer le zéro ou mettre rien ("").
Daniel




JB
Le #21213621
Bonjour,

=MIN(Janvier:Décembre!S7)
La date:
=SOMMEPROD(SOMME.SI(INDIRECT(TEXTE(DATE(2009;LIGNE(1:12);1);"mmmm")&"!
s7");A3;INDIRECT(TEXTE(DATE(2009;LIGNE(1:12);1);"mmmm")&"!u7")))

ou si u7 alphabétique (nf = champ qui contient les noms des feuilles)

=RECHERCHEV(A3;INDIRECT(INDEX(nf;EQUIV(VRAI;(NB.SI(INDIRECT(nf&"!
s7");A3)>0);0))&"!s7:u7");3;0)
valider avec maj+ctrl+entrée

Le nom de l'onglet:
=TEXTE("1/"&EQUIV(VRAI;(NB.SI(INDIRECT(TEXTE(DATE(2009;LIGNE($1:$12);
1);"mmmm")&"!s7");A3)>0);0); "mmmm")
Valider avec Maj+ctrl+entrée

http://boisgontierjacques.free.fr/pages_site/sommeprod3D.htm

http://cjoint.com/?criZZuyuUt

JB



On 16 fév, 11:58, "Guy85"
Bonjour,
A part de faire un récap des valeurs Mini, Maxi dans un coin, est-il
possible de récupérer ces valeurs avec une formule.
Je m'explique :
Dans la feuille" Janvier":
En cellule S7 j'ai le mini du mois "=MIN($S$13:$S$73)" en U7 j'ai la da te de
cette valeur "RECHERCHE($S7;$S$13:$BN$73;48;0)"
Dans la feuille "Février":
En cellule S7 j'ai le mini du mois, en U7 j'ai la date de cette valeur (m ême
formules)
Et ça dans la feuille de chaque mois.
Est-il possible d'avoir en feuille "Accueil" dans la cellule J3  la val eur
minimum de l'année.
et en cellule P3 la date de cette valeur ?
Merci de votre aide
Cordialement
Guy


Guy85
Le #21213951
Bonjour JB,
ça correspond à ce que je souhaite.
Je regarde comment faire pour l'adapter à mon fichier.
Pour l'instant, j'ai dans la date "01/01/1900".
Seul les cellules A3 et A4 m'intéressent, car dans A4 il y a le mois.
Je continu à faire des essais, ( il faut déjà que je comprenne la formule)
Par exemple (pourquoi 2009) , dans mon cas ( pourquoi LIGNE 1:12) voir
format "mmmm" (pour 01-Janvier)..etc....
Je fais des essais et je reviens vers toi.
Cordialement
Guy

"JB"
Bonjour,

=MIN(Janvier:Décembre!S7)
La date:
=SOMMEPROD(SOMME.SI(INDIRECT(TEXTE(DATE(2009;LIGNE(1:12);1);"mmmm")&"!
s7");A3;INDIRECT(TEXTE(DATE(2009;LIGNE(1:12);1);"mmmm")&"!u7")))

ou si u7 alphabétique (nf = champ qui contient les noms des feuilles)

=RECHERCHEV(A3;INDIRECT(INDEX(nf;EQUIV(VRAI;(NB.SI(INDIRECT(nf&"!
s7");A3)>0);0))&"!s7:u7");3;0)
valider avec maj+ctrl+entrée

Le nom de l'onglet:
=TEXTE("1/"&EQUIV(VRAI;(NB.SI(INDIRECT(TEXTE(DATE(2009;LIGNE($1:$12);
1);"mmmm")&"!s7");A3)>0);0); "mmmm")
Valider avec Maj+ctrl+entrée

http://boisgontierjacques.free.fr/pages_site/sommeprod3D.htm

http://cjoint.com/?criZZuyuUt

JB



On 16 fév, 11:58, "Guy85"
Bonjour,
A part de faire un récap des valeurs Mini, Maxi dans un coin, est-il
possible de récupérer ces valeurs avec une formule.
Je m'explique :
Dans la feuille" Janvier":
En cellule S7 j'ai le mini du mois "=MIN($S$13:$S$73)" en U7 j'ai la date
de
cette valeur "RECHERCHE($S7;$S$13:$BN$73;48;0)"
Dans la feuille "Février":
En cellule S7 j'ai le mini du mois, en U7 j'ai la date de cette valeur
(même
formules)
Et ça dans la feuille de chaque mois.
Est-il possible d'avoir en feuille "Accueil" dans la cellule J3 la valeur
minimum de l'année.
et en cellule P3 la date de cette valeur ?
Merci de votre aide
Cordialement
Guy


JB
Le #21214051
-Peu importe 2009. Il faut simplement une année qq.

-Dans la formule de la date,Il faut remplacer A3 par J3 (la cellule
qui contient le mini)


http://cjoint.com/?crj06m1tsz

JB

On 17 fév, 09:34, "Guy85"
Bonjour JB,
ça correspond à ce que je souhaite.
Je regarde comment faire pour l'adapter à mon fichier.
Pour l'instant, j'ai dans la date "01/01/1900".
Seul les cellules A3 et A4 m'intéressent, car dans A4 il y a le mois.
Je continu à faire des essais, ( il faut déjà que je comprenne la f ormule)
Par exemple (pourquoi 2009) , dans mon cas ( pourquoi LIGNE 1:12) voir
format "mmmm" (pour 01-Janvier)..etc....
Je fais des essais et je reviens vers toi.
Cordialement
Guy

"JB"
Bonjour,

=MIN(Janvier:Décembre!S7)
La date:
=SOMMEPROD(SOMME.SI(INDIRECT(TEXTE(DATE(2009;LIGNE(1:12);1);"mmmm")&"!
s7");A3;INDIRECT(TEXTE(DATE(2009;LIGNE(1:12);1);"mmmm")&"!u7")))

ou si u7 alphabétique (nf = champ qui contient les noms des feuilles)

=RECHERCHEV(A3;INDIRECT(INDEX(nf;EQUIV(VRAI;(NB.SI(INDIRECT(nf&"!
s7");A3)>0);0))&"!s7:u7");3;0)
valider avec maj+ctrl+entrée

Le nom de l'onglet:
=TEXTE("1/"&EQUIV(VRAI;(NB.SI(INDIRECT(TEXTE(DATE(2009;LIGNE($1:$12);
1);"mmmm")&"!s7");A3)>0);0); "mmmm")
Valider avec Maj+ctrl+entrée

http://boisgontierjacques.free.fr/pages_site/sommeprod3D.htm

http://cjoint.com/?criZZuyuUt

JB

On 16 fév, 11:58, "Guy85"


> Bonjour,
> A part de faire un récap des valeurs Mini, Maxi dans un coin, est-il
> possible de récupérer ces valeurs avec une formule.
> Je m'explique :
> Dans la feuille" Janvier":
> En cellule S7 j'ai le mini du mois "=MIN($S$13:$S$73)" en U7 j'ai la date
> de
> cette valeur "RECHERCHE($S7;$S$13:$BN$73;48;0)"
> Dans la feuille "Février":
> En cellule S7 j'ai le mini du mois, en U7 j'ai la date de cette valeur
> (même
> formules)
> Et ça dans la feuille de chaque mois.
> Est-il possible d'avoir en feuille "Accueil" dans la cellule J3 la vale ur
> minimum de l'année.
> et en cellule P3 la date de cette valeur ?
> Merci de votre aide
> Cordialement
> Guy- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


Publicité
Poster une réponse
Anonyme