Rédéfinition de la plage d'adresses sur un LAN

Le
Veedon Fleece
Bonjour,
Avec SBS 2003 SP2,

Nous travaillons depuis 10 ans avec des serveurs SBS mal configurés dans le
sens que notre LAN àa une plage d'adresses IP non-conforme dans le style
192.1.1.x Effectivement, des adresses "externes"

Nous avons recémment opté pour un contrat de connexion internet Orange
Business et installé leur modem-router.
Depuis, nous avons des lenteurs de navigation insuuportables.
Pour rémedier, Orange nous dit de commencer par configurer correctement
notre LAN en 192.168.1.x

OK. Je veux bien mais je voudrais savoir si cette opération est sans risque.


Mes postes
-
Tous mes postes sont en DHCP.
Je pense qu'il n'y aura pas des problème surprise avec eux.
Je devrais redfenir la passerelle par défaut et le serveur DNS préféré.
Et une fois le serveur DHCP est reconfiguré sur le serveur SBS,
ils devraient capter un nouvelle adresse conforme.

Mes imprimantes
-
sont en IP fixe et je devrais les reconfigurer manuellment.

Serveurs
--
J'ai deux serveurs, le SBS et un serveur de base de données.
Je n'ai pas de connexion entrante.
Je n'utilise pas le serveur Web en interne.
Ni le proxy.
Exchange tourne avec un Pop connector

Y a-t-il des problèmes connues lors de ce manip de reconfig des adresses ?
De quoi faudrait-il se méfier?
Est-ce "fingers in ze nose" ou un cauchemar ?

Merci d'avance
VF.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
RS
Le #19429681
Bonjour,

personnellement, j'ai déja redéfini pas mal de plages d'ip , et cela se
passe relativement bien !

pensez a bien redémarrer les services DNS, DHCP et si vous l'utilisez WINS
voire carément redémarrer le(s) serveur(s)

conseil : laissez votre routeur en 192.168.1.1 car la plupart ont cette ip
par défaut

Donc normalement, c'est "finger in ze nose" ! faites ça si possible lorsque
les users ne travaillent pas ... (vous faites quoi dimanche ? lol)

cordialement.

"Veedon Fleece" message de news:%23%
Bonjour,
Avec SBS 2003 ... SP2,

Nous travaillons depuis 10 ans avec des serveurs SBS mal configurés dans
le sens que notre LAN àa une plage d'adresses IP non-conforme dans le
style 192.1.1.x ... Effectivement, des adresses "externes" ...

Nous avons recémment opté pour un contrat de connexion internet Orange
Business et installé leur modem-router.
Depuis, nous avons des lenteurs de navigation insuuportables.
Pour rémedier, Orange nous dit de commencer par configurer correctement
notre LAN en 192.168.1.x

OK. Je veux bien mais je voudrais savoir si cette opération est sans
risque.


Mes postes
-------------
Tous mes postes sont en DHCP.
Je pense qu'il n'y aura pas des problème surprise avec eux.
Je devrais redfenir la passerelle par défaut et le serveur DNS préféré.
Et une fois le serveur DHCP est reconfiguré sur le serveur SBS,
ils devraient capter un nouvelle adresse conforme.

Mes imprimantes
----------------
sont en IP fixe et je devrais les reconfigurer manuellment.

Serveurs
-----------
J'ai deux serveurs, le SBS et un serveur de base de données.
Je n'ai pas de connexion entrante.
Je n'utilise pas le serveur Web en interne.
Ni le proxy.
Exchange tourne avec un Pop connector

Y a-t-il des problèmes connues lors de ce manip de reconfig des adresses ?
De quoi faudrait-il se méfier?
Est-ce "fingers in ze nose" ou un cauchemar ?

Merci d'avance
VF.







Veedon Fleece
Le #19432101
Merci pour ta réponse.

Ce n'est plus aussi urgent.
J'avais tojours compris que le premier commandement de la config DNS avec
SBS était :
"Le serveur SBS est serveur DNS pour son domain."
Sous-entendu qu'il avait ses propres moyens pour communiquer avec les
serveurs DNS externes.

Ma config a fonctionnée comme ça depuis 10 ans...

Mais depuis l'install de mon routeur/modem Orange Business Pro, j'ai eu des
lenteurs et des echecs de navigation.
Dans la config du service DHCP j'ai rajouté les adresses des serveurs DNS
d'Orange en principal et secondaire et j'ai laissé mon serveur SB en
troisième place.

Les postes on hérité de cette config après un changement de session...
Tout est rentré dans l'ordre.
La vitesse de navigation est redevenu acceptable.

Mais la config n'est pas ce que prone MS.
Est-ce quelque chose à voir avec le fait que routeur fonctionne en mode PPoA
et non pas PPoE.
Ou que le mode d'adressage est PAT en non pas NAT comme avant ?
Ou est-ce rien à voir ?
En tout cas, ça surfe vite dans la maison et c'est l'essentiel.

Veedon






"RS"
Bonjour,

personnellement, j'ai déja redéfini pas mal de plages d'ip , et cela se
passe relativement bien !

pensez a bien redémarrer les services DNS, DHCP et si vous l'utilisez WINS
voire carément redémarrer le(s) serveur(s)

conseil : laissez votre routeur en 192.168.1.1 car la plupart ont cette
ip par défaut

Donc normalement, c'est "finger in ze nose" ! faites ça si possible
lorsque les users ne travaillent pas ... (vous faites quoi dimanche ? lol)

cordialement.

"Veedon Fleece" le message de news:%23%
Bonjour,
Avec SBS 2003 ... SP2,

Nous travaillons depuis 10 ans avec des serveurs SBS mal configurés dans
le sens que notre LAN àa une plage d'adresses IP non-conforme dans le
style 192.1.1.x ... Effectivement, des adresses "externes" ...

Nous avons recémment opté pour un contrat de connexion internet Orange
Business et installé leur modem-router.
Depuis, nous avons des lenteurs de navigation insuuportables.
Pour rémedier, Orange nous dit de commencer par configurer correctement
notre LAN en 192.168.1.x

OK. Je veux bien mais je voudrais savoir si cette opération est sans
risque.


Mes postes
-------------
Tous mes postes sont en DHCP.
Je pense qu'il n'y aura pas des problème surprise avec eux.
Je devrais redfenir la passerelle par défaut et le serveur DNS préféré.
Et une fois le serveur DHCP est reconfiguré sur le serveur SBS,
ils devraient capter un nouvelle adresse conforme.

Mes imprimantes
----------------
sont en IP fixe et je devrais les reconfigurer manuellment.

Serveurs
-----------
J'ai deux serveurs, le SBS et un serveur de base de données.
Je n'ai pas de connexion entrante.
Je n'utilise pas le serveur Web en interne.
Ni le proxy.
Exchange tourne avec un Pop connector

Y a-t-il des problèmes connues lors de ce manip de reconfig des adresses
?
De quoi faudrait-il se méfier?
Est-ce "fingers in ze nose" ou un cauchemar ?

Merci d'avance
VF.










Publicité
Poster une réponse
Anonyme