Redémarrage si défragmentation en cours

Le
Willi2004
Bonjour.
Mon PC redémarre quelques minutes après que la défragmentation soit lancée.
Dans l'observateur d'événement, je vois:
Type: Erreur
Source: System Error
Catégorie: (102)
ID évén: 1003
Avez-vous une idée?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Claude GRANDENER
Le #16690951
Verifies bien que tu as bien 15% de libre sur le disque pour la
defragmentation

Cordialement,
Papounet17000


"Willi2004" %
Bonjour.
Mon PC redémarre quelques minutes après que la défragmentation soit
lancée.
Dans l'observateur d'événement, je vois:
Type: Erreur
Source: System Error
Catégorie: (102)
ID évén: 1003
Avez-vous une idée?





Willi2004
Le #16692651
J'ai même 73% de libre


Jean-Claude GRANDENER wrote:
Verifies bien que tu as bien 15% de libre sur le disque pour la
defragmentation

Cordialement,
Papounet17000


"Willi2004" %
Bonjour.
Mon PC redémarre quelques minutes après que la défragmentation soit
lancée.
Dans l'observateur d'événement, je vois:
Type: Erreur
Source: System Error
Catégorie: (102)
ID évén: 1003
Avez-vous une idée?




Sabrem JORAM
Le #16693111
Willi2004 a écrit :

Bonjour.
Mon PC redémarre quelques minutes après que la défragmentation soit lancée.
Dans l'observateur d'événement, je vois:
Type: Erreur
Source: System Error
Catégorie: (102)
ID évén: 1003
Avez-vous une idée?



Bonjour,

Je commencerais par ça :

http://fspsa.free.fr/eventid.htm

(qui ne donne pas grand chose si ce n'est rien :-) )

Un CHKDSK /f ne peut pas faire de mal (en principe inutile car si
le système est "sale", la défragmentation demande un CHKDSK
préliminaire)

http://fspsa.free.fr/chkdsk-5phases.htm

Provoquer l'écran bleu (BSOD) au lieu du redémarrage pour y lire
d'éventuelles infos supplémentaires : se règle dans les "Propriétés
système", Démarage et récupération, Paramètres, Défaillance du système,
décocher "redémarrer automatiquement"...

Si pas éclairant, je testerai ma RAM :

http://pagesperso-orange.fr/doc.jm/MemTest.htm

Ça peut aussi venir d'une chaleur excessive d'un composant.

http://www.commentcamarche.net/faq/sujet-413-plantage-reboot-intempestif-du-pc

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
Willi2004
Le #16693911
> Je commencerais par ça :
http://fspsa.free.fr/eventid.htm



Je m'y étais déjà rendu mais le code d'erreur qui s'affiche chez moi n'y est
pas pris en compte. C'est le 100000d1


Un CHKDSK /f ne peut pas faire de mal (en principe inutile car si
le système est "sale", la défragmentation demande un CHKDSK
préliminaire)



J'avais déjà fait un chkdsk /P /R depuis la console de récupération, sans
succès.

Provoquer l'écran bleu (BSOD) au lieu du redémarrage pour y lire
d'éventuelles infos supplémentaires : se règle dans les "Propriétés
système", Démarage et récupération, Paramètres, Défaillance du
système, décocher "redémarrer automatiquement"...



J'avais déjà fait cela également. L'écran bleu parle d'un logiciel ou
matériel récemment installé, or il n'en est rien.


Si pas éclairant, je testerai ma RAM :



Je l'avais fait il y a une semaine avec memtest86+ alors qu'il n'y avait pas
de problème (ou du moins je ne l'avais pas encore découvert). Les barettes
étaient alors en pleine forme. Mais je vais le refaire une autre fois.


Ça peut aussi venir d'une chaleur excessive d'un composant.



J'y avais aussi pensé. J'ai donc éteint le PC et je l'ai laissé refroidir 3
heures. Dès la mise en marche, j'ai lancé la défragmentation et hop! écran
bleu.
Du reste, le PC ne redémarre pas tant que je lance pas la défragmentation ou
l'analyse du disque système avec l'antivirus.

Pour complément d'info:
1- La défragmentation du disque D se déroule sans incident.
2- L'analyse du disque C avec l'antivirus (Kaspesrky) provoque également un
écran bleu.
Sabrem JORAM
Le #16695171
Willi2004 a écrit :

Je commencerais par ça :
http://fspsa.free.fr/eventid.htm



Je m'y étais déjà rendu mais le code d'erreur qui s'affiche chez moi n'y
est pas pris en compte. C'est le 100000d1



http://www.google.fr/search?hl=fr&q0000d1&btnG=Recherche+Google&meta=&aq=f&oq
http://www.techspot.com/vb/all/windows/t-46328-The-Blue-Error-Of-Death-AGAIN-100000d1.html
(voir la manip avec VERIFIER proposée par F. SMITH)

Un CHKDSK /f ne peut pas faire de mal (en principe inutile car si
le système est "sale", la défragmentation demande un CHKDSK
préliminaire)



J'avais déjà fait un chkdsk /P /R depuis la console de récupération, sans
succès.



C'est ou P ou R (R inclut P)

Provoquer l'écran bleu (BSOD) au lieu du redémarrage pour y lire
d'éventuelles infos supplémentaires : se règle dans les "Propriétés
système", Démarage et récupération, Paramètres, Défaillance du
système, décocher "redémarrer automatiquement"...



J'avais déjà fait cela également. L'écran bleu parle d'un logiciel ou
matériel récemment installé, or il n'en est rien.

Si pas éclairant, je testerai ma RAM :



Je l'avais fait il y a une semaine avec memtest86+ alors qu'il n'y avait
pas de problème (ou du moins je ne l'avais pas encore découvert). Les
barettes étaient alors en pleine forme. Mais je vais le refaire une autre
fois.

Ça peut aussi venir d'une chaleur excessive d'un composant.



J'y avais aussi pensé. J'ai donc éteint le PC et je l'ai laissé refroidir 3
heures. Dès la mise en marche, j'ai lancé la défragmentation et hop! écran
bleu.



Trois heures sont excessives ; quelques minutes suffisent à refroidir.

Mais, aussi, un composant mal refroidi monte très vite en température :
quelques minutes aussi... voire quelques secondes quand il s'agit du
processeur...

Du reste, le PC ne redémarre pas tant que je lance pas la défragmentation
ou l'analyse du disque système avec l'antivirus.

Pour complément d'info:
1- La défragmentation du disque D se déroule sans incident.
2- L'analyse du disque C avec l'antivirus (Kaspesrky) provoque également un
écran bleu.



Si ça plante sur un disque et pas sur l'autre, c'est donc (logiquement)
le disque qui est en cause.

Changez le disque de controleur sur la carte mère ou inversez-le avec
l'autre disque...

Vérifiez sa santé avec l'utilitaire dédié disponible gratuitement sur
le site de son constructeur.

Si pas concluant : déconnectez temporairement tout ce qui peut l'être
sans empêcher le fonctionnement de votre système : second disque, USB,
carte PCI additionnelles, etc.

Dernière hypothèse : l'alimentation ; pas d'alternative autre que de
tester avec une autre...

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
Willi2004
Le #16697211
Merci de me tenir compagnie.
Apparamment, le coupable est là:
http://www.touslesdrivers.com/index.php?v_page#&v_code%89

Il y a un peu plus de deux semaines que j'ai téléchargé et installé les
drivers les plus récents pour ma carte mère et depuis lors, je n'avais pas
fait de scan avec l'antivirus ni lancé la défragmentation, raison pour
laquelle je n'avais pas tout de suite fait le rapprochement. Parmis ces
drivers, celui nommé "Intel Application Accelerator" n'a pas l'air d'être au
point. Je l'ai désinstallé simplement par intuition et depuis, plus de
problème. Du moins pour le moment. Merci encore pour ton aide JORAM. Tous
les liens que tu m'as indiqués ont été très instructifs pour moi.

Sabrem JORAM wrote:
Willi2004 a écrit :

Je commencerais par ça :
http://fspsa.free.fr/eventid.htm



Je m'y étais déjà rendu mais le code d'erreur qui s'affiche chez moi
n'y est pas pris en compte. C'est le 100000d1



http://www.google.fr/search?hl=fr&q0000d1&btnG=Recherche+Google&meta=&aq=f&oq >
http://www.techspot.com/vb/all/windows/t-46328-The-Blue-Error-Of-Death-AGAIN-100000d1.html
(voir la manip avec VERIFIER proposée par F. SMITH)

Un CHKDSK /f ne peut pas faire de mal (en principe inutile car
si le système est "sale", la défragmentation demande un CHKDSK
préliminaire)



J'avais déjà fait un chkdsk /P /R depuis la console de récupération,
sans succès.



C'est ou P ou R (R inclut P)

Provoquer l'écran bleu (BSOD) au lieu du redémarrage pour y lire
d'éventuelles infos supplémentaires : se règle dans les "Propriétés
système", Démarage et récupération, Paramètres, Défaillance du
système, décocher "redémarrer automatiquement"...



J'avais déjà fait cela également. L'écran bleu parle d'un logiciel ou
matériel récemment installé, or il n'en est rien.

Si pas éclairant, je testerai ma RAM :



Je l'avais fait il y a une semaine avec memtest86+ alors qu'il n'y
avait pas de problème (ou du moins je ne l'avais pas encore
découvert). Les barettes étaient alors en pleine forme. Mais je vais
le refaire une autre fois.

Ça peut aussi venir d'une chaleur excessive d'un composant.



J'y avais aussi pensé. J'ai donc éteint le PC et je l'ai laissé
refroidir 3 heures. Dès la mise en marche, j'ai lancé la
défragmentation et hop! écran bleu.



Trois heures sont excessives ; quelques minutes suffisent à refroidir.

Mais, aussi, un composant mal refroidi monte très vite en température
: quelques minutes aussi... voire quelques secondes quand il s'agit du
processeur...

Du reste, le PC ne redémarre pas tant que je lance pas la
défragmentation ou l'analyse du disque système avec l'antivirus.

Pour complément d'info:
1- La défragmentation du disque D se déroule sans incident.
2- L'analyse du disque C avec l'antivirus (Kaspesrky) provoque
également un écran bleu.



Si ça plante sur un disque et pas sur l'autre, c'est donc
(logiquement) le disque qui est en cause.

Changez le disque de controleur sur la carte mère ou inversez-le avec
l'autre disque...

Vérifiez sa santé avec l'utilitaire dédié disponible gratuitement sur
le site de son constructeur.

Si pas concluant : déconnectez temporairement tout ce qui peut l'être
sans empêcher le fonctionnement de votre système : second disque, USB,
carte PCI additionnelles, etc.

Dernière hypothèse : l'alimentation ; pas d'alternative autre que de
tester avec une autre...

Cordialement,


Herser
Le #16698921
Willi2004 wrote:
Merci de me tenir compagnie.
Apparamment, le coupable est là:
http://www.touslesdrivers.com/index.php?v_page#&v_code%89

Il y a un peu plus de deux semaines que j'ai téléchargé et installé
les drivers les plus récents pour ma carte mère et depuis lors, je
n'avais pas fait de scan avec l'antivirus ni lancé la
défragmentation, raison pour laquelle je n'avais pas tout de suite
fait le rapprochement. Parmis ces drivers, celui nommé "Intel
Application Accelerator" n'a pas l'air d'être au point. Je l'ai
désinstallé simplement par intuition et depuis, plus de problème. Du
moins pour le moment. Merci encore pour ton aide JORAM. Tous les
liens que tu m'as indiqués ont été très instructifs pour moi.



Bonjour
Je m'immisce dans ce fil, j'ai suivi ton problème, curieux de cette erreur
1003.
Tu as vu que l'accélérateur de Intel date de 2002 ?
En bas de page il y a la liste des chipsets compatibles.
Tu as quoi comme carte mère ? quel chipset ?

Ton expérience prouve le danger des mises à jour et me rappelle ce fil en
cours :
Sur mpf.sécurité par Claude LaFrenière [INFO] à propos des Màj Les pilotes :
http://www.microsoft.com/france/communautes/webnews/France/default.mspx?dg=microsoft.public.fr.securite&lang=fr&cr=FR&r 132bb6-f259-45b1-85fe-0dc9b4f58781
Où Pascal (Sabrem JORAM) se méfie de TousLesDrivers.
Herser
Le Chat du Comté de Chester
Le #16698971
)) Herser a écrit :


Ton expérience prouve le danger des mises à jour et me rappelle ce fil en
cours :
Sur mpf.sécurité par Claude LaFrenière [INFO] à propos des Màj Les pilotes :
http://www.microsoft.com/france/communautes/webnews/France/default.mspx?dg=microsoft.public.fr.securite&lang=fr&cr=FR&r 132bb6-f259-45b1-85fe-0dc9b4f58781
Où Pascal (Sabrem JORAM) se méfie de TousLesDrivers.



Tout à fait! Le climenole a fait (une fois de plus) preuve d'imprudence
avec son enthousiasme presque juvénile et une exubérance proche du
délire (j'exagère à peine...). L'intervention de Sabrem Joram semble l'
avoir quelque peu ramené à la raison. Et pour parler franchement, je
l'aperçoit d'un haut de mon arbre, affalé dans son hamac, plongé dans
ce qui me paraît être une profonde cogitation...

Que nous sortira-t-il encore? / soupirs /

))
--
Le Chat du Comté de Chester
Willi2004
Le #16699301
A vrai dire je n'avais prêté aucune attention à la mise en ligne des drivers
en question.
J'ai un chipset i845GL, donc tout à fait compatible.


Herser wrote:
Willi2004 wrote:
Merci de me tenir compagnie.
Apparamment, le coupable est là:
http://www.touslesdrivers.com/index.php?v_page#&v_code%89

Il y a un peu plus de deux semaines que j'ai téléchargé et installé
les drivers les plus récents pour ma carte mère et depuis lors, je
n'avais pas fait de scan avec l'antivirus ni lancé la
défragmentation, raison pour laquelle je n'avais pas tout de suite
fait le rapprochement. Parmis ces drivers, celui nommé "Intel
Application Accelerator" n'a pas l'air d'être au point. Je l'ai
désinstallé simplement par intuition et depuis, plus de problème. Du
moins pour le moment. Merci encore pour ton aide JORAM. Tous les
liens que tu m'as indiqués ont été très instructifs pour moi.



Bonjour
Je m'immisce dans ce fil, j'ai suivi ton problème, curieux de cette
erreur 1003.
Tu as vu que l'accélérateur de Intel date de 2002 ?
En bas de page il y a la liste des chipsets compatibles.
Tu as quoi comme carte mère ? quel chipset ?

Ton expérience prouve le danger des mises à jour et me rappelle ce
fil en cours :
Sur mpf.sécurité par Claude LaFrenière [INFO] à propos des Màj Les
pilotes :
http://www.microsoft.com/france/communautes/webnews/France/default.mspx?dg=microsoft.public.fr.securite&lang=fr&cr=FR&r 132bb6-f259-45b1-85fe-0dc9b4f58781
Où Pascal (Sabrem JORAM) se méfie de TousLesDrivers. Herser


Herser
Le #16701461
Willi2004 wrote:
A vrai dire je n'avais prêté aucune attention à la mise en ligne des
drivers en question.
J'ai un chipset i845GL, donc tout à fait compatible.



Vu
Merci de la réponse
Et bravo pour ta perspicacité, s'il se confirme que c'est bien ce pilote.
Ce n'était pas évident de faire le lien.
Herser
Publicité
Poster une réponse
Anonyme