redondance à supprimer

Le
Manu
Bonsoir,

Apres divers essais, je ne trouve pas

Exemple :

A B C
aaa eze 2
bbb ppo 3
mm po 4
aaa piu 54
gg loo 44
aaa mp 354
gg kll 5
ze pp 9

En fait je souhaite supprimer toutes les lignes dont la colonne A il y des
elements identiques (on se moque du contenu des autres colonnes). Pour cette
exemple il doit nous rester :

bbb ppo 3
mm po 4
ze pp 9

J'ai essayer avec les filtres élaborés avec des formules style :
=NB.SI(.
mais pas moyen. Avez vous des idées.

Merci

Manu
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #6990701
Bonsoir,

En F2:=NB.SI($A$2:$A$10;A2)=1

-Données/Filtre/Filtre élaboré
-Critère:F1:F2

JB
http://boisgontierjacques.free.fr

On 12 juin, 20:22, "Manu"
Bonsoir,

Apres divers essais, je ne trouve pas...

Exemple :

    A        B        C
   aaa     eze        2
   bbb    ppo        3
    mm    po         4
   aaa     piu         54
    gg     loo         44
   aaa     mp        354
    gg     kll            5
    ze      pp           9

En fait je souhaite supprimer toutes les lignes dont la colonne A il y des
elements identiques (on se moque du contenu des autres colonnes). Pour cet te




exemple il doit nous rester :

   bbb    ppo        3
    mm    po         4
    ze      pp          9

J'ai essayer avec les filtres élaborés avec des formules style :
=NB.SI(..........
mais pas moyen. Avez vous des idées.

Merci

Manu


MichDenis
Le #6990691
Comme tu veux supprimer ces lignes en double :

Filtre élaboré sur la dite colonne seulement
formule de la zone de critère : =NB.SI(A2:A10;A2)>=2

Tu sélectionnes la plage de résultat
à l'aide de la commande : édition / atteindre cellules visibles seulement

et tu supprimes

Il ne te restera que la dernière occurrence de chacun des doublons !



"Manu"
Bonsoir,

Apres divers essais, je ne trouve pas...

Exemple :

A B C
aaa eze 2
bbb ppo 3
mm po 4
aaa piu 54
gg loo 44
aaa mp 354
gg kll 5
ze pp 9

En fait je souhaite supprimer toutes les lignes dont la colonne A il y des
elements identiques (on se moque du contenu des autres colonnes). Pour cette
exemple il doit nous rester :

bbb ppo 3
mm po 4
ze pp 9

J'ai essayer avec les filtres élaborés avec des formules style :
=NB.SI(..........
mais pas moyen. Avez vous des idées.

Merci

Manu
Manu
Le #6991211
Impec, merci, j'etais à un doigt, mais pas le bon doigt.
Merci à vous 2
Manu

"JB"
Bonsoir,

En F2:=NB.SI($A$2:$A$10;A2)=1

-Données/Filtre/Filtre élaboré
-Critère:F1:F2

JB
http://boisgontierjacques.free.fr

On 12 juin, 20:22, "Manu"
Bonsoir,

Apres divers essais, je ne trouve pas...

Exemple :

A B C
aaa eze 2
bbb ppo 3
mm po 4
aaa piu 54
gg loo 44
aaa mp 354
gg kll 5
ze pp 9

En fait je souhaite supprimer toutes les lignes dont la colonne A il y des
elements identiques (on se moque du contenu des autres colonnes). Pour
cette




exemple il doit nous rester :

bbb ppo 3
mm po 4
ze pp 9

J'ai essayer avec les filtres élaborés avec des formules style :
=NB.SI(..........
mais pas moyen. Avez vous des idées.

Merci

Manu


Publicité
Poster une réponse
Anonyme