Référence à une plage de cellule fixe lors insertion nouvelles c el

Le
Olivier78
Bonjour à tous.

Je cherche à faire référence à une plage de cellules fixe dans une formule.
Example: =@somme(A2:X2).

Puis je souhaite insérer à la demande des colonnes au sein de cette plage
sans que cela change ma formule. J'ai essayé en mettant A2:$X2 mais dès que
j'insère une colonne il me change X2 en Y2.

Merci d'avance pour les conseils.
Olivier.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LSteph
Le #17386981
Bonsoir,
ou est le..? pb
supposons que tu fasses la somme de trois colonnes intitulées
Rouge, Bleu Vert
soit A, L X
et que tu insère le jaune la dedans soit en H
le vert qui était en X se retrouve en Y
donc somme(a:x) devient somme(a: y)
c'est normal,non...?, sinon vert serait soudain exclu de la somme que tu
avais souhaité..!?

@+

--
lSteph


Olivier78 a écrit :
Bonjour à tous.

Je cherche à faire référence à une plage de cellules fixe dans une formule.
Example: =@somme(A2:X2).

Puis je souhaite insérer à la demande des colonnes au sein de cette plage
sans que cela change ma formule. J'ai essayé en mettant A2:$X2 mais dès que
j'insère une colonne il me change X2 en Y2.

Merci d'avance pour les conseils.
Olivier.



Daniel.C
Le #17386971
Bonsoir.
Essaie :
=SOMME(DECALER($A$2;;;;24))
--
Cordialement.
Daniel
"Olivier78" news:
Bonjour à tous.

Je cherche à faire référence à une plage de cellules fixe dans une
formule.
Example: =@somme(A2:X2).

Puis je souhaite insérer à la demande des colonnes au sein de cette plage
sans que cela change ma formule. J'ai essayé en mettant A2:$X2 mais dès
que
j'insère une colonne il me change X2 en Y2.

Merci d'avance pour les conseils.
Olivier.



Daniel.C
Le #17387371
Sauf si tu insères une colonne avant la colonne A...
Daniel
"Daniel.C" %
Bonsoir.
Essaie :
=SOMME(DECALER($A$2;;;;24))
--
Cordialement.
Daniel
"Olivier78" de news:
Bonjour à tous.

Je cherche à faire référence à une plage de cellules fixe dans une
formule.
Example: =@somme(A2:X2).

Puis je souhaite insérer à la demande des colonnes au sein de cette plage
sans que cela change ma formule. J'ai essayé en mettant A2:$X2 mais dès
que
j'insère une colonne il me change X2 en Y2.

Merci d'avance pour les conseils.
Olivier.







Daniel.C
Le #17387511
=SOMME(INDIRECT("A2:X2"))
est blindé.
Daniel
"Daniel.C" %
Bonsoir.
Essaie :
=SOMME(DECALER($A$2;;;;24))
--
Cordialement.
Daniel
"Olivier78" de news:
Bonjour à tous.

Je cherche à faire référence à une plage de cellules fixe dans une
formule.
Example: =@somme(A2:X2).

Puis je souhaite insérer à la demande des colonnes au sein de cette plage
sans que cela change ma formule. J'ai essayé en mettant A2:$X2 mais dès
que
j'insère une colonne il me change X2 en Y2.

Merci d'avance pour les conseils.
Olivier.







Publicité
Poster une réponse
Anonyme