Références à des feuilles non existantes

Le
Tatane
Bonjour,

Peut-on écrire des formules faisant référence à des feuilles qui ne seront
ajoutées qu'au fur et à mesure ? ou activer une formule quand la feuille est
créée ?

Par ex: La feuille "T9" n'existe pas encore mais je voudrais mettre la
formule " =SI(Q2=0;"";'T9'!$AB$3) " par avance dans la feuille "Récap".

Si vous pouviez m'aider, je vous en remercie d'avance.
--
http://www.club-assun-billard.fr/
http://8pool.over-blog.com/
http://meme-pas-peur.miniville.fr/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ellimac
Le #5055151
Bonjour,

Oui c'est possible. Tu crées ta formule qui va te renvoyer #REF.
Ensuite dans la feuille récap Edition/Remplacer FeuilX par FeuilX, remplacer
partout

Camille


Bonjour,

Peut-on écrire des formules faisant référence à des feuilles qui ne seront
ajoutées qu'au fur et à mesure ? ou activer une formule quand la feuille est
créée ?

Par ex: La feuille "T9" n'existe pas encore mais je voudrais mettre la
formule " =SI(Q2=0;"";'T9'!$AB$3) " par avance dans la feuille "Récap".

Si vous pouviez m'aider, je vous en remercie d'avance.
--
http://www.club-assun-billard.fr/
http://8pool.over-blog.com/
http://meme-pas-peur.miniville.fr/


Tatane
Le #5055141
Merci "Ellimac" pour l'astuce.
--
http://www.club-assun-billard.fr/
http://8pool.over-blog.com/
http://meme-pas-peur.miniville.fr/



Bonjour,

Oui c'est possible. Tu crées ta formule qui va te renvoyer #REF.
Ensuite dans la feuille récap Edition/Remplacer FeuilX par FeuilX, remplacer
partout

Camille


Bonjour,

Peut-on écrire des formules faisant référence à des feuilles qui ne seront
ajoutées qu'au fur et à mesure ? ou activer une formule quand la feuille est
créée ?

Par ex: La feuille "T9" n'existe pas encore mais je voudrais mettre la
formule " =SI(Q2=0;"";'T9'!$AB$3) " par avance dans la feuille "Récap".

Si vous pouviez m'aider, je vous en remercie d'avance.
--
http://www.club-assun-billard.fr/
http://8pool.over-blog.com/
http://meme-pas-peur.miniville.fr/




Publicité
Poster une réponse
Anonyme