reglage ecran

Le
Max
bonjour

lorsque je regle mon écran (couleur, contraste, luminosité) sur l'OSD=
de
ce dernier, normalement, en faisant exit, le nouvelle configuration
devrait etre enregistrée (d'après le mode d'emploi), et donc se
retrouver au redémarrage de l'ordinateur.
or ce n'est pas le cas : au reboot, j'ai une image qui ne ma plait pas
du tout (terne, visant sur le vert), et je suis donc obligé de
reconfigurer l'écran à chaque fois.

ou alors, grace à l'utilitaire Adobe Gamma (installé avecc Photoshop=

7), je dois cliquer sur la ligne "comme le hardware" dans le wizard de
réglage. j'ai beau enregistrer les nouveaux réglages sous mon nom, à=

chaque reboot, je me retrouve avec les memes reglages qui ne me plaisent =

pas! (images verdatres, manque de contraste).

comment faire pour que le micro démarre automatiquement avec mes
réglages, enregistrés sous mon nom?

merci infiniment de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #18219771
Max a écrit :
bonjour

lorsque je regle mon écran (couleur, contraste, luminosité) sur l'OSD de
ce dernier, normalement, en faisant exit, le nouvelle configuration
devrait etre enregistrée (d'après le mode d'emploi), et donc se
retrouver au redémarrage de l'ordinateur.
or ce n'est pas le cas : au reboot, j'ai une image qui ne ma plait pas
du tout (terne, visant sur le vert), et je suis donc obligé de
reconfigurer l'écran à chaque fois.



? il ne faut pas confondre le réglage matériel de l'écran et
les réglages logiciels... C'est indépendant.

ou alors, grace à l'utilitaire Adobe Gamma (installé avecc Photoshop
7), je dois cliquer sur la ligne "comme le hardware" dans le wizard de
réglage. j'ai beau enregistrer les nouveaux réglages sous mon nom, à
chaque reboot, je me retrouve avec les memes reglages qui ne me plaisent
pas! (images verdatres, manque de contraste).

comment faire pour que le micro démarre automatiquement avec mes
réglages, enregistrés sous mon nom?

merci infiniment de votre aide.



Il faudrait un peu plus de précisions... matériel, version
de Windows, etc. Normalement (hors réglages matériels de
l'écran) on enregistre un profil ICC qui est chargé au
démarrage par Windows. Le détail dépend de la version...


--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Max
Le #18220251
Jean-Pierre Roche a écrit :
Max a écrit :
bonjour

lorsque je regle mon écran (couleur, contraste, luminosité) sur l' OSD
de ce dernier, normalement, en faisant exit, le nouvelle configuration
devrait etre enregistrée (d'après le mode d'emploi), et donc se
retrouver au redémarrage de l'ordinateur.
or ce n'est pas le cas : au reboot, j'ai une image qui ne ma plait pas
du tout (terne, visant sur le vert), et je suis donc obligé de
reconfigurer l'écran à chaque fois.



? il ne faut pas confondre le réglage matériel de l'écran et
les réglages logiciels... C'est indépendant.

ou alors, grace à l'utilitaire Adobe Gamma (installé avecc Photos hop
7), je dois cliquer sur la ligne "comme le hardware" dans le wizard de
réglage. j'ai beau enregistrer les nouveaux réglages sous mon nom, à
chaque reboot, je me retrouve avec les memes reglages qui ne me
plaisent pas! (images verdatres, manque de contraste).

comment faire pour que le micro démarre automatiquement avec mes
réglages, enregistrés sous mon nom?

merci infiniment de votre aide.



Il faudrait un peu plus de précisions... matériel, version
de Windows, etc. Normalement (hors réglages matériels de
l'écran) on enregistre un profil ICC qui est chargé au
démarrage par Windows. Le détail dépend de la version...




bonjour,

j'ai un flatron LG 19 pouces avec windows XP sp3
avec l'utilitaire adobe gamma (installé avec photoshop7), je suis oblig é
de rerégler à chaque fois "same as hardware", qui me donne donc les
réglages faits sur l'ODS de l'écran, et que j'enregistre sous "max.ic c"
Mais quand je reboote, je retombe sur l'ancien réglage. l'ordinateur ne
semble donc pas lancer "max.icc" au départ et je suis donc à chaque f ois
obliger de reconfigurer sous "same as hardware"
ce que je ne comprends pas, c'est que je n'avais pas ce problème aupara vant!
en fait, tout ça est arriver depuis qu'un copain a voulu reglé mon é cran
avec sa sonde (Spyder, je crois), ce qui a donné une image à l'écra n qui
ne me plait pas du tout, et je suis incapable de revenir en arrière!
merci de votre aide.
CriCri
Le #18220911
Max a écrit :

en fait, tout ça est arriver depuis qu'un copain a voulu reglé mon
écran avec sa sonde (Spyder, je crois), ce qui a donné une image à
l'écran qui ne me plait pas du tout, et je suis incapable de revenir
en arrière!



'Spyder' (aka 'Pantone ColorVision') installe ses propres réglages qui
prennent habituellement priorité sur ceux d'"Adobe Gamma" (en
particulier chacun crée son propre '.icc'). Les deux ne sont pas
compatibles: il faut choisir l'un ou l'autre et le résultat dépend de
celui qui est lancé au démarrage et dans quel ordre. Donc il faut
absolument en choisir un et virer l'autre (les deux s'installent dans le
dossier 'Démarrage', donc c'est facile).
'Spyder' est infiniment plus précis mais dépasse largement les besoins
de tous sauf les photographes exigeants.

En tout cas, il est impossible de régler correctement un écran LCD pour
faire partie d'une chaîne d'espaces couleurs 'workflow' (APN -> moniteur
-> imprimante) à cause de ses caractéristiques physiques
incontournables: ça ne peut se faire qu'avec un écran cathodique. (C'est
la raison pour laquelle j'en ai un de chaque sur ma carte vidéo.)

Amicalement
CriCri

--
bitwyse [PGP KeyID 0xA79C8F2C]
C'est comme au CNRS; des chercheurs qui cherchent on en trouve
mais des chercheurs qui trouvent on en cherche.
http://www.le-maquis.net
CriCri
Le #18221021
Max a écrit :

en fait, tout ça est arriver depuis qu'un copain a voulu reglé mon
écran avec sa sonde (Spyder, je crois), ce qui a donné une image à
l'écran qui ne me plait pas du tout, et je suis incapable de revenir
en arrière!



'Spyder' (aka 'Pantone ColorVision') installe ses propres réglages qui
prennent habituellement priorité sur ceux d'"Adobe Gamma" (en
particulier chacun crée son propre '.icm'). Les deux ne sont pas
compatibles: il faut choisir l'un ou l'autre et le résultat dépend de
celui qui est lancé au démarrage et dans quel ordre (et le plus souvent
'Spyder' est installé après 'PhotoShop' - par exemple). Donc il faut
absolument en choisir un et virer l'autre (les deux s'installent dans le
dossier 'Démarrage', où qu'il soit, donc c'est facile).
'Spyder' est infiniment plus précis mais dépasse largement les besoins
de tous sauf les photographes exigeants. En plus il faut le repasser
régulièrement (au fil des saisons...)

En tout cas, il est impossible d'étalonner correctement un écran LCD
pour faire partie d'une chaîne d'espaces couleurs 'workflow' (APN ->
moniteur -> imprimante) à cause de ses caractéristiques physiques
incontournables: ça ne peut se faire qu'avec un écran cathodique. (C'est
précisément la raison pour laquelle j'en ai un de chaque sur ma carte
vidéo.)

Amicalement
CriCri

--
bitwyse [PGP KeyID 0xA79C8F2C]
C'est comme au CNRS; des chercheurs qui cherchent on en trouve
mais des chercheurs qui trouvent on en cherche.
http://www.le-maquis.net
Oncle Dom
Le #18221381
Max dans son message 4953d13e$0$25961$,
nous a fait l'honneur d'écrire:
ce que je ne comprends pas, c'est que je n'avais pas ce problème
auparavant! en fait, tout ça est arriver depuis qu'un copain a voulu
reglé mon écran avec sa sonde (Spyder, je crois), ce qui a donné une
image à l'écran qui
ne me plait pas du tout, et je suis incapable de revenir en arrière!



Un doute me vient... ton copain... il ne serait pas daltonien des fois?
--
Oncle Dom
_________
http://pagesperso-orange.fr/oncle.dom/
Jean-Pierre Roche
Le #18221491
Max a écrit :

j'ai un flatron LG 19 pouces avec windows XP sp3
avec l'utilitaire adobe gamma (installé avec photoshop7), je suis obligé
de rerégler à chaque fois "same as hardware", qui me donne donc les
réglages faits sur l'ODS de l'écran, et que j'enregistre sous "max.icc"
Mais quand je reboote, je retombe sur l'ancien réglage. l'ordinateur ne
semble donc pas lancer "max.icc" au départ et je suis donc à chaque fois
obliger de reconfigurer sous "same as hardware"
ce que je ne comprends pas, c'est que je n'avais pas ce problème
auparavant!
en fait, tout ça est arriver depuis qu'un copain a voulu reglé mon écran
avec sa sonde (Spyder, je crois), ce qui a donné une image à l'écran qui
ne me plait pas du tout, et je suis incapable de revenir en arrière!
merci de votre aide.



Essaie Color Applet de Microsoft qui permet une gestion de
la couleur plus élaborée sous XP

http://www.microsoft.com/DownLoads/details.aspx?FamilyID33dca0-7721-43ca-9174-7f8d429fbb9e&displaylang=en

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Jean-Pierre Roche
Le #18221511
CriCri a écrit :

'Spyder' (aka 'Pantone ColorVision') installe ses propres réglages qui
prennent habituellement priorité sur ceux d'"Adobe Gamma" (en
particulier chacun crée son propre '.icm'). Les deux ne sont pas
compatibles: il faut choisir l'un ou l'autre et le résultat dépend de
celui qui est lancé au démarrage et dans quel ordre (et le plus souvent
'Spyder' est installé après 'PhotoShop' - par exemple). Donc il faut
absolument en choisir un et virer l'autre (les deux s'installent dans le
dossier 'Démarrage', où qu'il soit, donc c'est facile).



J'avais pas percuté ! Effectivement il ne faut qu'un seul
logiciel de gestion de la couleur sinon c'est la galère
assurée...

En tout cas, il est impossible d'étalonner correctement un écran LCD
pour faire partie d'une chaîne d'espaces couleurs 'workflow' (APN ->
moniteur -> imprimante) à cause de ses caractéristiques physiques
incontournables: ça ne peut se faire qu'avec un écran cathodique. (C'est
précisément la raison pour laquelle j'en ai un de chaque sur ma carte
vidéo.)



Moins d'accord là... C'était vrai, ça ne l'est plus. Sauf si
on a un LCD d'entrée de gamme (ou ancien) ce qui inclus la
plupart des écrans de portables.

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Jacques Dassié
Le #18221691
Le Fri, 26 Dec 2008 08:26:59 +0100, Jean-Pierre Roche

Moins d'accord là... C'était vrai, ça ne l'est plus. Sauf si
on a un LCD d'entrée de gamme (ou ancien)



Simple info.
J'ai deux écrans LCD (récents) vraiment d'entrée de gamme :
19 et 22 pouces LG (Carrouf et l'amazone).
Tous deux se règlent parfaitement avec Spyder 2 et le couple
écran/imprimante (Canon IP 5300, calibrée Métairie) me satisfait pleinement.
Essentiel n'est-il pas ?
Et bons voeux à toutes et tous.
--
Jacques Dassié
http://archaero.com/
CriCri
Le #18224301
Jean-Pierre Roche a écrit :

Moins d'accord là... C'était vrai, ça ne l'est plus.



J'ai essayer d'"accorder" mon Minolta Dynax 7D, divers LCD (NEC, Ilyama,
Hyundai, Fujitsu-Siemens, LG...) et mon imprimante Epson Stylus Photo
1290; en utilisant ColorVision avec son Spyder.
Le résultat de l'étalonnage est visuellement très bon, mais je n'ai
jamais pu - par exemple - prendre une photo par le fenêtre, puis
visionner la scène, l'image et la photo imprimée ensemble avec une
correspondance de couleurs qui me satisfait.
En plus l'espace couleurs est trop différent: habituellement je me cale
sur sRGB (parfois Adobe RGB 1998) - pour l'APN, PhotoShop et
l'imprimante; et des mesures avec un colorimètre de rectangles purs
rouge - vert - bleu - jaune - magenta - cyan confirment que la
reproduction n'est pas régulier.
(Les images d'étalonnage que j'utilise sont sur mon site - rubrique 'Test'.)

En revanche j'ai eu un Nokia Multigraph 17", un Sony Multiscan E430 19"
et maintenant un ViewSonic G90fB 19" - tous cathodiques, modèles spécial
graphismes - qui se règlent sans difficulté avec d'excellents résultats.
Donc je garde le tube à côté de l'écran plat, et la différence est
toujours frappante: pas question pour moi de régler des images avec un LCD.

Amicalement
CriCri

--
bitwyse [PGP KeyID 0xA79C8F2C]
C'est comme au CNRS; des chercheurs qui cherchent on en trouve
mais des chercheurs qui trouvent on en cherche.
http://www.le-maquis.net
Lou Ravi
Le #18231131
CriCri wrote:
Jean-Pierre Roche a écrit :

Moins d'accord là... C'était vrai, ça ne l'est plus.



J'ai essayer d'"accorder" mon Minolta Dynax 7D, divers LCD (NEC,
Ilyama, Hyundai, Fujitsu-Siemens, LG...)



En revanche j'ai eu un Nokia Multigraph 17", un Sony Multiscan E430
19" et maintenant un ViewSonic G90fB 19"



Dis donc. J'ai l'impression que ton taiwanais du coin doit frotter les
mains quand il te voit pointer à sa porte.
Publicité
Poster une réponse
Anonyme