regle de calcul

Le
Carlos Bonneval
j'ai fait des tableaux avec beaucoup de valeurs qui s'enchaine les unes aux
autres. je rencontre plusieurs petits soucis.
* quand j'ai des formules ou le résultat est 0 je voudrais qu'il n'y ai rien
dans la celule
* quand j'ai des cellules où il manque toutes les valeurs, (j'ai créer des
tableaux types et je rentre mes données au fur et à mesure que je les ai et
les calculs se font en cascades) de saisie j'ai les caractaires suivant qui
s'affiche #DIV/0! et ça me bloque toutes les calculs qui passent par ces
cellules.

Si quelqu'un peu m'aider c'est sympa

a+
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LSteph
Le #5340031
Bonjour Carlos,

*1-Outils Option Affichage Valeurs Zéro enlève la coche

*2- Voici un cas; en C je veux diviser A par B sur chaque ligne à partir
de c2

=SI(B2=0;"";A2/B2)

à recopier vers le bas

Cordialement.

--
lSteph


j'ai fait des tableaux avec beaucoup de valeurs qui s'enchaine les unes
aux autres. je rencontre plusieurs petits soucis.
* quand j'ai des formules ou le résultat est 0 je voudrais qu'il n'y ai
rien dans la celule
* quand j'ai des cellules où il manque toutes les valeurs, (j'ai créer
des tableaux types et je rentre mes données au fur et à mesure que je
les ai et les calculs se font en cascades) de saisie j'ai les
caractaires suivant qui s'affiche #DIV/0! et ça me bloque toutes les
calculs qui passent par ces cellules.

Si quelqu'un peu m'aider c'est sympa

a+


IMER09
Le #5340021
Bonjour

#DIV/0 est une division par 0 ou blanc donc erreur
il faut mettre avant la formule par ex Si la cellule a diviser = 0 la valeur
de la cellule = 0
soit ds la barre de formule If(A1=0;"0";ta formule)

Bonsoir
--
IMER09



j'ai fait des tableaux avec beaucoup de valeurs qui s'enchaine les unes aux
autres. je rencontre plusieurs petits soucis.
* quand j'ai des formules ou le résultat est 0 je voudrais qu'il n'y ai rien
dans la celule
* quand j'ai des cellules où il manque toutes les valeurs, (j'ai créer des
tableaux types et je rentre mes données au fur et à mesure que je les ai et
les calculs se font en cascades) de saisie j'ai les caractaires suivant qui
s'affiche #DIV/0! et ça me bloque toutes les calculs qui passent par ces
cellules.

Si quelqu'un peu m'aider c'est sympa

a+




Fredo P.
Le #5339981
"IMER09" 29BC6FF1-DD1D-4245-ACBD-

ds la barre de formule If(A1=0;"0";ta formule)

Eh! Imer, tu emmêle les pinceaux, bonne année!
IMER09
Le #5339641
C'est vrai que Lsteph est bcp plus clair ca me paraisait simple, J'essaierai
de faire mieux la prochaine fois, l'intention y etait.
Je regrette de ne pas savoir si les reponses ont repondues à la question de
Carlos
Bonne Année
--
IMER09




"IMER09" 29BC6FF1-DD1D-4245-ACBD-

ds la barre de formule If(A1=0;"0";ta formule)

Eh! Imer, tu emmêle les pinceaux, bonne année!





Publicité
Poster une réponse
Anonyme