Regression WSS 3.0 SP2

Le
Pierre Riegert
Bonjour,

Après mise à jour en SP2 de WSS 3.0 sur mon SBS 2008 le menu "Action" des
listes n'affiche plus que "Afficher le flux RSS" et "M'avertir". Toutes les
autres actions ont disparues.
Depuis les applications Office, les fonctionnalités Sharepoint ont également
disparue.
D'autres fonctionnalités semble avoir disparues comme "télécharger plusieurs
fichiers" au niveau des bibliothèques de documents.

Quelqu'un aurait-il une idée ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lognoul Marc [MVP]
Le #19262291
Bonjour,

Pour l'application web qui pose problème, vérifiez ses permission dans le
Central Admin. Certaines cases sont peut-être décochées (office integration,
remote procotols...)

--
Marc [MCSE, MCTS, MVP]
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]


"Pierre Riegert" news:
Bonjour,

Après mise à jour en SP2 de WSS 3.0 sur mon SBS 2008 le menu "Action" des
listes n'affiche plus que "Afficher le flux RSS" et "M'avertir". Toutes
les
autres actions ont disparues.
Depuis les applications Office, les fonctionnalités Sharepoint ont
également
disparue.
D'autres fonctionnalités semble avoir disparues comme "télécharger
plusieurs
fichiers" au niveau des bibliothèques de documents.

Quelqu'un aurait-il une idée ?


Pierre Riegert
Le #19262271
Bonjour et merci pour la célérité de votre réponse.

Dans l'administration centrale de WSS, tout semble correct (il y a des
coches partout par exemple dans la section "Autorisations des utilisateurs de
l'application Web").

Mais je ne regarde peut-être pas au bon endroit !? Je ne vois rien qui
s'intitule "office integration" par exemple.

Le problème concerne tous les utilisateurs.

J'ai également imaginé un problème lié à office (le SP2 de la 2007 est
également passé ce weekend), mais un poste resté en SP1 présente les mêmes
symptômes.

Je poursuis mes investigations...

Pierre



"Lognoul Marc [MVP]" wrote:

Bonjour,

Pour l'application web qui pose problème, vérifiez ses permission dans le
Central Admin. Certaines cases sont peut-être décochées (office integration,
remote procotols...)

--
Marc [MCSE, MCTS, MVP]
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]


"Pierre Riegert" news:
> Bonjour,
>
> Après mise à jour en SP2 de WSS 3.0 sur mon SBS 2008 le menu "Action" des
> listes n'affiche plus que "Afficher le flux RSS" et "M'avertir". Toutes
> les
> autres actions ont disparues.
> Depuis les applications Office, les fonctionnalités Sharepoint ont
> également
> disparue.
> D'autres fonctionnalités semble avoir disparues comme "télécharger
> plusieurs
> fichiers" au niveau des bibliothèques de documents.
>
> Quelqu'un aurait-il une idée ?




Lognoul Marc [MVP]
Le #19269001
Bonjour,

Désolé, je n'ai pas de version francophone sous la main:
Dans le Central Admin, allez sous "Application Management"
Dans la section "Application Security", cliquez sur "User Permissions for
Web Application"
Veillez à bien sélectionenr l'application qui pose problème
Ensuite vérifiez les case à cocher des permissions suivantes:
- Use Remote Interfaces - Use SOAP, Web DAV, or SharePoint Designer
interfaces to access the Web site.
- Use Client Integration Features - Use features which launch client
applications. Without this permission
Elles toutes deux doivent être cochées.

--
Marc [MCSE, MCTS, MVP]
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]

"Pierre Riegert" news:
Bonjour et merci pour la célérité de votre réponse.

Dans l'administration centrale de WSS, tout semble correct (il y a des
coches partout par exemple dans la section "Autorisations des utilisateurs
de
l'application Web").

Mais je ne regarde peut-être pas au bon endroit !? Je ne vois rien qui
s'intitule "office integration" par exemple.

Le problème concerne tous les utilisateurs.

J'ai également imaginé un problème lié à office (le SP2 de la 2007 est
également passé ce weekend), mais un poste resté en SP1 présente les mêmes
symptômes.

Je poursuis mes investigations...

Pierre



"Lognoul Marc [MVP]" wrote:

Bonjour,

Pour l'application web qui pose problème, vérifiez ses permission dans le
Central Admin. Certaines cases sont peut-être décochées (office
integration,
remote procotols...)

--
Marc [MCSE, MCTS, MVP]
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]


"Pierre Riegert" message
news:
> Bonjour,
>
> Après mise à jour en SP2 de WSS 3.0 sur mon SBS 2008 le menu "Action"
> des
> listes n'affiche plus que "Afficher le flux RSS" et "M'avertir". Toutes
> les
> autres actions ont disparues.
> Depuis les applications Office, les fonctionnalités Sharepoint ont
> également
> disparue.
> D'autres fonctionnalités semble avoir disparues comme "télécharger
> plusieurs
> fichiers" au niveau des bibliothèques de documents.
>
> Quelqu'un aurait-il une idée ?






Pierre Riegert
Le #19268991
Bonjour,

C'est bien à cet endroit que je suis allé voir. Toutes les cases sont
cochées, y compris donc :
"Utiliser les interfaces distantes - Utiliser l'interface SOAP, Web DAV ou
SharePoint Designer pour accéder au site Web."
et
"Utiliser les fonctionnalités d'intégration des clients - Utilise des
fonctionnalités qui permettent de lancer des applications clientes. Sans ce
droit, l'utilisateur doit utiliser les documents en local et télécharger ses
modifications"

Je les ai désactivées puis réactivées, mais pas de changement côté client.
Les actions sont toujours absentes des menus.

Je continue de fouiller.
merci

Pierre


"Lognoul Marc [MVP]" wrote:

Bonjour,

Désolé, je n'ai pas de version francophone sous la main:
Dans le Central Admin, allez sous "Application Management"
Dans la section "Application Security", cliquez sur "User Permissions for
Web Application"
Veillez à bien sélectionenr l'application qui pose problème
Ensuite vérifiez les case à cocher des permissions suivantes:
- Use Remote Interfaces - Use SOAP, Web DAV, or SharePoint Designer
interfaces to access the Web site.
- Use Client Integration Features - Use features which launch client
applications. Without this permission
Elles toutes deux doivent être cochées.

--
Marc [MCSE, MCTS, MVP]
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]

"Pierre Riegert" news:
> Bonjour et merci pour la célérité de votre réponse.
>
> Dans l'administration centrale de WSS, tout semble correct (il y a des
> coches partout par exemple dans la section "Autorisations des utilisateurs
> de
> l'application Web").
>
> Mais je ne regarde peut-être pas au bon endroit !? Je ne vois rien qui
> s'intitule "office integration" par exemple.
>
> Le problème concerne tous les utilisateurs.
>
> J'ai également imaginé un problème lié à office (le SP2 de la 2007 est
> également passé ce weekend), mais un poste resté en SP1 présente les mêmes
> symptômes.
>
> Je poursuis mes investigations...
>
> Pierre
>
>
>
> "Lognoul Marc [MVP]" wrote:
>
>> Bonjour,
>>
>> Pour l'application web qui pose problème, vérifiez ses permission dans le
>> Central Admin. Certaines cases sont peut-être décochées (office
>> integration,
>> remote procotols...)
>>
>> --
>> Marc [MCSE, MCTS, MVP]
>> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> [Blog: http://www.marc-antho-etc.net/blog/]
>>
>>
>> "Pierre Riegert" >> message
>> news:
>> > Bonjour,
>> >
>> > Après mise à jour en SP2 de WSS 3.0 sur mon SBS 2008 le menu "Action"
>> > des
>> > listes n'affiche plus que "Afficher le flux RSS" et "M'avertir". Toutes
>> > les
>> > autres actions ont disparues.
>> > Depuis les applications Office, les fonctionnalités Sharepoint ont
>> > également
>> > disparue.
>> > D'autres fonctionnalités semble avoir disparues comme "télécharger
>> > plusieurs
>> > fichiers" au niveau des bibliothèques de documents.
>> >
>> > Quelqu'un aurait-il une idée ?
>>
>>



Lognoul Marc [MVP]
Le #19268981
Ce problème est-il commun à tous les utilisateurs, y compris les
administrateurs de collections de sites?

--
Marc [MCSE, MCTS, MVP]
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]

"Pierre Riegert" news:
Bonjour,

C'est bien à cet endroit que je suis allé voir. Toutes les cases sont
cochées, y compris donc :
"Utiliser les interfaces distantes - Utiliser l'interface SOAP, Web DAV
ou
SharePoint Designer pour accéder au site Web."
et
"Utiliser les fonctionnalités d'intégration des clients - Utilise des
fonctionnalités qui permettent de lancer des applications clientes. Sans
ce
droit, l'utilisateur doit utiliser les documents en local et télécharger
ses
modifications"

Je les ai désactivées puis réactivées, mais pas de changement côté client.
Les actions sont toujours absentes des menus.

Je continue de fouiller.
merci

Pierre


"Lognoul Marc [MVP]" wrote:

Bonjour,

Désolé, je n'ai pas de version francophone sous la main:
Dans le Central Admin, allez sous "Application Management"
Dans la section "Application Security", cliquez sur "User Permissions for
Web Application"
Veillez à bien sélectionenr l'application qui pose problème
Ensuite vérifiez les case à cocher des permissions suivantes:
- Use Remote Interfaces - Use SOAP, Web DAV, or SharePoint Designer
interfaces to access the Web site.
- Use Client Integration Features - Use features which launch client
applications. Without this permission
Elles toutes deux doivent être cochées.

--
Marc [MCSE, MCTS, MVP]
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]

"Pierre Riegert" message
news:
> Bonjour et merci pour la célérité de votre réponse.
>
> Dans l'administration centrale de WSS, tout semble correct (il y a des
> coches partout par exemple dans la section "Autorisations des
> utilisateurs
> de
> l'application Web").
>
> Mais je ne regarde peut-être pas au bon endroit !? Je ne vois rien qui
> s'intitule "office integration" par exemple.
>
> Le problème concerne tous les utilisateurs.
>
> J'ai également imaginé un problème lié à office (le SP2 de la 2007 est
> également passé ce weekend), mais un poste resté en SP1 présente les
> mêmes
> symptômes.
>
> Je poursuis mes investigations...
>
> Pierre
>
>
>
> "Lognoul Marc [MVP]" wrote:
>
>> Bonjour,
>>
>> Pour l'application web qui pose problème, vérifiez ses permission dans
>> le
>> Central Admin. Certaines cases sont peut-être décochées (office
>> integration,
>> remote procotols...)
>>
>> --
>> Marc [MCSE, MCTS, MVP]
>> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> [Blog: http://www.marc-antho-etc.net/blog/]
>>
>>
>> "Pierre Riegert" >> message
>> news:
>> > Bonjour,
>> >
>> > Après mise à jour en SP2 de WSS 3.0 sur mon SBS 2008 le menu
>> > "Action"
>> > des
>> > listes n'affiche plus que "Afficher le flux RSS" et "M'avertir".
>> > Toutes
>> > les
>> > autres actions ont disparues.
>> > Depuis les applications Office, les fonctionnalités Sharepoint ont
>> > également
>> > disparue.
>> > D'autres fonctionnalités semble avoir disparues comme "télécharger
>> > plusieurs
>> > fichiers" au niveau des bibliothèques de documents.
>> >
>> > Quelqu'un aurait-il une idée ?
>>
>>





Pierre Riegert
Le #19268971
Oui, tout à fait.


"Lognoul Marc [MVP]" wrote:

Ce problème est-il commun à tous les utilisateurs, y compris les
administrateurs de collections de sites?

--
Marc [MCSE, MCTS, MVP]
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]

"Pierre Riegert" news:
> Bonjour,
>
> C'est bien à cet endroit que je suis allé voir. Toutes les cases sont
> cochées, y compris donc :
> "Utiliser les interfaces distantes - Utiliser l'interface SOAP, Web DAV
> ou
> SharePoint Designer pour accéder au site Web."
> et
> "Utiliser les fonctionnalités d'intégration des clients - Utilise des
> fonctionnalités qui permettent de lancer des applications clientes. Sans
> ce
> droit, l'utilisateur doit utiliser les documents en local et télécharger
> ses
> modifications"
>
> Je les ai désactivées puis réactivées, mais pas de changement côté client.
> Les actions sont toujours absentes des menus.
>
> Je continue de fouiller.
> merci
>
> Pierre
>
>
> "Lognoul Marc [MVP]" wrote:
>
>> Bonjour,
>>
>> Désolé, je n'ai pas de version francophone sous la main:
>> Dans le Central Admin, allez sous "Application Management"
>> Dans la section "Application Security", cliquez sur "User Permissions for
>> Web Application"
>> Veillez à bien sélectionenr l'application qui pose problème
>> Ensuite vérifiez les case à cocher des permissions suivantes:
>> - Use Remote Interfaces - Use SOAP, Web DAV, or SharePoint Designer
>> interfaces to access the Web site.
>> - Use Client Integration Features - Use features which launch client
>> applications. Without this permission
>> Elles toutes deux doivent être cochées.
>>
>> --
>> Marc [MCSE, MCTS, MVP]
>> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> [Blog: http://www.marc-antho-etc.net/blog/]
>>
>> "Pierre Riegert" >> message
>> news:
>> > Bonjour et merci pour la célérité de votre réponse.
>> >
>> > Dans l'administration centrale de WSS, tout semble correct (il y a des
>> > coches partout par exemple dans la section "Autorisations des
>> > utilisateurs
>> > de
>> > l'application Web").
>> >
>> > Mais je ne regarde peut-être pas au bon endroit !? Je ne vois rien qui
>> > s'intitule "office integration" par exemple.
>> >
>> > Le problème concerne tous les utilisateurs.
>> >
>> > J'ai également imaginé un problème lié à office (le SP2 de la 2007 est
>> > également passé ce weekend), mais un poste resté en SP1 présente les
>> > mêmes
>> > symptômes.
>> >
>> > Je poursuis mes investigations...
>> >
>> > Pierre
>> >
>> >
>> >
>> > "Lognoul Marc [MVP]" wrote:
>> >
>> >> Bonjour,
>> >>
>> >> Pour l'application web qui pose problème, vérifiez ses permission dans
>> >> le
>> >> Central Admin. Certaines cases sont peut-être décochées (office
>> >> integration,
>> >> remote procotols...)
>> >>
>> >> --
>> >> Marc [MCSE, MCTS, MVP]
>> >> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> >> [Blog: http://www.marc-antho-etc.net/blog/]
>> >>
>> >>
>> >> "Pierre Riegert" >> >> message
>> >> news:
>> >> > Bonjour,
>> >> >
>> >> > Après mise à jour en SP2 de WSS 3.0 sur mon SBS 2008 le menu
>> >> > "Action"
>> >> > des
>> >> > listes n'affiche plus que "Afficher le flux RSS" et "M'avertir".
>> >> > Toutes
>> >> > les
>> >> > autres actions ont disparues.
>> >> > Depuis les applications Office, les fonctionnalités Sharepoint ont
>> >> > également
>> >> > disparue.
>> >> > D'autres fonctionnalités semble avoir disparues comme "télécharger
>> >> > plusieurs
>> >> > fichiers" au niveau des bibliothèques de documents.
>> >> >
>> >> > Quelqu'un aurait-il une idée ?
>> >>
>> >>
>>



Lognoul Marc [MVP]
Le #19275171
Bonjour,

Etes-vous certain qu'aucune modification des fichiers XML de SharePoint ou
de code n'a été apportée?

--
Marc [MCSE, MCTS, MVP]
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]


"Pierre Riegert" news:
Oui, tout à fait.


"Lognoul Marc [MVP]" wrote:

Ce problème est-il commun à tous les utilisateurs, y compris les
administrateurs de collections de sites?

--
Marc [MCSE, MCTS, MVP]
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]

"Pierre Riegert" message
news:
> Bonjour,
>
> C'est bien à cet endroit que je suis allé voir. Toutes les cases sont
> cochées, y compris donc :
> "Utiliser les interfaces distantes - Utiliser l'interface SOAP, Web
> DAV
> ou
> SharePoint Designer pour accéder au site Web."
> et
> "Utiliser les fonctionnalités d'intégration des clients - Utilise des
> fonctionnalités qui permettent de lancer des applications clientes.
> Sans
> ce
> droit, l'utilisateur doit utiliser les documents en local et
> télécharger
> ses
> modifications"
>
> Je les ai désactivées puis réactivées, mais pas de changement côté
> client.
> Les actions sont toujours absentes des menus.
>
> Je continue de fouiller.
> merci
>
> Pierre
>
>
> "Lognoul Marc [MVP]" wrote:
>
>> Bonjour,
>>
>> Désolé, je n'ai pas de version francophone sous la main:
>> Dans le Central Admin, allez sous "Application Management"
>> Dans la section "Application Security", cliquez sur "User Permissions
>> for
>> Web Application"
>> Veillez à bien sélectionenr l'application qui pose problème
>> Ensuite vérifiez les case à cocher des permissions suivantes:
>> - Use Remote Interfaces - Use SOAP, Web DAV, or SharePoint Designer
>> interfaces to access the Web site.
>> - Use Client Integration Features - Use features which launch client
>> applications. Without this permission
>> Elles toutes deux doivent être cochées.
>>
>> --
>> Marc [MCSE, MCTS, MVP]
>> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> [Blog: http://www.marc-antho-etc.net/blog/]
>>
>> "Pierre Riegert" >> message
>> news:
>> > Bonjour et merci pour la célérité de votre réponse.
>> >
>> > Dans l'administration centrale de WSS, tout semble correct (il y a
>> > des
>> > coches partout par exemple dans la section "Autorisations des
>> > utilisateurs
>> > de
>> > l'application Web").
>> >
>> > Mais je ne regarde peut-être pas au bon endroit !? Je ne vois rien
>> > qui
>> > s'intitule "office integration" par exemple.
>> >
>> > Le problème concerne tous les utilisateurs.
>> >
>> > J'ai également imaginé un problème lié à office (le SP2 de la 2007
>> > est
>> > également passé ce weekend), mais un poste resté en SP1 présente les
>> > mêmes
>> > symptômes.
>> >
>> > Je poursuis mes investigations...
>> >
>> > Pierre
>> >
>> >
>> >
>> > "Lognoul Marc [MVP]" wrote:
>> >
>> >> Bonjour,
>> >>
>> >> Pour l'application web qui pose problème, vérifiez ses permission
>> >> dans
>> >> le
>> >> Central Admin. Certaines cases sont peut-être décochées (office
>> >> integration,
>> >> remote procotols...)
>> >>
>> >> --
>> >> Marc [MCSE, MCTS, MVP]
>> >> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> >> [Blog: http://www.marc-antho-etc.net/blog/]
>> >>
>> >>
>> >> "Pierre Riegert" >> >> in
>> >> message
>> >> news:
>> >> > Bonjour,
>> >> >
>> >> > Après mise à jour en SP2 de WSS 3.0 sur mon SBS 2008 le menu
>> >> > "Action"
>> >> > des
>> >> > listes n'affiche plus que "Afficher le flux RSS" et "M'avertir".
>> >> > Toutes
>> >> > les
>> >> > autres actions ont disparues.
>> >> > Depuis les applications Office, les fonctionnalités Sharepoint
>> >> > ont
>> >> > également
>> >> > disparue.
>> >> > D'autres fonctionnalités semble avoir disparues comme
>> >> > "télécharger
>> >> > plusieurs
>> >> > fichiers" au niveau des bibliothèques de documents.
>> >> >
>> >> > Quelqu'un aurait-il une idée ?
>> >>
>> >>
>>





Pierre Riegert
Le #19275451
Bonjour,

Oui, ça j'en suis certain. A moins que l'application du SP2 ait modifié des
fichiers de ce type. En tout cas, aucune modification volontaire de qui que
ce soit.

Pierre

"Lognoul Marc [MVP]" wrote:

Bonjour,

Etes-vous certain qu'aucune modification des fichiers XML de SharePoint ou
de code n'a été apportée?

--
Marc [MCSE, MCTS, MVP]
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]


"Pierre Riegert" news:
> Oui, tout à fait.
>
>
> "Lognoul Marc [MVP]" wrote:
>
>> Ce problème est-il commun à tous les utilisateurs, y compris les
>> administrateurs de collections de sites?
>>
>> --
>> Marc [MCSE, MCTS, MVP]
>> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> [Blog: http://www.marc-antho-etc.net/blog/]
>>
>> "Pierre Riegert" >> message
>> news:
>> > Bonjour,
>> >
>> > C'est bien à cet endroit que je suis allé voir. Toutes les cases sont
>> > cochées, y compris donc :
>> > "Utiliser les interfaces distantes - Utiliser l'interface SOAP, Web
>> > DAV
>> > ou
>> > SharePoint Designer pour accéder au site Web."
>> > et
>> > "Utiliser les fonctionnalités d'intégration des clients - Utilise des
>> > fonctionnalités qui permettent de lancer des applications clientes.
>> > Sans
>> > ce
>> > droit, l'utilisateur doit utiliser les documents en local et
>> > télécharger
>> > ses
>> > modifications"
>> >
>> > Je les ai désactivées puis réactivées, mais pas de changement côté
>> > client.
>> > Les actions sont toujours absentes des menus.
>> >
>> > Je continue de fouiller.
>> > merci
>> >
>> > Pierre
>> >
>> >
>> > "Lognoul Marc [MVP]" wrote:
>> >
>> >> Bonjour,
>> >>
>> >> Désolé, je n'ai pas de version francophone sous la main:
>> >> Dans le Central Admin, allez sous "Application Management"
>> >> Dans la section "Application Security", cliquez sur "User Permissions
>> >> for
>> >> Web Application"
>> >> Veillez à bien sélectionenr l'application qui pose problème
>> >> Ensuite vérifiez les case à cocher des permissions suivantes:
>> >> - Use Remote Interfaces - Use SOAP, Web DAV, or SharePoint Designer
>> >> interfaces to access the Web site.
>> >> - Use Client Integration Features - Use features which launch client
>> >> applications. Without this permission
>> >> Elles toutes deux doivent être cochées.
>> >>
>> >> --
>> >> Marc [MCSE, MCTS, MVP]
>> >> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> >> [Blog: http://www.marc-antho-etc.net/blog/]
>> >>
>> >> "Pierre Riegert" >> >> message
>> >> news:
>> >> > Bonjour et merci pour la célérité de votre réponse.
>> >> >
>> >> > Dans l'administration centrale de WSS, tout semble correct (il y a
>> >> > des
>> >> > coches partout par exemple dans la section "Autorisations des
>> >> > utilisateurs
>> >> > de
>> >> > l'application Web").
>> >> >
>> >> > Mais je ne regarde peut-être pas au bon endroit !? Je ne vois rien
>> >> > qui
>> >> > s'intitule "office integration" par exemple.
>> >> >
>> >> > Le problème concerne tous les utilisateurs.
>> >> >
>> >> > J'ai également imaginé un problème lié à office (le SP2 de la 2007
>> >> > est
>> >> > également passé ce weekend), mais un poste resté en SP1 présente les
>> >> > mêmes
>> >> > symptômes.
>> >> >
>> >> > Je poursuis mes investigations...
>> >> >
>> >> > Pierre
>> >> >
>> >> >
>> >> >
>> >> > "Lognoul Marc [MVP]" wrote:
>> >> >
>> >> >> Bonjour,
>> >> >>
>> >> >> Pour l'application web qui pose problème, vérifiez ses permission
>> >> >> dans
>> >> >> le
>> >> >> Central Admin. Certaines cases sont peut-être décochées (office
>> >> >> integration,
>> >> >> remote procotols...)
>> >> >>
>> >> >> --
>> >> >> Marc [MCSE, MCTS, MVP]
>> >> >> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> >> >> [Blog: http://www.marc-antho-etc.net/blog/]
>> >> >>
>> >> >>
>> >> >> "Pierre Riegert" >> >> >> in
>> >> >> message
>> >> >> news:
>> >> >> > Bonjour,
>> >> >> >
>> >> >> > Après mise à jour en SP2 de WSS 3.0 sur mon SBS 2008 le menu
>> >> >> > "Action"
>> >> >> > des
>> >> >> > listes n'affiche plus que "Afficher le flux RSS" et "M'avertir".
>> >> >> > Toutes
>> >> >> > les
>> >> >> > autres actions ont disparues.
>> >> >> > Depuis les applications Office, les fonctionnalités Sharepoint
>> >> >> > ont
>> >> >> > également
>> >> >> > disparue.
>> >> >> > D'autres fonctionnalités semble avoir disparues comme
>> >> >> > "télécharger
>> >> >> > plusieurs
>> >> >> > fichiers" au niveau des bibliothèques de documents.
>> >> >> >
>> >> >> > Quelqu'un aurait-il une idée ?
>> >> >>
>> >> >>
>> >>
>>



Pierre Riegert
Le #19290791
Bonjour,

La solution est finalement trouvée. c'est une conséquence de la salve de
mises à jour Microsoft de fin avril :
http://blogs.technet.com/sbs/archive/2009/05/07/files-in-companyweb-are-opening-read-only-after-sbs-2008-ur2.aspx

Merci pour votre aide
Pierre

"Lognoul Marc [MVP]" wrote:

Bonjour,

Etes-vous certain qu'aucune modification des fichiers XML de SharePoint ou
de code n'a été apportée?

--
Marc [MCSE, MCTS, MVP]
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]


"Pierre Riegert" news:
> Oui, tout à fait.
>
>
> "Lognoul Marc [MVP]" wrote:
>
>> Ce problème est-il commun à tous les utilisateurs, y compris les
>> administrateurs de collections de sites?
>>
>> --
>> Marc [MCSE, MCTS, MVP]
>> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> [Blog: http://www.marc-antho-etc.net/blog/]
>>
>> "Pierre Riegert" >> message
>> news:
>> > Bonjour,
>> >
>> > C'est bien à cet endroit que je suis allé voir. Toutes les cases sont
>> > cochées, y compris donc :
>> > "Utiliser les interfaces distantes - Utiliser l'interface SOAP, Web
>> > DAV
>> > ou
>> > SharePoint Designer pour accéder au site Web."
>> > et
>> > "Utiliser les fonctionnalités d'intégration des clients - Utilise des
>> > fonctionnalités qui permettent de lancer des applications clientes.
>> > Sans
>> > ce
>> > droit, l'utilisateur doit utiliser les documents en local et
>> > télécharger
>> > ses
>> > modifications"
>> >
>> > Je les ai désactivées puis réactivées, mais pas de changement côté
>> > client.
>> > Les actions sont toujours absentes des menus.
>> >
>> > Je continue de fouiller.
>> > merci
>> >
>> > Pierre
>> >
>> >
>> > "Lognoul Marc [MVP]" wrote:
>> >
>> >> Bonjour,
>> >>
>> >> Désolé, je n'ai pas de version francophone sous la main:
>> >> Dans le Central Admin, allez sous "Application Management"
>> >> Dans la section "Application Security", cliquez sur "User Permissions
>> >> for
>> >> Web Application"
>> >> Veillez à bien sélectionenr l'application qui pose problème
>> >> Ensuite vérifiez les case à cocher des permissions suivantes:
>> >> - Use Remote Interfaces - Use SOAP, Web DAV, or SharePoint Designer
>> >> interfaces to access the Web site.
>> >> - Use Client Integration Features - Use features which launch client
>> >> applications. Without this permission
>> >> Elles toutes deux doivent être cochées.
>> >>
>> >> --
>> >> Marc [MCSE, MCTS, MVP]
>> >> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> >> [Blog: http://www.marc-antho-etc.net/blog/]
>> >>
>> >> "Pierre Riegert" >> >> message
>> >> news:
>> >> > Bonjour et merci pour la célérité de votre réponse.
>> >> >
>> >> > Dans l'administration centrale de WSS, tout semble correct (il y a
>> >> > des
>> >> > coches partout par exemple dans la section "Autorisations des
>> >> > utilisateurs
>> >> > de
>> >> > l'application Web").
>> >> >
>> >> > Mais je ne regarde peut-être pas au bon endroit !? Je ne vois rien
>> >> > qui
>> >> > s'intitule "office integration" par exemple.
>> >> >
>> >> > Le problème concerne tous les utilisateurs.
>> >> >
>> >> > J'ai également imaginé un problème lié à office (le SP2 de la 2007
>> >> > est
>> >> > également passé ce weekend), mais un poste resté en SP1 présente les
>> >> > mêmes
>> >> > symptômes.
>> >> >
>> >> > Je poursuis mes investigations...
>> >> >
>> >> > Pierre
>> >> >
>> >> >
>> >> >
>> >> > "Lognoul Marc [MVP]" wrote:
>> >> >
>> >> >> Bonjour,
>> >> >>
>> >> >> Pour l'application web qui pose problème, vérifiez ses permission
>> >> >> dans
>> >> >> le
>> >> >> Central Admin. Certaines cases sont peut-être décochées (office
>> >> >> integration,
>> >> >> remote procotols...)
>> >> >>
>> >> >> --
>> >> >> Marc [MCSE, MCTS, MVP]
>> >> >> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> >> >> [Blog: http://www.marc-antho-etc.net/blog/]
>> >> >>
>> >> >>
>> >> >> "Pierre Riegert" >> >> >> in
>> >> >> message
>> >> >> news:
>> >> >> > Bonjour,
>> >> >> >
>> >> >> > Après mise à jour en SP2 de WSS 3.0 sur mon SBS 2008 le menu
>> >> >> > "Action"
>> >> >> > des
>> >> >> > listes n'affiche plus que "Afficher le flux RSS" et "M'avertir".
>> >> >> > Toutes
>> >> >> > les
>> >> >> > autres actions ont disparues.
>> >> >> > Depuis les applications Office, les fonctionnalités Sharepoint
>> >> >> > ont
>> >> >> > également
>> >> >> > disparue.
>> >> >> > D'autres fonctionnalités semble avoir disparues comme
>> >> >> > "télécharger
>> >> >> > plusieurs
>> >> >> > fichiers" au niveau des bibliothèques de documents.
>> >> >> >
>> >> >> > Quelqu'un aurait-il une idée ?
>> >> >>
>> >> >>
>> >>
>>



Lognoul Marc [MVP]
Le #19291691
Merci à vous pour la causet ET solution!

GG, tu prenais des notes?

--
Marc [MCSE, MCTS, MVP]
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]

"Pierre Riegert" news:
Bonjour,

La solution est finalement trouvée. c'est une conséquence de la salve de
mises à jour Microsoft de fin avril :
http://blogs.technet.com/sbs/archive/2009/05/07/files-in-companyweb-are-opening-read-only-after-sbs-2008-ur2.aspx

Merci pour votre aide
Pierre

"Lognoul Marc [MVP]" wrote:

Bonjour,

Etes-vous certain qu'aucune modification des fichiers XML de SharePoint
ou
de code n'a été apportée?

--
Marc [MCSE, MCTS, MVP]
[Heureux celui qui a pu pénétrer les causes secrètes des choses]
[Blog: http://www.marc-antho-etc.net/blog/]


"Pierre Riegert" message
news:
> Oui, tout à fait.
>
>
> "Lognoul Marc [MVP]" wrote:
>
>> Ce problème est-il commun à tous les utilisateurs, y compris les
>> administrateurs de collections de sites?
>>
>> --
>> Marc [MCSE, MCTS, MVP]
>> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> [Blog: http://www.marc-antho-etc.net/blog/]
>>
>> "Pierre Riegert" >> message
>> news:
>> > Bonjour,
>> >
>> > C'est bien à cet endroit que je suis allé voir. Toutes les cases
>> > sont
>> > cochées, y compris donc :
>> > "Utiliser les interfaces distantes - Utiliser l'interface SOAP,
>> > Web
>> > DAV
>> > ou
>> > SharePoint Designer pour accéder au site Web."
>> > et
>> > "Utiliser les fonctionnalités d'intégration des clients - Utilise
>> > des
>> > fonctionnalités qui permettent de lancer des applications clientes.
>> > Sans
>> > ce
>> > droit, l'utilisateur doit utiliser les documents en local et
>> > télécharger
>> > ses
>> > modifications"
>> >
>> > Je les ai désactivées puis réactivées, mais pas de changement côté
>> > client.
>> > Les actions sont toujours absentes des menus.
>> >
>> > Je continue de fouiller.
>> > merci
>> >
>> > Pierre
>> >
>> >
>> > "Lognoul Marc [MVP]" wrote:
>> >
>> >> Bonjour,
>> >>
>> >> Désolé, je n'ai pas de version francophone sous la main:
>> >> Dans le Central Admin, allez sous "Application Management"
>> >> Dans la section "Application Security", cliquez sur "User
>> >> Permissions
>> >> for
>> >> Web Application"
>> >> Veillez à bien sélectionenr l'application qui pose problème
>> >> Ensuite vérifiez les case à cocher des permissions suivantes:
>> >> - Use Remote Interfaces - Use SOAP, Web DAV, or SharePoint
>> >> Designer
>> >> interfaces to access the Web site.
>> >> - Use Client Integration Features - Use features which launch
>> >> client
>> >> applications. Without this permission
>> >> Elles toutes deux doivent être cochées.
>> >>
>> >> --
>> >> Marc [MCSE, MCTS, MVP]
>> >> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> >> [Blog: http://www.marc-antho-etc.net/blog/]
>> >>
>> >> "Pierre Riegert" >> >> message
>> >> news:
>> >> > Bonjour et merci pour la célérité de votre réponse.
>> >> >
>> >> > Dans l'administration centrale de WSS, tout semble correct (il y
>> >> > a
>> >> > des
>> >> > coches partout par exemple dans la section "Autorisations des
>> >> > utilisateurs
>> >> > de
>> >> > l'application Web").
>> >> >
>> >> > Mais je ne regarde peut-être pas au bon endroit !? Je ne vois
>> >> > rien
>> >> > qui
>> >> > s'intitule "office integration" par exemple.
>> >> >
>> >> > Le problème concerne tous les utilisateurs.
>> >> >
>> >> > J'ai également imaginé un problème lié à office (le SP2 de la
>> >> > 2007
>> >> > est
>> >> > également passé ce weekend), mais un poste resté en SP1 présente
>> >> > les
>> >> > mêmes
>> >> > symptômes.
>> >> >
>> >> > Je poursuis mes investigations...
>> >> >
>> >> > Pierre
>> >> >
>> >> >
>> >> >
>> >> > "Lognoul Marc [MVP]" wrote:
>> >> >
>> >> >> Bonjour,
>> >> >>
>> >> >> Pour l'application web qui pose problème, vérifiez ses
>> >> >> permission
>> >> >> dans
>> >> >> le
>> >> >> Central Admin. Certaines cases sont peut-être décochées (office
>> >> >> integration,
>> >> >> remote procotols...)
>> >> >>
>> >> >> --
>> >> >> Marc [MCSE, MCTS, MVP]
>> >> >> [Heureux celui qui a pu pénétrer les causes secrètes des choses]
>> >> >> [Blog: http://www.marc-antho-etc.net/blog/]
>> >> >>
>> >> >>
>> >> >> "Pierre Riegert" >> >> >> wrote
>> >> >> in
>> >> >> message
>> >> >> news:
>> >> >> > Bonjour,
>> >> >> >
>> >> >> > Après mise à jour en SP2 de WSS 3.0 sur mon SBS 2008 le menu
>> >> >> > "Action"
>> >> >> > des
>> >> >> > listes n'affiche plus que "Afficher le flux RSS" et
>> >> >> > "M'avertir".
>> >> >> > Toutes
>> >> >> > les
>> >> >> > autres actions ont disparues.
>> >> >> > Depuis les applications Office, les fonctionnalités Sharepoint
>> >> >> > ont
>> >> >> > également
>> >> >> > disparue.
>> >> >> > D'autres fonctionnalités semble avoir disparues comme
>> >> >> > "télécharger
>> >> >> > plusieurs
>> >> >> > fichiers" au niveau des bibliothèques de documents.
>> >> >> >
>> >> >> > Quelqu'un aurait-il une idée ?
>> >> >>
>> >> >>
>> >>
>>





Publicité
Poster une réponse
Anonyme