réinstall d'une webcam

Le
dranreB
Bonjour,
J'avais installé il y a queques temps sur mon portable une webcam. Windows
XP2 l'avait bien prise. Je l'ai désinstallé pour en mettre une autre et là
pas moyen. Windows me la refuse sous prétexte qu'elle n'est pas signé "pour
msXP". Bon je l'enlève et je veux réinstaller l'ancienne. Même problème,
MSXP n'en veut plus pour les même raisons.
Entretemps, j'avais installé 'one care'et désinstallé ensuite. serais-ce lui
le responsable, ou un lise à jour qui bloque tout. Sur le cd d'install de la
web cam, il y a d'inscrit WINDOWS 98/2000/XP/2003.
Si quelqu'un a une idée je suis preneur.
Je suis sur un portable HP Omnibook qui fonctionne très bien maintenant sous
XP SP3.
Merci
dranreB
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #6653941
il te la refuse ou bien tu as peur de passer outre l'avertissement?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"dranreB" news:
Bonjour,
J'avais installé il y a queques temps sur mon portable une webcam. Windows
XP2 l'avait bien prise. Je l'ai désinstallé pour en mettre une autre et là
pas moyen. Windows me la refuse sous prétexte qu'elle n'est pas signé
"pour msXP". Bon je l'enlève et je veux réinstaller l'ancienne. Même
problème, MSXP n'en veut plus pour les même raisons.
Entretemps, j'avais installé 'one care'et désinstallé ensuite. serais-ce
lui le responsable, ou un lise à jour qui bloque tout. Sur le cd d'install
de la web cam, il y a d'inscrit WINDOWS 98/2000/XP/2003.
Si quelqu'un a une idée je suis preneur.
Je suis sur un portable HP Omnibook qui fonctionne très bien maintenant
sous XP SP3.
Merci
dranreB


dranreB
Le #6653921
"Azo4" discussion : #
il te la refuse ou bien tu as peur de passer outre l'avertissement?


Bonsoir et merci,
Il me la refuse sous prétexte que ce n'est pas signé compatible XP. Je
voudrais bien forcer l'installation, mais je n'ai pas ce choix.
Il y a quelques temps, XP l'acceptait, il ne demandait rien.
dranreB

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"dranreB" news:
Bonjour,
J'avais installé il y a queques temps sur mon portable une webcam.
Windows XP2 l'avait bien prise. Je l'ai désinstallé pour en mettre une
autre et là pas moyen. Windows me la refuse sous prétexte qu'elle n'est
pas signé "pour msXP". Bon je l'enlève et je veux réinstaller l'ancienne.
Même problème, MSXP n'en veut plus pour les même raisons.
Entretemps, j'avais installé 'one care'et désinstallé ensuite. serais-ce
lui le responsable, ou un lise à jour qui bloque tout. Sur le cd
d'install de la web cam, il y a d'inscrit WINDOWS 98/2000/XP/2003.
Si quelqu'un a une idée je suis preneur.
Je suis sur un portable HP Omnibook qui fonctionne très bien maintenant
sous XP SP3.
Merci
dranreB





Jean Pierre
Le #6653911
Dans son message
news:,
dranreB"
Bonjour,
J'avais installé il y a queques temps sur mon portable une webcam.
Windows XP2 l'avait bien prise. Je l'ai désinstallé pour en mettre
une autre et là pas moyen. Windows me la refuse sous prétexte qu'elle
n'est pas signé "pour msXP". Bon je l'enlève et je veux réinstaller
l'ancienne. Même problème, MSXP n'en veut plus pour les même raisons.
Entretemps, j'avais installé 'one care'et désinstallé ensuite.
serais-ce lui le responsable, ou un lise à jour qui bloque tout. Sur
le cd d'install de la web cam, il y a d'inscrit WINDOWS
98/2000/XP/2003. Si quelqu'un a une idée je suis preneur.
Je suis sur un portable HP Omnibook qui fonctionne très bien
maintenant sous XP SP3.
Merci
dranreB


Bonjour,

Regardes le manuel de ta webcam je pense que ton cas de figure doit être
cité. Perso j'ai eu le même pb avec la mienne et j'ai passé outre le
message d'avertissement ( comme te l'a suggéré Serge ) et la webcam
s'est installée et elle fctionne très bien.

Cdt.

Jean Pierre

dranreB
Le #6654421
"Jean Pierre" message de groupe de discussion :
Dans son message news:,
dranreB"
Bonjour,
J'avais installé il y a queques temps sur mon portable une webcam.
Windows XP2 l'avait bien prise. Je l'ai désinstallé pour en mettre
une autre et là pas moyen. Windows me la refuse sous prétexte qu'elle
n'est pas signé "pour msXP". Bon je l'enlève et je veux réinstaller
l'ancienne. Même problème, MSXP n'en veut plus pour les même raisons.
Entretemps, j'avais installé 'one care'et désinstallé ensuite.
serais-ce lui le responsable, ou un lise à jour qui bloque tout. Sur
le cd d'install de la web cam, il y a d'inscrit WINDOWS
98/2000/XP/2003. Si quelqu'un a une idée je suis preneur.
Je suis sur un portable HP Omnibook qui fonctionne très bien
maintenant sous XP SP3.
Merci
dranreB


Bonjour,

Regardes le manuel de ta webcam je pense que ton cas de figure doit être
cité. Perso j'ai eu le même pb avec la mienne et j'ai passé outre le
message d'avertissement ( comme te l'a suggéré Serge ) et la webcam s'est
installée et elle fctionne très bien.

Cdt.

Jean Pierre



Merci et Bonsoir,

Je voudrais bien passer outre, mais j'en ai pas la possibilité.
XP me dit que c'est pas conforme et que ce ne sera pas installé.
il me dit que je dois contacter l'Admin. C'est moi. J'essaie en Admin
pareil.
Quand je ferme la boite de dialogue, tout se ferme. pas d'autre
possibilité.
Je suis même allé dans aide et support , mais rien de mieux.
Surement une mise à jour ou WLOC qui a bloqué quelque chose.
Encore merci






Herser
Le #6655221
dranreB" <melanque"olie wrote:
"Jean Pierre" message de groupe de discussion :

Dans son message
news:, dranreB"
Bonjour,
J'avais installé il y a queques temps sur mon portable une webcam.
Windows XP2 l'avait bien prise. Je l'ai désinstallé pour en mettre
une autre et là pas moyen. Windows me la refuse sous prétexte
qu'elle n'est pas signé "pour msXP". Bon je l'enlève et je veux
réinstaller l'ancienne. Même problème, MSXP n'en veut plus pour les
même raisons. Entretemps, j'avais installé 'one care'et désinstallé
ensuite. serais-ce lui le responsable, ou un lise à jour qui bloque
tout. Sur le cd d'install de la web cam, il y a d'inscrit WINDOWS
98/2000/XP/2003. Si quelqu'un a une idée je suis preneur.
Je suis sur un portable HP Omnibook qui fonctionne très bien
maintenant sous XP SP3.
Merci
dranreB


Bonjour,

Regardes le manuel de ta webcam je pense que ton cas de figure doit
être cité. Perso j'ai eu le même pb avec la mienne et j'ai passé
outre le message d'avertissement ( comme te l'a suggéré Serge ) et
la webcam s'est installée et elle fctionne très bien.

Cdt.

Jean Pierre



Merci et Bonsoir,

Je voudrais bien passer outre, mais j'en ai pas la possibilité.
XP me dit que c'est pas conforme et que ce ne sera pas installé.
il me dit que je dois contacter l'Admin. C'est moi. J'essaie en Admin
pareil.
Quand je ferme la boite de dialogue, tout se ferme. pas d'autre
possibilité.
Je suis même allé dans aide et support , mais rien de mieux.
Surement une mise à jour ou WLOC qui a bloqué quelque chose.
Encore merci


Bonsoir
As-tu essayé en mode sans échec (tapoter F8 au redémarrage de XP) ?
Y-a-t-il des erreurs dans le gestionnaire de périphériques ?
Herser



dranreB
Le #6655711
"Herser" : O0A$
dranreB" <melanque"olie wrote:
"Jean Pierre" message de groupe de discussion :

Dans son message
news:, dranreB"
Bonjour,
J'avais installé il y a queques temps sur mon portable une webcam.
Windows XP2 l'avait bien prise. Je l'ai désinstallé pour en mettre
une autre et là pas moyen. Windows me la refuse sous prétexte
qu'elle n'est pas signé "pour msXP". Bon je l'enlève et je veux
réinstaller l'ancienne. Même problème, MSXP n'en veut plus pour les
même raisons. Entretemps, j'avais installé 'one care'et désinstallé
ensuite. serais-ce lui le responsable, ou un lise à jour qui bloque
tout. Sur le cd d'install de la web cam, il y a d'inscrit WINDOWS
98/2000/XP/2003. Si quelqu'un a une idée je suis preneur.
Je suis sur un portable HP Omnibook qui fonctionne très bien
maintenant sous XP SP3.
Merci
dranreB


Bonjour,

Regardes le manuel de ta webcam je pense que ton cas de figure doit
être cité. Perso j'ai eu le même pb avec la mienne et j'ai passé
outre le message d'avertissement ( comme te l'a suggéré Serge ) et
la webcam s'est installée et elle fctionne très bien.

Cdt.

Jean Pierre



Merci et Bonsoir,

Je voudrais bien passer outre, mais j'en ai pas la possibilité.
XP me dit que c'est pas conforme et que ce ne sera pas installé.
il me dit que je dois contacter l'Admin. C'est moi. J'essaie en Admin
pareil.
Quand je ferme la boite de dialogue, tout se ferme. pas d'autre
possibilité.
Je suis même allé dans aide et support , mais rien de mieux.
Surement une mise à jour ou WLOC qui a bloqué quelque chose.
Encore merci


Bonsoir
As-tu essayé en mode sans échec (tapoter F8 au redémarrage de XP) ?
Y-a-t-il des erreurs dans le gestionnaire de périphériques ?
Herser
bonsoir,

aucune erreur dans le gestionnaire, et idem en "sans échec". J'avais essayé
en premier.
Merci quand même




Pierre TORRIS
Le #6657471
dranreB
"Jean Pierre" message de groupe de discussion :
Dans son message news:,
dranreB"
Bonjour,
J'avais installé il y a queques temps sur mon portable une webcam.
Windows XP2 l'avait bien prise. Je l'ai désinstallé pour en mettre
une autre et là pas moyen. Windows me la refuse sous prétexte qu'elle
n'est pas signé "pour msXP". Bon je l'enlève et je veux réinstaller
l'ancienne. Même problème, MSXP n'en veut plus pour les même raisons.
Entretemps, j'avais installé 'one care'et désinstallé ensuite.
serais-ce lui le responsable, ou un lise à jour qui bloque tout. Sur
le cd d'install de la web cam, il y a d'inscrit WINDOWS
98/2000/XP/2003. Si quelqu'un a une idée je suis preneur.
Je suis sur un portable HP Omnibook qui fonctionne très bien
maintenant sous XP SP3.


Regardes le manuel de ta webcam je pense que ton cas de figure doit être
cité. Perso j'ai eu le même pb avec la mienne et j'ai passé outre le
message d'avertissement ( comme te l'a suggéré Serge ) et la webcam s'est
installée et elle fctionne très bien.


Je voudrais bien passer outre, mais j'en ai pas la possibilité.
XP me dit que c'est pas conforme et que ce ne sera pas installé.
il me dit que je dois contacter l'Admin. C'est moi. J'essaie en Admin pareil.
Quand je ferme la boite de dialogue, tout se ferme. pas d'autre possibilité.
Je suis même allé dans aide et support , mais rien de mieux.
Surement une mise à jour ou WLOC qui a bloqué quelque chose.


Bonjour,

Pourriez-vous effectuer une capture d'écran de votre message d'erreur.
NB : pour votre capture : http://cjoint.com

--
Bien à vous. Pierre TORRIS
www.ptorris.com



Publicité
Poster une réponse
Anonyme