Reinstallation Encyclopedia Universalis

Le
AndreB
Après le passage à Leopard je n'ai pu relancer EU. L'assistance
technique m'a conseillé des manoeuvres qui jusqu'à présent ont été
infructueuses (changement des autorisations de certains dossiers).
La dernière manip conseillée (cf ci-dessous) m'inquiète car je ne
connais rien au terminal et que je crains qu'elle ne laisse un compte
"root" activé et il me semble avoir lu que ce n'était pas recommandé.
Alors je peux faire cette manip en confiance ou pas ?
Merci d'avance.

> Nous vous invitons à suivre les manipulations suivantes :
>
> - Aller dans Fichier / Rechercher (ou touches "Pomme" +"F" )
> - Taper « universalis »
> - Faire glisser tout ce qui intervient dans la corbeille
>
> - Toujours dans la fenêtre de recherche, effacer le mot universalis,
> taper « eu.ini » et cliquer sur Rechercher
> - Glisser à la corbeille les fichiers trouvés
>
> - Vider la corbeille
>
> Ouvrez le "Terminal" (Disque Dur / Applications / Utilitaires /
> Terminal) et tapez la commande sudo passwd root (Respectez un
> espacement entre chaque mot)
>
> Le "Terminal" vous demandera d'abord votre mot de passe actuel (celui
> que vous utilisez pour ouvrir la session de l’ordinateur). Tapez le et
> appuyez sur la touche Entrée pour valider cette commande.
>
> Le "Terminal" indiquera si vous voulez changer de mot de passe, tapez
> alors à côté de "new password" votre nouveau mot de passe, validez en
> appuyant sur la touche "Entrée" , retapez à nouveau votre mot de passe
> comme on vous le demande, puis validez à nouveau.
>
> Ensuite :
> Tapez la commande : su
> Envoyez la commande (touche "Entrée")
> On vous demande alors de taper votre mot de passe (celui que vous avez
> saisi tout à l’heure). Entrez ce code (Attention, les chiffres tapés
> n'apparaissent pas à l'écran et le curseur ne bouge pas).
> Une nouvelle ligne apparait alors dans le "Terminal".
> Celle-ci commence par root#
> Réduisez la fenêtre du Terminal (en cliquant sur le signe "-" orange),
> insérez le DVD et procédez à la réinstallation d'Universalis.
>
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #2945541
AndreB
Après le passage à Leopard je n'ai pu relancer EU. L'assistance
technique m'a conseillé des manoeuvres qui jusqu'à présent ont été
infructueuses (changement des autorisations de certains dossiers).
La dernière manip conseillée (cf ci-dessous) m'inquiète car je ne
connais rien au terminal et que je crains qu'elle ne laisse un compte
"root" activé et il me semble avoir lu que ce n'était pas recommandé.
Alors je peux faire cette manip en confiance ou pas ?
Merci d'avance.

Nous vous invitons à suivre les manipulations suivantes :

- Aller dans Fichier / Rechercher (ou touches "Pomme" +"F" )
- Taper « universalis »
- Faire glisser tout ce qui intervient dans la corbeille

- Toujours dans la fenêtre de recherche, effacer le mot universalis,
taper « eu.ini » et cliquer sur Rechercher
- Glisser à la corbeille les fichiers trouvés

- Vider la corbeille

Ouvrez le "Terminal" (Disque Dur / Applications / Utilitaires /
Terminal) et tapez la commande sudo passwd root (Respectez un
espacement entre chaque mot)

Le "Terminal" vous demandera d'abord votre mot de passe actuel (celui
que vous utilisez pour ouvrir la session de l'ordinateur). Tapez le et
appuyez sur la touche Entrée pour valider cette commande.

Le "Terminal" indiquera si vous voulez changer de mot de passe, tapez
alors à côté de "new password" votre nouveau mot de passe, validez en
appuyant sur la touche "Entrée" , retapez à nouveau votre mot de passe
comme on vous le demande, puis validez à nouveau.



Tout cela n'active pas le compte root, à moins qu'il soit maintenant
activé par défaut sur Mac OS X 10.5 ?

Ensuite :
Tapez la commande : su
Envoyez la commande (touche "Entrée")
On vous demande alors de taper votre mot de passe (celui que vous avez
saisi tout à l'heure). Entrez ce code (Attention, les chiffres tapés
n'apparaissent pas à l'écran et le curseur ne bouge pas).
Une nouvelle ligne apparait alors dans le "Terminal".
Celle-ci commence par root#
Réduisez la fenêtre du Terminal (en cliquant sur le signe "-" orange),
insérez le DVD et procédez à la réinstallation d'Universalis.



???
Bizarre, c'est tout ? Là on est "root" uniquement dans la fenêtre du
Terminal où l'on a fait su.

Je ne vois pas en quoi cette manip va apporter à la réinstallation de
Encyclopedia Universalis. Cela me parait relever d'un manque d'analyse
du problème et d'une maitrise plus que moyenne d'Unix,.... et je ne suis
pas un pro d'Unix.


--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:


AndreB
Le #2945381
Le 2007-12-15 22:12:48 +0100, (Jacques
Perrocheau) dit :

AndreB
Après le passage à Leopard je n'ai pu relancer EU. L'assistance
technique m'a conseillé des manoeuvres qui jusqu'à présent ont été
infructueuses (changement des autorisations de certains dossiers).
La dernière manip conseillée (cf ci-dessous) m'inquiète car je ne
connais rien au terminal et que je crains qu'elle ne laisse un compte
"root" activé et il me semble avoir lu que ce n'était pas recommandé.
Alors je peux faire cette manip en confiance ou pas ?
Merci d'avance.

Nous vous invitons à suivre les manipulations suivantes :

- Aller dans Fichier / Rechercher (ou touches "Pomme" +"F" )
- Taper « universalis »
- Faire glisser tout ce qui intervient dans la corbeille

- Toujours dans la fenêtre de recherche, effacer le mot universalis,
taper « eu.ini » et cliquer sur Rechercher
- Glisser à la corbeille les fichiers trouvés

- Vider la corbeille

Ouvrez le "Terminal" (Disque Dur / Applications / Utilitaires /
Terminal) et tapez la commande sudo passwd root (Respectez un
espacement entre chaque mot)

Le "Terminal" vous demandera d'abord votre mot de passe actuel (celui
que vous utilisez pour ouvrir la session de l'ordinateur). Tapez le et
appuyez sur la touche Entrée pour valider cette commande.

Le "Terminal" indiquera si vous voulez changer de mot de passe, tapez
alors à côté de "new password" votre nouveau mot de passe, validez en
appuyant sur la touche "Entrée" , retapez à nouveau votre mot de passe
comme on vous le demande, puis validez à nouveau.



Tout cela n'active pas le compte root, à moins qu'il soit maintenant
activé par défaut sur Mac OS X 10.5 ?


Je ne crois pas non plus qu'il soit activé par défaut, mes
connaissances ne me permettaient pas de savoir si le simple fait de lui
attribuer un mot de passe ne réalisait pas l'activation. Me voila
rassuré (jusque là).


Ensuite :
Tapez la commande : su
Envoyez la commande (touche "Entrée")
On vous demande alors de taper votre mot de passe (celui que vous avez
saisi tout à l'heure). Entrez ce code (Attention, les chiffres tapés
n'apparaissent pas à l'écran et le curseur ne bouge pas).
Une nouvelle ligne apparait alors dans le "Terminal".
Celle-ci commence par root#
Réduisez la fenêtre du Terminal (en cliquant sur le signe "-" orange),
insérez le DVD et procédez à la réinstallation d'Universalis.



???
Bizarre, c'est tout ? Là on est "root" uniquement dans la fenêtre du
Terminal où l'on a fait su.


C'est tout ce que j'ai reçu et c'est mon deuxième souci. En admettant
que cela permette l'installation correcte de l'EU, j'en fait quoi de ma
fenêtre terminal ouverte ? Je me contente de la fermer puis quitter le
terminal ?

Je ne vois pas en quoi cette manip va apporter à la réinstallation de
Encyclopedia Universalis. Cela me parait relever d'un manque d'analyse
du problème et d'une maitrise plus que moyenne d'Unix,.... et je ne suis
pas un pro d'Unix.


Moins pro d'Unix que moi c'est difficile, d'où ma question.
Je me demande si de tenter la manip est sans risque pour l'état de
santé de ma machine favorite (et unique d'ailleurs).

Merci en tous cas d'avoir confirmé que mon impression d'étrangeté
n'était pas que pure paranoia.



jeanpierre.libre
Le #2945241
AndreB
Je ne crois pas non plus qu'il soit activé par défaut, mes
connaissances ne me permettaient pas de savoir si le simple fait de lui
attribuer un mot de passe ne réalisait pas l'activation. Me voila
rassuré (jusque là).


il y avait une petite appli qui permettait de faire des installations en
root me semble-t-il... mais je sais pas si elle tourne sous leo et j'ai
oublié son nom (à propos, c'est quoi ta question ? :-)))

--
jean-pierre gerbal
pour me répondre, permuter mon nom et libre (en anglais)

h.sainct
Le #3153161
Jacques Perrocheau
Bizarre, c'est tout ? Là on est "root" uniquement dans la fenêtre du
Terminal où l'on a fait su.

Je ne vois pas en quoi cette manip va apporter à la réinstallation de
Encyclopedia Universalis. Cela me parait relever d'un manque d'analyse
du problème et d'une maitrise plus que moyenne d'Unix,.... et je ne suis
pas un pro d'Unix.


je suis d'accord avec ça, à moins qu'on ne se serve du terminal pour
lancer l'installateur de l'universalis la manip ne sert à rien; par
ailleurs, je signale que ma (vieille) version universalis 11 s'installe
sans problème et sans sudo.
Je suggèrerais d'installer à partir d'un nouveau compte, différent de
l'utilisateur normal, pour voir si le problème ne vient pas des réglages
locaux (du compte ordinaire) -quitte à détruire ledit compte après
installation

--
Frédérique & Hervé Sainct, [fr,es,en,it]
Frédérique's initial is missing in front of the above address
l'initiale de Frédérique manque devant l'adresse email ci-dessus

AndreB
Le #3108641
Le 2007-12-16 13:58:02 +0100, (Frédérique
& Hervé Sainct) dit :

Jacques Perrocheau
Bizarre, c'est tout ? Là on est "root" uniquement dans la fenêtre du
Terminal où l'on a fait su.

Je ne vois pas en quoi cette manip va apporter à la réinstallation de
Encyclopedia Universalis. Cela me parait relever d'un manque d'analyse
du problème et d'une maitrise plus que moyenne d'Unix,.... et je ne suis
pas un pro d'Unix.


je suis d'accord avec ça, à moins qu'on ne se serve du terminal pour
lancer l'installateur de l'universalis la manip ne sert à rien; par
ailleurs, je signale que ma (vieille) version universalis 11 s'installe
sans problème et sans sudo.
Je suggèrerais d'installer à partir d'un nouveau compte, différent de
l'utilisateur normal, pour voir si le problème ne vient pas des réglages
locaux (du compte ordinaire) -quitte à détruire ledit compte après
installation


Ah oui, ça c'est une idée simple à mettre en oeuvre. Le genre de truc
simple auquel,
évidemment, je ne pense jamais...

J'y cours.


AndreB
Le #3108561
Le 2007-12-16 11:05:57 +0100, (Jean-Pierre
GERBAL) dit :

AndreB
Je ne crois pas non plus qu'il soit activé par défaut, mes
connaissances ne me permettaient pas de savoir si le simple fait de lui
attribuer un mot de passe ne réalisait pas l'activation. Me voila
rassuré (jusque là).


il y avait une petite appli qui permettait de faire des installations en
root me semble-t-il... mais je sais pas si elle tourne sous leo et j'ai
oublié son nom (à propos, c'est quoi ta question ? :-)))


Ma question est en fait maintenant une longue histoire. Suite au
passage à Léopard (relation de cause à effet pas évidente) par
archivage -installation, mon Encyclopedia universalis refusait de se
lancer.
De guerre lasse j'ai jeté les dossiers EU12 de applications et de
~/bibliothèque/application support avant de réinstaller. Or à
l'installation je récolte le message qu'il me faut posséder les droits
d'aministrateur (c'est bien un compte administrateur) et rien ne me
permet de saisir nom et mot de passe d'admin. Seul choix possible
"quitter"...
Je raconte ça à l'assistance EU qui me répond :

Afin de résoudre au mieux votre anomalie, le Support Technique vous
invite à suivre les manipulations ci-dessous :
 
- Allez dans le dossier Bibliothèque du disque dur
- Faites un clic droit sur le dossier Application Support puis cliquez
sur le choix Lire les informations (ou cliquez sur le dossier
Application Support puis cliquez dans le menu sur Fichier / Lire les
informations)
- Dans la fenêtre qui s’ouvre, cliquez sur Propriétaire et
autorisations afin d’afficher les droits associés à ce dossier (si vous
ne voyez pas toutes les informations, veuillez cliquer sur la flèche se
trouvant à gauche de Détails).
- Vous devez avoir le droit Lecture et écriture pour pouvoir effectuer
l’installation d’Universalis.
- Si vous devez modifier les droits pour avoir le droit Lecture et
écriture, il faut d’abord cliquer sur le cadenas. - Cliquez ensuite sur
le bouton Appliquer aux éléments inclus
- Si vous aviez ouvert le cadenas, cliquez de nouveau sur celui-ci pour
empêcher toute modification
- Faites la même chose pour les dossiers Bibliothèque / Préférences et
Bibliothèque / Application Support


Ce que que je fait en supposant qu'il s'agit des dossiers racine et
home pour ce qui est de la dernière ligne. Et l'installation se fait
apparemment normalement sauf que lorsque je lance l'appli EU12
j'obtiens une fenêtre d'erreur qui me dit cryptiquement :

File ucdnet.cpp;line 91
Cannot create subbase TITLE in base MEDIA


Me voilà bien ! Je retourne leur raconter mes malheurs et ne voilà-t-y
pas qu'il me conseillent de réinstaller Flash Player 7 par dessus la
version plus récente :

- Double-cliquer sur Install Flash Player 7 OSX (depuis votre Bureau)
Même si la page de Macromedia vous informe que vous avez la version 8
installée, nous vous informons que le  Flash Player 7 est aussi
installé au-dessus du Flash Player 8 (sans désinstaller le Flash Player
8).


Comme je n'avais plus grand chose à perdre, à part mon temps, je
m'exécute (peut-être que je suis maso après tout ?) mais, oh surprise,
cela ne change rien au message cryptique.

En dernier ressort je me vois conseiller la curieuse manip via terminal
qui a motivé le dépôt de la question d'origine de ce fil.


AndreB
Le #3108551
Le 2007-12-16 15:24:34 +0100, AndreB
Le 2007-12-16 13:58:02 +0100, (Frédérique
& Hervé Sainct) dit :

Jacques Perrocheau
Bizarre, c'est tout ? Là on est "root" uniquement dans la fenêtre du
Terminal où l'on a fait su.

Je ne vois pas en quoi cette manip va apporter à la réinstallation de
Encyclopedia Universalis. Cela me parait relever d'un manque d'analyse
du problème et d'une maitrise plus que moyenne d'Unix,.... et je ne suis
pas un pro d'Unix.


je suis d'accord avec ça, à moins qu'on ne se serve du terminal pour
lancer l'installateur de l'universalis la manip ne sert à rien; par
ailleurs, je signale que ma (vieille) version universalis 11 s'installe
sans problème et sans sudo.
Je suggèrerais d'installer à partir d'un nouveau compte, différent de
l'utilisateur normal, pour voir si le problème ne vient pas des réglages
locaux (du compte ordinaire) -quitte à détruire ledit compte après
installation


Ah oui, ça c'est une idée simple à mettre en oeuvre. Le genre de truc
simple auquel,
évidemment, je ne pense jamais...

J'y cours.


Hélas sur un compte administrateur fraîchement créé tout se passe comme
sur mon compte admin "ordinaire" : l'installeur d'EU bloque et m'averti
qu'il faut avoir les droits d'administrateur pour faire l'installation
et le seul choix proposé est le bouton "quitter".



AndreB
Le #3108501
Le 2007-12-16 16:17:17 +0100, AndreB
Le 2007-12-16 15:24:34 +0100, AndreB
Le 2007-12-16 13:58:02 +0100, (Frédérique
& Hervé Sainct) dit :

Jacques Perrocheau
Bizarre, c'est tout ? Là on est "root" uniquement dans la fenêtre du
Terminal où l'on a fait su.

Je ne vois pas en quoi cette manip va apporter à la réinstallation de
Encyclopedia Universalis. Cela me parait relever d'un manque d'analyse
du problème et d'une maitrise plus que moyenne d'Unix,.... et je ne suis
pas un pro d'Unix.


je suis d'accord avec ça, à moins qu'on ne se serve du terminal pour
lancer l'installateur de l'universalis la manip ne sert à rien; par
ailleurs, je signale que ma (vieille) version universalis 11 s'installe
sans problème et sans sudo.
Je suggèrerais d'installer à partir d'un nouveau compte, différent de
l'utilisateur normal, pour voir si le problème ne vient pas des réglages
locaux (du compte ordinaire) -quitte à détruire ledit compte après
installation


Ah oui, ça c'est une idée simple à mettre en oeuvre. Le genre de truc
simple auquel,
évidemment, je ne pense jamais...

J'y cours.


Hélas sur un compte administrateur fraîchement créé tout se passe comme
sur mon compte admin "ordinaire" : l'installeur d'EU bloque et m'averti
qu'il faut avoir les droits d'administrateur pour faire l'installation
et le seul choix proposé est le bouton "quitter".


Suite et fin (?)

Je me réponds à moi-même. Puisque l'installation sur un nouveau compte
admin du même système était foireuse (signe que quelque chose dans ce
système est sans doute foireux), j'ai fait l'installation sur la
partition de "dépanage" de mon DD externe firewire qui est une
installation "de novo" de Léopard" sans aucun "complément", même pas
MenuMeters.
Elle s'est déroulée parfaitement 8-)
Comme je suis un gros fainéant, j'ai fait quelque chose de très sale :
recopie des dossiers/fichiers créés par l'installeur d'EU dans
"bibliothèque/ application support " (racine et home) et idem pour
"preferences" et enfin copie du dossier "Universalis V12" dans le
dossier Applications.
Et le plus inattendu c'est que ça a contourné le problème, tout baigne...
C'est pas bien, sale, beeeeeh, j'ai honte.
Mais comme ça j'ai fini d'enquiquiner tout le monde ;-)
Bonne fin de WE, et merci à tous.




h.sainct
Le #3108251
AndreB
Comme je suis un gros fainéant, j'ai fait quelque chose de très sale :
recopie des dossiers/fichiers créés par l'installeur d'EU dans
"bibliothèque/ application support " (racine et home) et idem pour
"preferences" et enfin copie du dossier "Universalis V12" dans le
dossier Applications.


mais, c'est très intéressant à savoir :-)
je vais verrouiller ce post!

H.
--
Frédérique & Hervé Sainct, [fr,es,en,it]
Frédérique's initial is missing in front of the above address
l'initiale de Frédérique manque devant l'adresse email ci-dessus

jperrocheau
Le #3108091
AndreB
Suite et fin (?)

Je me réponds à moi-même. Puisque l'installation sur un nouveau compte
admin du même système était foireuse (signe que quelque chose dans ce
système est sans doute foireux),


Tu aurais du penser à contrôler et éventuellement réparer les privilèges
avec Disk Utility du Léopard en question.

j'ai fait l'installation sur la partition de "dépanage" de mon DD externe
firewire qui est une installation "de novo" de Léopard" sans aucun
"complément", même pas MenuMeters.
Elle s'est déroulée parfaitement 8-)


Confirme le fait que le Léopard de ton disque principal avait peut-être
quelques erreurs côté privilèges.

Comme je suis un gros fainéant, j'ai fait quelque chose de très sale :
recopie des dossiers/fichiers créés par l'installeur d'EU dans
"bibliothèque/ application support " (racine et home) et idem pour
"preferences" et enfin copie du dossier "Universalis V12" dans le
dossier Applications.
Et le plus inattendu c'est que ça a contourné le problème, tout baigne...
C'est pas bien, sale, beeeeeh, j'ai honte.


Non, cela peut être tout fait clean.

Mais comme ça j'ai fini d'enquiquiner tout le monde ;-)



--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

Publicité
Poster une réponse
Anonyme