Réinstallation PC : "les mises à jour n'ont pas été installées" après SP3 ??!

Le
Lili
Salut

J'ai fait une réinstall complète de mon système hier soir :

- Ordi portable DELL INSPIRON 6400
- Installation depuis CD install DELL (XP SP2) avec destrcution des
partitions existantes et recréation d'une seule partition avec formatage
NTFS (non rapide)
- Désactivation màj auto
- Installation Carte Wifi (Derniuer driver site de Dell) (intel pro 3945)
- Lancement de Microsoft Update (et non Windows update)
- Installation du SP3
- Redémmarage
- Lancement de Microsoft Update (et non Windows update) pour IE7, Flash,
etc..
-> impossible de faire les màj! -> "les mises à jour n'ont pas été
installées"

En fouinant un peu, j'ai executé "regsvr32 wups2.dll" et là, miracle : ça
s'est débloqué

Question : Que fait Microsoft? c'est pê la 10ème réinstall de pc que je lui
fait et c'est la première fois que je rencontre ce pbm
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #8284061
Lili wrote:
Salut



Bonjour

J'ai fait une réinstall complète de mon système hier soir :

- Ordi portable DELL INSPIRON 6400
- Installation depuis CD install DELL (XP SP2) avec destrcution des
partitions existantes et recréation d'une seule partition avec
formatage NTFS (non rapide)
- Désactivation màj auto
- Installation Carte Wifi (Derniuer driver site de Dell) (intel pro
3945) - Lancement de Microsoft Update (et non Windows update)
- Installation du SP3
- Redémmarage
- Lancement de Microsoft Update (et non Windows update) pour IE7,
Flash, etc..
-> impossible de faire les màj! -> "les mises à jour n'ont pas été
installées"

En fouinant un peu, j'ai executé "regsvr32 wups2.dll" et là, miracle
: ça s'est débloqué...



Tout est expliqué ici :
Chez Microsoft : http://support.microsoft.com:80/kb/943144/fr
Chez JF : http://fspsa.free.fr/telechargements.htm#kb943144

Question : Que fait Microsoft? c'est pê la 10ème réinstall de pc que
je lui fait et c'est la première fois que je rencontre ce pbm...



Chanceuse alors :-)
Ou plutôt, n'aurais-tu pas fait une réparation cette fois, en plus d'une
réinstallaton.
Demande à Microsoft ce qu'il fait
Ici tu es sur un groupe de bénévoles et on n'a pas de ligne directe avec
Redmond.
Mais c'est un problème très fréquent sur les groupes de discussions.
D'où le batch réalisé par JF pour plus de facilité
Herser
Lili
Le #8284051
"Herser" %

Chanceuse alors :-)
Ou plutôt, n'aurais-tu pas fait une réparation cette fois, en plus d'une
réinstallaton.



Merci pour ta réponse :-)

Je n'ai pas fait de réparation. Juste une installation la plus propre
possible, c'est ça qui m'étonne... C'est la première fois que j'installe le
sp3 par contre...

J'ai bien envie de reformater mon pc et de le réinstaller en excluant la màj
sp3...
Herser
Le #8276111
Lili wrote:
"Herser" %

Chanceuse alors :-)
Ou plutôt, n'aurais-tu pas fait une réparation cette fois, en plus
d'une réinstallaton.



Merci pour ta réponse :-)

Je n'ai pas fait de réparation. Juste une installation la plus propre
possible, c'est ça qui m'étonne... C'est la première fois que
j'installe le sp3 par contre...

J'ai bien envie de reformater mon pc et de le réinstaller en excluant
la màj sp3...



Aucun intérêt de reformater.
Tu as sans doute raison pour le SP3 qui pose pb avec microsoft update (en
particulier avec Office)
Mais garde le, il évite les dizaines de màj post SP2
Par contre exécute le batch de JF donné ci dessus pour remettre d'aplomb
microsoft update.
Tu peux lire ceci sur ce lien de JF :
-------- début copie------------------------
Suite à cet article Office Update Problem after XP SP3 Install signalé par
Jackr13, j'ai ajouté le réenregistrement dans le registre de quelques autres
DLL, on a donc à présent ces commandes .............
----------- fin copie ----------------------------
Herser
Lili
Le #8276091
Etrange, je n'ai rien installé (exepté le driver de ma carte wifi). Je ne
comprend pas ce qu'Office vient faire dans mon problème puisque il est
absent...

"Herser" %
Lili wrote:
"Herser" %

Chanceuse alors :-)
Ou plutôt, n'aurais-tu pas fait une réparation cette fois, en plus
d'une réinstallaton.



Merci pour ta réponse :-)

Je n'ai pas fait de réparation. Juste une installation la plus propre
possible, c'est ça qui m'étonne... C'est la première fois que
j'installe le sp3 par contre...

J'ai bien envie de reformater mon pc et de le réinstaller en excluant
la màj sp3...



Aucun intérêt de reformater.
Tu as sans doute raison pour le SP3 qui pose pb avec microsoft update (en
particulier avec Office)
Mais garde le, il évite les dizaines de màj post SP2
Par contre exécute le batch de JF donné ci dessus pour remettre d'aplomb
microsoft update.
Tu peux lire ceci sur ce lien de JF :
-------- début copie------------------------
Suite à cet article Office Update Problem after XP SP3 Install signalé par
Jackr13, j'ai ajouté le réenregistrement dans le registre de quelques
autres DLL, on a donc à présent ces commandes .............
----------- fin copie ----------------------------
Herser



Herser
Le #8276071
Lili wrote:
Etrange, je n'ai rien installé (exepté le driver de ma carte wifi).
Je ne comprend pas ce qu'Office vient faire dans mon problème puisque
il est absent...



Ce n'est pas tant Office le problème que Microsoft Update (MSU).
C'est vrai que ceux qui utilisent MSU plutôt que Windows Update (WU) ont
d'autres applications MS comme Office.
Et c'est ainsi que le problème a été mis en évidence.
Comme tu as utilisé MSU et non WU, tu as rencontré ce bug de SP3, présent
lors d'une réinstallation..
Mais c'est facile à corriger avec le batch de JF (bis) qui compléte la dll
que tu as réenregistré.
Herser
Roger LEDIG
Le #8276011
Lili a écrit :
Salut

J'ai fait une réinstall complète de mon système hier soir :

- Ordi portable DELL INSPIRON 6400
- Installation depuis CD install DELL (XP SP2) avec destrcution des
partitions existantes et recréation d'une seule partition avec formatage
NTFS (non rapide)
- Désactivation màj auto
- Installation Carte Wifi (Derniuer driver site de Dell) (intel pro 3945)
- Lancement de Microsoft Update (et non Windows update)
- Installation du SP3
- Redémmarage
- Lancement de Microsoft Update (et non Windows update) pour IE7, Flash,
etc..
-> impossible de faire les màj! -> "les mises à jour n'ont pas été
installées"

En fouinant un peu, j'ai executé "regsvr32 wups2.dll" et là, miracle : ça
s'est débloqué...

Question : Que fait Microsoft? c'est pê la 10ème réinstall de pc que je lui
fait et c'est la première fois que je rencontre ce pbm...






Bonjour

Comment cela s'est fait ? j'ai réinstaller un XP PRO Sp2 dans les mêmes
conditions et tout c'est passé correctement SP3 et suite. IE7 a la fin
seulement.

Cordialement

Roger
Lili
Le #9651841
Bonjour

Je détaille, étape par étape :

1 - Boot depuis le CD
2 - Suppression de toutes les partitions
3 - Installation de XP sur espace non partionné (avec formatage non rapide)
4 - creation de "user1"
5 - reboot
6 - creation de "user2"
7 - suprression de "user1"
8 - désactivation màj auto, passage en thème classique, désactivation des
effets visuels
9 - install de driver de ma carte réseau wifi (intel 3945)
10 - reboot
11 - lancement de "Microsoft Update"
12 - Installation SP3 via Microsoft Update
13 - Reboot
14 - creation de "user3"
15 - suprression de "user2"
16 - lancement de "Microsoft Update"
17 - Impossible d'installer les màj restantes...

18 - Execution : "regsvr32 wups2.dll"
19 - ça remarche...

(Pour l'histoire de la création/suppression des users : j'ai été confronté à
un bug avec les comptes créés lors de l'install. Depuis, je fais tjs çà...
ça ne sert pê à rien...)
Roger LEDIG
Le #9657821
Lili a écrit :
Bonjour

Je détaille, étape par étape :

1 - Boot depuis le CD
2 - Suppression de toutes les partitions
3 - Installation de XP sur espace non partionné (avec formatage non rapide)
4 - creation de "user1"
5 - reboot
6 - creation de "user2"
7 - suprression de "user1"
8 - désactivation màj auto, passage en thème classique, désactivation des
effets visuels
9 - install de driver de ma carte réseau wifi (intel 3945)
10 - reboot
11 - lancement de "Microsoft Update"
12 - Installation SP3 via Microsoft Update
13 - Reboot
14 - creation de "user3"
15 - suprression de "user2"
16 - lancement de "Microsoft Update"
17 - Impossible d'installer les màj restantes...

18 - Execution : "regsvr32 wups2.dll"
19 - ça remarche...

(Pour l'histoire de la création/suppression des users : j'ai été confronté à
un bug avec les comptes créés lors de l'install. Depuis, je fais tjs çà...
ça ne sert pê à rien...)






Les comptes une fois que le pc est opérationnel à 100 % ce n'est pas
sérieux de faire a l'envers même si cela marche.

Cordialement

Roger
Lili
Le #9657811
"Roger LEDIG"

Les comptes une fois que le pc est opérationnel à 100 % ce n'est pas
sérieux de faire a l'envers même si cela marche.



Je ne saisis pas le sens de ta phrase?
Publicité
Poster une réponse
Anonyme