réinstallation quotidienne driver vidéo

Le
alsace
Bonjour,
sous XP Home SP2
IE7
carte graphique ATI RADEON X300SE
mises à jours logicielles OK
depuis plus d'une semaine je rencontre le souci suivant:
a la mise en service de mon PC j'ai soit:
impossible de trouver le fichier de contrôle ATI
soit affichage en SVGA 800x600.
Je réinstalle les drivers de la carte et je retrouve l'affichage correct
1280x1024.
J'éteins le PC (2h) et rallume, OK
Je fais un point de restauration au cas où.
Le remettant sous tension une autre fois
même souci (affichage 800x600) et triangle jaune avec point ! dans
paramètres système
profil matériel carte vidéo primaire et secondaire.
Auriez vous un expliaction avec ce phénomène?
je vous en remercie.
cordialement
andré

posté sur microsoft.public.fr.windowsxp.installation
mais peut être HS?

--

pour me répondre sur BAL perso
remplacer Wurst par fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #1280636
On Thu, 22 Mar 2007 15:54:57 +0100, "alsace" wrote:

Auriez vous un expliaction avec ce phénomène?


A tout hasard, commencez par faire une vérification du disque. Avec
les deux options cochées ("Réparer automatiquement..." et "Rechercher
et tenter...")
ou chkdsk /F /R en ligne de commande, ce qui revient au même.
La vérification s'effectuera au prochain démarrage de la machine, et
ça risque de durer un certain temps.
--
Nina

alsace
Le #1280632
Bonjour,
merci de la réponse
j'avais déjà fait
par contre comme je découvre de temps à autres des fichiers en double avec
(2)
j'ai fait un test avec testlab2006
qui m'indique une barrette mémoire defectueuse
je vais les tester une par une au cas où
Serait ce une piste?
une barette peut être HS lentement ou brusquement?
j'ai 1Go (2x 512Mo)
cordialement
andré



--

pour me répondre sur BAL perso
remplacer Wurst par fr


"Nina Popravka" a écrit dans le message de news:

On Thu, 22 Mar 2007 15:54:57 +0100, "alsace" wrote:

Auriez vous un expliaction avec ce phénomène?


A tout hasard, commencez par faire une vérification du disque. Avec
les deux options cochées ("Réparer automatiquement..." et "Rechercher
et tenter...")
ou chkdsk /F /R en ligne de commande, ce qui revient au même.
La vérification s'effectuera au prochain démarrage de la machine, et
ça risque de durer un certain temps.
--
Nina



Nina Popravka
Le #1280631
On Thu, 22 Mar 2007 17:02:01 +0100, "alsace" wrote:

Serait ce une piste?
Possible.


une barette peut être HS lentement ou brusquement?
En général, les dysfonctionnements de RAM, c'est des trucs vicieux,

rampants et pas francs du collier. Elles ont rarement le bon goût de
tomber en panne franche :-(
--
Nina

alsace
Le #1280622
re bonjour,
c'est pourquoi je suis en train de l'ouvrir
et de tester les barettes séparément
cordialement
andré



--

pour me répondre sur BAL perso
remplacer Wurst par fr


"Nina Popravka" a écrit dans le message de news:

On Thu, 22 Mar 2007 17:02:01 +0100, "alsace" wrote:

Serait ce une piste?
Possible.


une barette peut être HS lentement ou brusquement?
En général, les dysfonctionnements de RAM, c'est des trucs vicieux,

rampants et pas francs du collier. Elles ont rarement le bon goût de
tomber en panne franche :-(
--
Nina



alsace
Le #1280620
re,
j'ai apparemment une barette DDR333 à problème
puisque l'ayant enlevée et refait un test de RAm avec testlab il n'y a plus
d'erreur.
Un bon nettoyage n'a pas fait de mal non plus.
je vais donc fonctionner avec 512 Mo et suivre
cordialement
andré



--

pour me répondre sur BAL perso
remplacer Wurst par fr


"Nina Popravka" a écrit dans le message de news:

On Thu, 22 Mar 2007 17:02:01 +0100, "alsace" wrote:

Serait ce une piste?
Possible.


une barette peut être HS lentement ou brusquement?
En général, les dysfonctionnements de RAM, c'est des trucs vicieux,

rampants et pas francs du collier. Elles ont rarement le bon goût de
tomber en panne franche :-(
--
Nina



Publicité
Poster une réponse
Anonyme