remote app+pb affichage fenêtre

Le
NT
bonjour

j'ai mis en place cette fonction afin de publier une application de paie
pour plusieurs collaborateurs,
c'est une fonction que je trouve super j'ai juste un petit problème avec
certaines fenêtres de confirmation ou d'affichage de mon application qui
n'apparaissent pas en premier plan lorsque je suis en remoteapp,

le collaborateur à l'impression que c'est planté, avec alt+tab j'arrive à la
faire réapparaitre c'est bon, mais j'aimerais qu'elle apparaissent toujours
au premier plan

en session tse complète (bureau) pas de pb

avez vous une solution

d'avance merci nicolas

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Perromat[MVP]
Le #19002951
NT avait soumis l'idée :
bonjour

j'ai mis en place cette fonction afin de publier une application de paie pour
plusieurs collaborateurs,
c'est une fonction que je trouve super j'ai juste un petit problème avec
certaines fenêtres de confirmation ou d'affichage de mon application qui
n'apparaissent pas en premier plan lorsque je suis en remoteapp,

le collaborateur à l'impression que c'est planté, avec alt+tab j'arrive à la
faire réapparaitre c'est bon, mais j'aimerais qu'elle apparaissent toujours
au premier plan

en session tse complète (bureau) pas de pb

avez vous une solution

d'avance merci nicolas

merci



Le problème est à voir avec l'éditeur de l'application car au niveau de
TS si l'application est bien dévellopé pas de soucis au niveau des
fenêtres ...

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum
Eric Perromat[MVP]
Le #19010971
Eric Perromat[MVP] a exprimé avec précision :


Le problème est à voir avec l'éditeur de l'application car au niveau de TS si
l'application est bien dévellopé pas de soucis au niveau des fenêtres ...



Aprés recherche, ce serait un BUG référencé chez Microsoft ... Peut
être attendre un FIX ou le SP2 de 2008

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum
pelly1308
Le #19038611
NT a écrit le 28/03/2009 à 08h58 :
bonjour

j'ai mis en place cette fonction afin de publier une application de paie
pour plusieurs collaborateurs,
c'est une fonction que je trouve super j'ai juste un petit problème avec

certaines fenêtres de confirmation ou d'affichage de mon application qui

n'apparaissent pas en premier plan lorsque je suis en remoteapp,

le collaborateur à l'impression que c'est planté, avec alt+tab
j'arrive à la
faire réapparaitre c'est bon, mais j'aimerais qu'elle apparaissent
toujours
au premier plan

en session tse complète (bureau) pas de pb

avez vous une solution

d'avance merci nicolas

merci


Bonjour.
J'ai le même problème d'affichage, et les utilisateurs n'accepte pas la réponse "il suffit de réduire et remonter la fenêtre".
Pourriez-vous m'indiquer où vous avez vu que c'est un problème connu, car j'ai beau chercher, je ne trouve pas de justification à fournir à mon chef.

Merci d'avance
NT
Le #19043121
bonjour
normalement dans l'historique des réponses à ma demande vous auriez du
trouver ceci :
Eric Perromat[MVP] a exprimé avec précision :
Le problème est à voir avec l'éditeur de l'application car au niveau de
TS si
l'application est bien dévellopé pas de soucis au niveau des fenêtres
...
Aprés recherche, ce serait un BUG référencé chez Microsoft ... Peut
être attendre un FIX ou le SP2 de 2008
Eric Perromat [MVP Windows Server - Terminal Server]







ene espétant que cela vous aide, bonne journée nicolas


"pelly1308" news:
NT a écrit le 28/03/2009 à 08h58 :
bonjour

j'ai mis en place cette fonction afin de publier une application de paie
pour plusieurs collaborateurs,
c'est une fonction que je trouve super j'ai juste un petit problème avec

certaines fenêtres de confirmation ou d'affichage de mon application qui

n'apparaissent pas en premier plan lorsque je suis en remoteapp,

le collaborateur à l'impression que c'est planté, avec alt+tab
j'arrive à la
faire réapparaitre c'est bon, mais j'aimerais qu'elle apparaissent
toujours
au premier plan

en session tse complète (bureau) pas de pb

avez vous une solution

d'avance merci nicolas

merci


Bonjour.
J'ai le même problème d'affichage, et les utilisateurs n'accepte pas la
réponse
"il suffit de réduire et remonter la fenêtre".
Pourriez-vous m'indiquer où vous avez vu que c'est un problème connu, car
j'ai
beau chercher, je ne trouve pas de justification à fournir à mon chef.

Merci d'avance


pelly1308
Le #19044131
NT a écrit le 03/04/2009 à 09h24 :
bonjour
normalement dans l'historique des réponses à ma demande vous
auriez du
trouver ceci :
Eric Perromat[MVP] a exprimé avec précision :
Le problème est à voir avec l'éditeur de l'application
car au niveau de
TS si
l'application est bien dévellopé pas de soucis au niveau des
fenêtres
...
Aprés recherche, ce serait un BUG référencé chez
Microsoft ... Peut
être attendre un FIX ou le SP2 de 2008
Eric Perromat [MVP Windows Server - Terminal Server]










ene espétant que cela vous aide, bonne journée nicolas


"pelly1308" a écrit dans le
message de
news:
NT a écrit le 28/03/2009 à 08h58 :
bonjour

j'ai mis en place cette fonction afin de publier une application de paie
pour plusieurs collaborateurs,
c'est une fonction que je trouve super j'ai juste un petit problème
avec

certaines fenêtres de confirmation ou d'affichage de mon application
qui

n'apparaissent pas en premier plan lorsque je suis en remoteapp,

le collaborateur à l'impression que c'est planté, avec alt+tab
j'arrive à la
faire réapparaitre c'est bon, mais j'aimerais qu'elle apparaissent
toujours
au premier plan

en session tse complète (bureau) pas de pb

avez vous une solution

d'avance merci nicolas

merci



Bonjour.
J'ai le même problème d'affichage, et les utilisateurs n'accepte
pas la
réponse
"il suffit de réduire et remonter la fenêtre".
Pourriez-vous m'indiquer où vous avez vu que c'est un problème
connu, car
j'ai
beau chercher, je ne trouve pas de justification à fournir à mon
chef.

Merci d'avance





Bonjour.

J'avais effectivement vu votre réponse (mais j'ai appuyé sur le mauvais "répondre").
Ce que j'aurais souhaiter savoir, c'est où avez-vous trouvé que c'est un problème connu de Microsoft.
Car bien que je vous crois sur parole, mon chef aimerait avoir un peu plus de détails.

Encore merci d'avance
Publicité
Poster une réponse
Anonyme