Réparation XP pour affichage imprimantes installées

Le
Trouvetout
Bonjour,

Je suis sous XP

Si je vais dans :

-Démarrer,
-Panneau de config
-Imprimante et autres périphériques
-Affichage des imprimantes et télécopieurs installés.

Je ne vois pas mes imprimantes et télécopieurs qui sont installé (l'écran est blanc), alors qu'il sont bien là et qu'ils
fonctionnent.

J'ai essayé de les réinstaller, mais je ne les vois toujours pas !!!


Quelqu'un peut-il m'aider ?


Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #20388291
pas d'utilisation d'un "nettoyeur/cleaner"?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Trouvetout" news:


Bonjour,

Je suis sous XP

Si je vais dans :

-Démarrer,
-Panneau de config
-Imprimante et autres périphériques
-Affichage des imprimantes et télécopieurs installés.

Je ne vois pas mes imprimantes et télécopieurs qui sont installé (l'écran
est blanc), alors qu'il sont bien là et qu'ils fonctionnent.

J'ai essayé de les réinstaller, mais je ne les vois toujours pas !!!


Quelqu'un peut-il m'aider ?


Merci




Trouvetout
Le #20388671
Non pas d'utilisation de cleaner.



"Azo4"
pas d'utilisation d'un "nettoyeur/cleaner"?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Trouvetout"


Bonjour,

Je suis sous XP

Si je vais dans :

-Démarrer,
-Panneau de config
-Imprimante et autres périphériques
-Affichage des imprimantes et télécopieurs installés.

Je ne vois pas mes imprimantes et télécopieurs qui sont installé (l'écran est blanc), alors qu'il sont bien là et qu'ils
fonctionnent.

J'ai essayé de les réinstaller, mais je ne les vois toujours pas !!!


Quelqu'un peut-il m'aider ?


Merci







Xavier
Le #20412501
Regardde dans le gestionnaire de périphérique si ton imprimante n'a pas été
désactivée :
périphérique d'image/ton_imprimante/propriété/utilisation du périphérique
1 Utiliser ce périphérique (activé)
2 Ne pas utiliser ce périphérique (désactivé)

"Trouvetout"


Non pas d'utilisation de cleaner.



"Azo4"
pas d'utilisation d'un "nettoyeur/cleaner"?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Trouvetout" news:


Bonjour,

Je suis sous XP

Si je vais dans :

-Démarrer,
-Panneau de config
-Imprimante et autres périphériques
-Affichage des imprimantes et télécopieurs installés.

Je ne vois pas mes imprimantes et télécopieurs qui sont installé
(l'écran est blanc), alors qu'il sont bien là et qu'ils fonctionnent.

J'ai essayé de les réinstaller, mais je ne les vois toujours pas !!!


Quelqu'un peut-il m'aider ?


Merci











Ascadix
Le #20431871
Trouvetout n'a pas économisé ses octets pour nous raconter que:

Bonjour,

Je suis sous XP

Si je vais dans :

-Démarrer,
-Panneau de config
-Imprimante et autres périphériques
-Affichage des imprimantes et télécopieurs installés.

Je ne vois pas mes imprimantes et télécopieurs qui sont installé
(l'écran est blanc), alors qu'il sont bien là et qu'ils fonctionnent.

J'ai essayé de les réinstaller, mais je ne les vois toujours pas !!!


Quelqu'un peut-il m'aider ?


Merci



Et en faisant poste de travail /clic droit / gérer /services ... et là tu
(re)lance le service "spooler"

Il était comment démaré ou pas ? en auto ou pas ? ? il (re)démare ou pas ?

et en faisant F5 maintenant dans "imprimante/télécopieurs" il apparait quoi
?

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Trouvetout
Le #20448961
Ok merci,

En faisant tout simplement Clic droit et réactualisé en étant sur le
panneaux des imprimantes, cela fonctionne.

Hervé





"Trouvetout"


Bonjour,

Je suis sous XP

Si je vais dans :

-Démarrer,
-Panneau de config
-Imprimante et autres périphériques
-Affichage des imprimantes et télécopieurs installés.

Je ne vois pas mes imprimantes et télécopieurs qui sont installé (l'écran est blanc), alors qu'il sont bien là et qu'ils
fonctionnent.

J'ai essayé de les réinstaller, mais je ne les vois toujours pas !!!


Quelqu'un peut-il m'aider ?


Merci




Trouvetout
Le #20453841
Pour faire plaisir au puristes, Je voulais écrire Réactualiser



"Trouvetout"

Ok merci,

En faisant tout simplement Clic droit et réactualisé en étant sur le
panneaux des imprimantes, cela fonctionne.

Hervé





"Trouvetout"


Bonjour,

Je suis sous XP

Si je vais dans :

-Démarrer,
-Panneau de config
-Imprimante et autres périphériques
-Affichage des imprimantes et télécopieurs installés.

Je ne vois pas mes imprimantes et télécopieurs qui sont installé (l'écran est blanc), alors qu'il sont bien là et qu'ils
fonctionnent.

J'ai essayé de les réinstaller, mais je ne les vois toujours pas !!!


Quelqu'un peut-il m'aider ?


Merci








Publicité
Poster une réponse
Anonyme