repérer avec une formule conditionnelle ( SI ) une erreur #N/A

Le
Ceno
Bonjour à tous,

Je fais une recherche dans un tableau ou il a une liste de produit,
lors de ma recherche, il se peux que je demande un produit qui
n'existe pas.

donc ma formule : =SI(RECHERCHEV(A7;A22:I57;7;0)=**************;0;
(RECHERCHEV(A7;A22:I57;7;0)))

En fait je voudrais lui dire à la place de ************** quelque
chose qui dit que c'est une erreur #N/A

J'espere que vous allez me comprendre.

D'avance merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Brunos
Le #5143671
"Ceno" a écrit:

donc ma formule : =SI(RECHERCHEV(A7;A22:I57;7;0)=**************;0;
(RECHERCHEV(A7;A22:I57;7;0)))

En fait je voudrais lui dire à la place de ************** quelque
chose qui dit que c'est une erreur #N/A



=SI(ESTERREUR(x);...
ESTERREUR renvoie VRAI si x = #N/A, #VALEUR!, #REF!, #DIV/0!, #NOMBRE!,
#NOM? ou #NUL!
Voir l'aide sur la fonction EST pour plus de détail.
Brunos

Ceno
Le #5143631
Brunos,

Merci beaucoup pour ton aide.

Cédric
Publicité
Poster une réponse
Anonyme