Reproduire selon condition

Le
David Vincent
Bonsoir,

Si je porte un nombre en K4:
Est-il possible de reproduire (n-1) fois B4 en B5 et suivant
Avec K4 >1
Exemple:
Si j'ai Dupond en B4 et 4 en K4:
J'aimerai avoir Dupond reproduit en B5,B6 et B7
soit 4-1 qui est noté en K4

J'espère avoir été clair

Windoxs et excel XP

Bonne soirée
DV
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Raoul VOLFONI
Le #18329961
Bonsoir,

En B5, et à recopier vers le bas :
=SI(LIGNE()-LIGNE($B$4)<$K$4;$B$4;"")

--
Cordialement,
Raoul VOLFONI


"David Vincent" news: 496527cd$0$4054$
Bonsoir,

Si je porte un nombre en K4:
Est-il possible de reproduire (n-1) fois B4 en B5 et suivant...
Avec K4 >1
Exemple:
Si j'ai Dupond en B4 et 4 en K4:
J'aimerai avoir Dupond reproduit en B5,B6 et B7
soit 4-1 qui est noté en K4...

J'espère avoir été clair...

Windoxs et excel XP

Bonne soirée
DV



dgbou
Le #18330341
Excuse moi David, je ne pos epas ma question à la bonne place mais je veux
poser une question et quand je clic sur question..ça fait 2 clic sonore et
rien ne se produit peux tu m aider
--
Merci pour votre aide


"David Vincent" a écrit :

Bonsoir,

Si je porte un nombre en K4:
Est-il possible de reproduire (n-1) fois B4 en B5 et suivant...
Avec K4 >1
Exemple:
Si j'ai Dupond en B4 et 4 en K4:
J'aimerai avoir Dupond reproduit en B5,B6 et B7
soit 4-1 qui est noté en K4...

J'espère avoir été clair...

Windoxs et excel XP

Bonne soirée
DV





David Vincent
Le #18330751
Bonjour Raoul

Merci pour ta solution

je teste ça au boulot

je te tien au courant ce soir

Cordialement

DV
Publicité
Poster une réponse
Anonyme