Reseau Ad Hoc limite a 1 tiers

Le
Az Sam
Bonjour,

mon reseau WiFi fonctionne bien tout en cohabitatnt avec mon filaire.
Comme je le souhaitais, le filaire (10Mbps) sert au partage internet depuis
PC1 (passerelle) vers PC2
et le Wifi sert au partage de fichiers en local entre les 2 PC.

J'ai toutefois un petit soucis : quand je regarde le gestionnaire de tache,
le debit du Wifi est d'environ 30% des 54Mbps dispo lors d'un transfert d'un
fichier de 750 Mo par exemple.
Ca "oscille" entre 30 et 34 %.

J'ai tente de supprime le QoS, pas mieux
J'ai vire un certain "pilote de moniteur reseau" (dont je ne saispas
l'origine) pas mieux.
J'ai verifier les configs de mes cartes, generalement pas defaut entre
perfet stabilite, j'ai meme force le mode g au cas zou, pas mieux.

Les 2 Pc sont a environ 2m l'un de l'autre, le signal est donne Tres Bon ou
Excellent.
PC1 ets un fixe avec carte Linksys WMP54 GS et Pc2 est un portable Toshiba
avec un Intel wireless pro relies enAd hoc gere par XP et crypte en WEP 128
bits.



--
Cordialement,
Az Sam.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #558299
On Wed, 28 Mar 2007 23:42:44 +0200, "Az Sam"
J'ai toutefois un petit soucis : quand je regarde le gestionnaire de tache,
le debit du Wifi est d'environ 30% des 54Mbps dispo lors d'un transfert d'un
fichier de 750 Mo par exemple.
Ca "oscille" entre 30 et 34 %.


Expérimentalement, c'est normal.
Le WIFI n'est pas près de remplacer le filaire, même à 10 Mbit/s,
IMHO.
--
Nina

Az Sam
Le #558298
"Nina Popravka" a écrit dans le message de
news:


Expérimentalement, c'est normal.
Le WIFI n'est pas près de remplacer le filaire, même à 10 Mbit/s,
IMHO.


quand meme, 30 % et stable a ce niveau. Ca doit venir de quelquechose.

--
Cordialement,
Az Sam.

Nina Popravka
Le #558297
On Thu, 29 Mar 2007 00:03:37 +0200, "Az Sam"
quand meme, 30 % et stable a ce niveau. Ca doit venir de quelquechose.


Du WIFI.
Pour moi c'est un truc familial, d'appoint, pratique, bien pour les
hot spots internet, toussa, mais en *aucun cas* une alternative à un
réseau filaire pour un LAN.
La limite venant surtout IMHO des cartes des postes clients. Depuis
que j'ai mis un routeur en guise de carte wifi à mon portable, ça va
beaucoup mieux. Bon évidemment c'est moins portable.
;->
--
Nina

Az Sam
Le #558296
"Nina Popravka" a écrit dans le message de
news:
On Thu, 29 Mar 2007 00:03:37 +0200, "Az Sam"
quand meme, 30 % et stable a ce niveau. Ca doit venir de quelquechose.


Du WIFI.
Pour moi c'est un truc familial, d'appoint, pratique, bien pour les
hot spots internet, toussa, mais en *aucun cas* une alternative à un
réseau filaire pour un LAN.
La limite venant surtout IMHO des cartes des postes clients. Depuis
que j'ai mis un routeur en guise de carte wifi à mon portable, ça va
beaucoup mieux. Bon évidemment c'est moins portable.


tu veux dire que la linksys WMP54GS et la Intel Pro2200 sont de mauvaises
cartes/puces ?

En fait avec la linksys, je suis toujours en 54M meme si je ne le force pas
et j'ai toujours 30% de BP.(soit 16.2 Mbps)
Par contre avec la Intel je commence a 60 % de 48 Mbps (soit 28.8 MBps) puis
ca tombe a 50% (24 MBps) et la vitesse de liaison change dynamiquement (54 -
48 - 43 )

ca ne semble pas etre des interferences, j'ai refais l'essai 5 fois, j'ai
toujours le meme resultat : ca chute apres env 1 min.
est ce que le choix du canal pourrait etre une cause ?



--
Cordialement,
Az Sam.


Nina Popravka
Le #558295
On Thu, 29 Mar 2007 10:28:08 +0200, "Az Sam"
tu veux dire que la linksys WMP54GS et la Intel Pro2200 sont de mauvaises
cartes/puces ?


Pas du tout, je constate simplement expérimentalement que toute
connexion wifi est beaucoup moins stable qu'une connexion filaire :-)
--
Nina

Az Sam
Le #558294
"Nina Popravka" a écrit dans le message de
news:
On Thu, 29 Mar 2007 10:28:08 +0200, "Az Sam"
tu veux dire que la linksys WMP54GS et la Intel Pro2200 sont de mauvaises
cartes/puces ?


Pas du tout, je constate simplement expérimentalement que toute
connexion wifi est beaucoup moins stable qu'une connexion filaire :-)


le debit varie quand meme du simple au double selon le sens.
il faudrait que je deporte l'antenne de la Linksys, la en bas au cul du Pc,
c'ets quand meme pas l'ideal.
Tu sais si il faut un cable particulier ou je peux bricoler ca avec un
coaxial Tv ?
--
Cordialement,
Az Sam.


Alf92
Le #557746
Az Sam () a écrit
dans news:460b814a$0$25941$ :

"Nina Popravka" a écrit dans le message de
news:
On Thu, 29 Mar 2007 10:28:08 +0200, "Az Sam"
tu veux dire que la linksys WMP54GS et la Intel Pro2200 sont de
mauvaises cartes/puces ?


Pas du tout, je constate simplement expérimentalement que toute
connexion wifi est beaucoup moins stable qu'une connexion filaire :-)


le debit varie quand meme du simple au double selon le sens.
il faudrait que je deporte l'antenne de la Linksys, la en bas au cul
du Pc, c'ets quand meme pas l'ideal.
Tu sais si il faut un cable particulier ou je peux bricoler ca avec un
coaxial Tv ?


1ere hypothèse : verifie que le débit est le même sans cryptage WEP.

2nde hypothèse : quel firewall utilises-tu ?
avec un firewall comme Sygate qui analyse le contenu de ce qui passe, et
avec une CPU déjà un peu chargée, ça peut ralentir le débit au bout d'un
certain temps (une minute dans ton cas). tu peu voir ça dans le
gestionnaire de tache.
depuis que je me suis apperçu de cela (lors de l'utilisation du
freeplayer), j'ai laissé tomber Sygate pour une vielle version (2.15) de
Kerio.
c'est également pour cette raison que Sygate n'est pas compatible avec
le cryptage WPA (c'est en tout cas ce que j'en ai conclu).

sinon Nina a raison : comparé au fillaire, le wifi est un gadget.
moi j'aime bien les gadgets. :-)

--
Cordialement,
Alf92
http://frpn.free.fr/0divers/audio.mp3



Jil S
Le #557744
Alf92 avait énoncé :
Az Sam () a écrit
dans news:460b814a$0$25941$ :

"Nina Popravka" a écrit dans le message de
news:
On Thu, 29 Mar 2007 10:28:08 +0200, "Az Sam"
tu veux dire que la linksys WMP54GS et la Intel Pro2200 sont de
mauvaises cartes/puces ?


Pas du tout, je constate simplement expérimentalement que toute
connexion wifi est beaucoup moins stable qu'une connexion filaire :-)


le debit varie quand meme du simple au double selon le sens.
il faudrait que je deporte l'antenne de la Linksys, la en bas au cul
du Pc, c'ets quand meme pas l'ideal.
Tu sais si il faut un cable particulier ou je peux bricoler ca avec un
coaxial Tv ?


1ere hypothèse : verifie que le débit est le même sans cryptage WEP.

2nde hypothèse : quel firewall utilises-tu ?
avec un firewall comme Sygate qui analyse le contenu de ce qui passe, et avec
une CPU déjà un peu chargée, ça peut ralentir le débit au bout d'un certain
temps (une minute dans ton cas). tu peu voir ça dans le gestionnaire de
tache.
depuis que je me suis apperçu de cela (lors de l'utilisation du freeplayer),
j'ai laissé tomber Sygate pour une vielle version (2.15) de Kerio.


ah boooon....?

c'est également pour cette raison que Sygate n'est pas compatible avec le
cryptage WPA (c'est en tout cas ce que j'en ai conclu).

sinon Nina a raison : comparé au fillaire, le wifi est un gadget.
moi j'aime bien les gadgets. :-)


--
Jil S

merci de me parler avec douceur




Jil S
Le #557743
Az Sam a exposé le 29/03/2007 :


tu veux dire que la linksys WMP54GS et la Intel Pro2200 sont de mauvaises
cartes/puces ?

En fait avec la linksys, je suis toujours en 54M meme si je ne le force pas
et j'ai toujours 30% de BP.(soit 16.2 Mbps)
Par contre avec la Intel je commence a 60 % de 48 Mbps (soit 28.8 MBps) puis
ca tombe a 50% (24 MBps) et la vitesse de liaison change dynamiquement (54 -
48 - 43 )

ca ne semble pas etre des interferences, j'ai refais l'essai 5 fois, j'ai
toujours le meme resultat : ca chute apres env 1 min.
est ce que le choix du canal pourrait etre une cause ?


le choix du canal oui - mieux vaut tester à partir du canal 11, et
comparer ensuite les autres si nécessaire

et d'autre part désactiver tout cryptage dans un premier temps pour
voir si c'est purement un pb d'ondes wifi
par la suite passer en wep, qui est quand même plus léger que le wpa

ensuite tu feras tes choix en fonction de tes priorités

tu peux pendant ces tests désactiver ton antivirus

--
Jil S

merci de me parler avec douceur

Alf92
Le #557741
Jil S (@) a écrit
dans news: :


le debit varie quand meme du simple au double selon le sens.
il faudrait que je deporte l'antenne de la Linksys, la en bas au cul
du Pc, c'ets quand meme pas l'ideal.
Tu sais si il faut un cable particulier ou je peux bricoler ca avec
un coaxial Tv ?


1ere hypothèse : verifie que le débit est le même sans cryptage WEP.

2nde hypothèse : quel firewall utilises-tu ?
avec un firewall comme Sygate qui analyse le contenu de ce qui
passe, et avec une CPU déjà un peu chargée, ça peut ralentir le
débit au bout d'un certain temps (une minute dans ton cas). tu peu
voir ça dans le gestionnaire de tache.
depuis que je me suis apperçu de cela (lors de l'utilisation du
freeplayer), j'ai laissé tomber Sygate pour une vielle version
(2.15) de Kerio.


ah boooon....?


pourquoi ha bon ?
c'est même lorsque j'ai découvert ce phénomène que je t'ai demandé
conseil pour un autre FW que Sygate....


--
Cordialement,
Alf92



Publicité
Poster une réponse
Anonyme