Le "réseau" de la barre latérale du Finder...

Le
Nina Popravka
Est-ce que quelqu'un a compris la logique profonde de ce que ça
affiche ?
Moi non Bon, d'habitude je met des raccourcis sur le bureau, je
monte les volumes au démarrage, et basta, mais maintenant que j'ai un
Mac sous le nez, je l'observe de près, et je suis perplexe.
Tout à l'heure je change le nom du Mac, du coup j'ai gagné un
raccourci vers "Library" qui a l'air bien accroché. J'ai vu mon
workgroup, puis il est reparti, puis il est revenu, et là, je viens de
gagner en prime un dossier "My Network", en plus de celui du
Workgroup, qui contient les mêmes machines, d'ailleurs (3 Pcs). Je
jure que *rien* ne s'appelle "My network" chez moi.
Bref j'aimerais une doc, un indice, un lien
(c'est du 10.4.10)
--
Nina
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #2597461
Nina Popravka
Est-ce que quelqu'un a compris la logique profonde de ce que ça
affiche ?


Le truc qui veut tout faire en même temps, le SMB, l'AppleTalk, le
"Bonjour" et qui y arrive assez mal.

On peut y voir parfois apparaitre des imprimantes qui s'annoncent en
tftp ou en telnet, AMHA du "Bonjour" implanté "à la hache" ;-(

Moi non... Bon, d'habitude je met des raccourcis sur le bureau, je
monte les volumes au démarrage, et basta, mais maintenant que j'ai un
Mac sous le nez, je l'observe de près, et je suis perplexe.
Tout à l'heure je change le nom du Mac, du coup j'ai gagné un
raccourci vers "Library" qui a l'air bien accroché. J'ai vu mon
workgroup, puis il est reparti, puis il est revenu, et là, je viens de
gagner en prime un dossier "My Network", en plus de celui du
Workgroup, qui contient les mêmes machines, d'ailleurs (3 Pcs). Je
jure que *rien* ne s'appelle "My network" chez moi.
Bref j'aimerais une doc, un indice, un lien...

(c'est du 10.4.10)


Sur Mac OS X 10.4x, sous "My Network" (sorte d'équivalent de "mes
voisin" sous Windows, sous Mac OS X 10.3.x c'était le "répertoire
"local") vont apparaitre les machines qui causent "AppleTalk" et sont
dans la même zone AppleTalk, ce sont toujours les premières à
apparaitre (normal ;->), ensuite les machines qui ne causent que
"Bonjour" et quand elles sont décidées (au bout des 12 minutes minimum
fatidiques) les machines qui causent "SMB" et qui sont dans le même
"Workgroup" que "ta" machine. C'est la raison pour laquelle tu peux voir
deux fois ces machines "SMB".

Si tu as des machines qui ont le même nom pour les trois protocoles, si
elles le supportent et ceux-ci sont activés, cela donne parfois des
bouillis...



--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

Nina Popravka
Le #2597291
On Sun, 26 Aug 2007 01:20:54 +0200,
(Jacques Perrocheau) wrote:

Nina Popravka
Sur Mac OS X 10.4x, sous "My Network" (sorte d'équivalent de "mes
voisin" sous Windows,
Bon sang mais c'est bien sûr, c'est l'équivalent de "ordinateurs

proches du mien", et j'y vois effectivement les bécanes qui sont dans
le même workgroup...

Si tu as des machines qui ont le même nom pour les trois protocoles, si
elles le supportent et ceux-ci sont activés, cela donne parfois des
bouillis...
Ce matin, le mystère s'épaissit.

Réseau est redevenu Network dans la barre latérale, m'enfin bon j'ai
cru remarquer que c'est dans ses habitudes. Seules sont allumées des
machines sur le même workgroup, qui est aussi celui du Mac. Donc dans
Network/Réseau, je vois tout le monde au même niveau sans dossiers,
normal, plus les deux verrues "Library" et "Servers" qui ont l'air
décidées à s'accrocher. Jusque là tout va à peu près bien.
Sauf que les alias des deux PCs (Athos et Porthos) sont inexploitables
(élément original introuvable) ; on ne peut pas les corriger ni
supprimer, ça c'est aussi un comportement que j'ai souvent constaté.
Et pourtant il a du remarquer qu'Athos et Porthos sont allumés,
puisqu'hier il y avait en plus Montecristo, qui est éteint ce matin,
et son alias n'est plus là...

Je vais dans "Aller/se connecter au serveur", je clique qur
"Parcourir", et là je vois s'ouvrir une nouvelle fenêtre
Réseau/Network, mais parfaitement vide de toute machine. Et pourtant
un des PCs a le répondeur Bonjour activé, en plus.
C'est pas une question d'annonces NetBIOS, j'ai eu le temps de
descendre au marché et d'en revenir :-)

La preuve en images :
(la fenêtre du haut est celle obtenue via le Network de la barre
latérale, celle du bas s'est ouverte en cliquant sur Parcourir)
...
--
Nina

Nina Popravka
Le #2540331
On Sun, 26 Aug 2007 11:08:41 +0200, Nina Popravka

Ce matin, le mystère s'épaissit.


J'ai oublié de dire : il est bien évident qu'à part ça tout fonctionne
parfaitement bien, le Mac se connecte aux Pcs et inversement, en
montant les shares à la classique :-)))))
--
Nina

Nina Popravka
Le #2540301
On Sun, 26 Aug 2007 11:47:37 +0200, Le Moustique

A faire en Terminal :
su -
cd /Network/
rm -rf *
ln -s /automount/Servers/ Servers
ln -s /automount/Library/ Library
ln -s . .localized

puis rebooter le Mac : le Network devrait s'appeler à nouveau Réseau.


Mmmmm... :

Aramis:~ ninapopravka$ cd /Network/
Aramis:/Network ninapopravka$ ls -al
total 7
drwxr-xr-x 1 root wheel 512 Aug 26 12:27 .
drwxrwxr-t 29 root admin 1088 Aug 26 10:27 ..
lrwxr-xr-x 1 root wheel 512 Aug 26 10:27 .localized -> .

ls: ./ATHOS: Device not configured
lrwxr-sr-t 1 root wheel 512 Aug 26 12:27 ATHOS
lrwxr-xr-x 1 root wheel 512 Aug 26 10:27 Library ->
/automount/Library

ls: ./MILADY: Device not configured
lrwxr-sr-t 1 root wheel 512 Aug 26 12:27 MILADY

ls: ./PORTHOS: Device not configured
lrwxr-sr-t 1 root wheel 512 Aug 26 12:27 PORTHOS
lrwxr-xr-x 1 root wheel 512 Aug 26 10:27 Servers ->
/automount/Servers

Ils sont bien là, les liens symboliques en question...
(on note l'apparition de la jeune Milady, que j'ai allumée entre
temps)
--
Nina

jperrocheau
Le #2540241
Nina Popravka
Sauf que les alias des deux PCs (Athos et Porthos) sont inexploitables
(élément original introuvable) ;


Avec SMB et Bonjour dans une moindre mesure, c'est "normal"... ;-(. Seul
"AppleTalk" n'a pas d'effet "mémoire".

on ne peut pas les corriger ni
supprimer, ça c'est aussi un comportement que j'ai souvent constaté.


Normal ;), les "répertoires" correspondants sont possédés par root.

Et pourtant il a du remarquer qu'Athos et Porthos sont allumés,
puisqu'hier il y avait en plus Montecristo, qui est éteint ce matin,
et son alias n'est plus là...


C'est ce qui fait que l'usage de l'icone "Network" est crispant, tout au
moins avec les machines SMB, pour Bonjour on a droit a des messages
d'erreur un peu plus pertinents quand la machine distante s'est
"évanouie", surtout depuis Mac OS X 10.3 parce qu'avec Mac OS X 10.2
c'était aussi abscon.

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

Nina Popravka
Le #2539891
On Sun, 26 Aug 2007 16:40:51 +0200,
(Jacques Perrocheau) wrote:

C'est ce qui fait que l'usage de l'icone "Network" est crispant
Voilà, je crois donc que vais arrêter là mes tentatives pour obtenir

un fonctionnement... fluide, disons, et atteindre une compréhension
supérieure du bidule :-)
On va attendre Leopard, hein...
On est priés de remarquer que j'étais pourtant pleine de bonne
volonté... ;->>>>>

moins avec les machines SMB, pour Bonjour on a droit a des messages
d'erreur un peu plus pertinents quand la machine distante s'est
"évanouie", surtout depuis Mac OS X 10.3 parce qu'avec Mac OS X 10.2
c'était aussi abscon.
Rhaaaaaaaaaaaa le 10.2 je m'en souviens, de celui là, j'avais failli

tourner chèvre. Après des heures à me battre avec, j'avais fini,
puisqu'à l'époque y avait quasi toujours Classic qui tournait dessus,
par monter les volumes réseau à l'ancienne, avec le sélecteur de
Classic, c'était ce que j'avais trouvé de mieux pour avoir un truc
stable :-/

Merci Jacques :-)
--
Nina

Publicité
Poster une réponse
Anonyme