Réseau d'hôtel : pas d'accès Internet

Le
GillesK
Bonjour

Problème assez récent sur mon MacBookPro (fin 2010, 10.6.8 mises à =
jour
faites régulièrement). Il se connectait sans difficulté aux résea=
ux
d'une chaîne d'hôtels où j'ai mes habitudes. Depuis deux ou trois m=
ois,
la connection au réseau wi-fi semble se faire, mais pas l'accès à I=
nternet.
En revanche, pas de souci avec mon iPad. Il réagit comme le faisait le =

MacBook auparavant : en lançant Safari (ou Firefox), une page
intermédiaire (dont l'adresse comprend «wifi» et le nom de la chaî=
ne
hôtelière) s'ouvre, puis une seconde page annonçant la redirection =
vers
la page initialement demandée. On peut alors surfer ou relever le cour=
rier.
Que faire pour que le MacBook retrouve ce comportement sain ? Un fichier =

à poubelliser ?
Merci de vos lumières.

G
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
blanc
Le #24074931
GillesK
Problème assez récent sur mon MacBookPro (fin 2010, 10.6.8 mises à jour
faites régulièrement). Il se connectait sans difficulté aux réseaux
d'une chaîne d'hôtels où j'ai mes habitudes. Depuis deux ou trois mois,
la connection au réseau wi-fi semble se faire, mais pas l'accès à Internet.
En revanche, pas de souci avec mon iPad. Il réagit comme le faisait le
MacBook auparavant : en lançant Safari (ou Firefox...), une page
intermédiaire (dont l'adresse comprend «wifi» et le nom de la chaîne
hôtelière) s'ouvre, puis une seconde page annonçant la redirection vers
la page initialement demandée. On peut alors surfer ou relever le courrier.
Que faire pour que le MacBook retrouve ce comportement sain ? Un fichier
à poubelliser ?



Problème que j'ai rencontré aussi (en fait dans le cas de ma clef 3G+
lorsqu'en fin de forfait elle n'autorise plus que la connexion avec une
page spécifique où on doit remettre des sous pour pouvoir continuer à
"jouer").
Après moultes réflexions, essais, tentatives et interprétations de rares
messages d'erreurs, j'ai fini par comprendre que c'était du à certaines
applis qui tentent de se connecter en http (port 80 donc), mais qui ne
sont pas capables d'afficher la page permettant de débloquer l'affaire.

Les deux applis que j'ai détecté chez moi comme cause de ce pb sont :
- Bwanadik qui fait une connexion régulière (une fois par minute chez
moi) vers une page de dyndns.com pour vérifier que la connexion internet
fonctionne toujours et pour m'afficher dans la barre des tâches les
adresses IP.
- Boinc qui fait une connexion de temps en temps pour mettre à jour les
tâches que j'ai en cours.

Bien entendu il peut y avoir des tas d'autres applis qui font ce genre
de connexion. C'est probablement le cas d'une de celles que tu as pu
installer récemment.

Le remède est de désactiver la ou les applis fautives le temps qui est
nécessaire afin que l'on puisse voir la page d'authentification ou
d'alimentation pécuniaire ;-)
Ensuite, une fois la connexion établie, on peut les réactiver sans
problème.


--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE
GillesK
Le #24081151
JiPaul wrote:
>
Après moultes réflexions, essais, tentatives et interprétations d e rares
messages d'erreurs, j'ai fini par comprendre que c'était du à certa ines
applis qui tentent de se connecter en http (port 80 donc), mais qui ne
sont pas capables d'afficher la page permettant de débloquer l'affair e.

Le remède est de désactiver la ou les applis fautives le temps qui est
nécessaire afin que l'on puisse voir la page d'authentification ou
d'alimentation pécuniaire ;-)
Ensuite, une fois la connexion établie, on peut les réactiver sans
problème.




Merci pour cette piste. Je ne crois pas avoir installé quoi que ce soit
de nouveau ces derniers temps, mais ça vaut la peine d'essayer.
Publicité
Poster une réponse
Anonyme