Réseau Win 2000/Vista

Le
Alain Cz
Bonjour,
Je viens d'acquérir un PC sous Vista. J'avais déjà un portable sous Win 2000
Pro.
J'ai, bien entendu, voulu les mettre en réseau via un routeur.
Je me suis heurté au même problème que beaucoup: aucun de mes PC ne voit
l'autre lorsque je visualise le réseau.
J'ai lu les diverses réponses, ai appliqué ce qui était recommandé,
notamment la présence des ports TCP 139, 445 et UDP 137, 138.
Mais aucun n'existe sous Win2000.
Pour les charger j'ai essayé "Ajouter des composants réseau" avec "Services
de mise en réseau" puis "Services TCP/IP simplifiés".
Mon PC me demande le "CD Windows 2000 PRO", mais je ne l'ai pas vu que le
fabricant de mon portable avait préinstallé le système d'exploitation.
Que puis-je faire ?
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aski
Le #16787961
Bonjour Alain,

"Alain Cz" news:
Bonjour,
Je viens d'acquérir un PC sous Vista. J'avais déjà un portable sous Win
2000
Pro.
J'ai, bien entendu, voulu les mettre en réseau via un routeur.
Je me suis heurté au même problème que beaucoup: aucun de mes PC ne voit
l'autre lorsque je visualise le réseau.
J'ai lu les diverses réponses, ai appliqué ce qui était recommandé,
notamment la présence des ports TCP 139, 445 et UDP 137, 138.
Mais aucun n'existe sous Win2000.
Pour les charger j'ai essayé "Ajouter des composants réseau" avec
"Services
de mise en réseau" puis "Services TCP/IP simplifiés".
Mon PC me demande le "CD Windows 2000 PRO", mais je ne l'ai pas vu que le
fabricant de mon portable avait préinstallé le système d'exploitation.
Que puis-je faire ?
Merci




Pour vérifier les ports en service
http://dechily.org/Forum_Aski/topic17.html
--
Cordialement
Aski MVP Desktop Experience
testeur
Le #16788621
Les ports en question existent car ce sont des ports de base du partage de
fichiers windows.
Par contre vérifier s'ils ne sont pas bloqués par un firewall d'un coté ou
de l'autre, ou dans le routeur.
En plus pour que la connexions s'établisse il faut des noms d'utilisateurs
identiques sur les 2 machines, et avec un mot de passe et être dans le même
Workgroup.

Voir : http://www.bellamyjc.org/fr/windowsnt.html#partages-permissions

Olivier
MCI (ex do ré Mi chel la si do) [MVP]
Le #16789501
Bonsoir !

Que puis-je faire ?



Des pings ; puis des net view ; et enfin, des net use

@-salutations
--
Michel Claveau
Alain Cz
Le #16805551
<bonsoir et merci pour cette réponse.
J'avais dèjà fait des pings et tous les éléments de mon réseau répondent.
De même pour les net view: je vois mon nom de PC sous Vista et mon nom de
portable sous W2000.
Par contre je ne sais pas comment utiliser le net use qui me répond que le
réseau est inconnu...
Ce qui m'intrigue surtout c'est que je ne vois pas les 4 ports TCP et UDP
sous W2000 et que je ne sais pas les créer.

Salutations

"MCI (ex do ré Mi chel la si do) [MVP]" a écrit :

Bonsoir !

> Que puis-je faire ?

Des pings ; puis des net view ; et enfin, des net use

@-salutations
--
Michel Claveau




Alain Cz
Le #16805541
Bonsoir,

A priori, je n'ai pas de pare-feu sous W2000, mon routeur n'est pas
programmable, donc de ce côté rien de modifiable.
En ce qui concerne les noms d'utilisateurs, mots de passe, groupe de
travail, ainsi que sécurité et partage, j'ai aussi vérifié.
Le probléme semble plutôt venir des ports sur W2000.

Salutations

"testeur" a écrit :

Les ports en question existent car ce sont des ports de base du partage de
fichiers windows.
Par contre vérifier s'ils ne sont pas bloqués par un firewall d'un coté ou
de l'autre, ou dans le routeur.
En plus pour que la connexions s'établisse il faut des noms d'utilisateurs
identiques sur les 2 machines, et avec un mot de passe et être dans le même
Workgroup.

Voir : http://www.bellamyjc.org/fr/windowsnt.html#partages-permissions

Olivier





Alain Cz
Le #16805531
Bonsoir,

J'ai vérifié les ports en service, mais sous W2000 aucun des 4 ports TCP et
UDP n'apparaissent. Je ne sais pas comment je peux les ouvrir vu qu'ils
semblent être indispensables.

Salutation.

"Aski" a écrit :

Bonjour Alain,

"Alain Cz" news:
> Bonjour,
> Je viens d'acquérir un PC sous Vista. J'avais déjà un portable sous Win
> 2000
> Pro.
> J'ai, bien entendu, voulu les mettre en réseau via un routeur.
> Je me suis heurté au même problème que beaucoup: aucun de mes PC ne voit
> l'autre lorsque je visualise le réseau.
> J'ai lu les diverses réponses, ai appliqué ce qui était recommandé,
> notamment la présence des ports TCP 139, 445 et UDP 137, 138.
> Mais aucun n'existe sous Win2000.
> Pour les charger j'ai essayé "Ajouter des composants réseau" avec
> "Services
> de mise en réseau" puis "Services TCP/IP simplifiés".
> Mon PC me demande le "CD Windows 2000 PRO", mais je ne l'ai pas vu que le
> fabricant de mon portable avait préinstallé le système d'exploitation.
> Que puis-je faire ?
> Merci


Pour vérifier les ports en service
http://dechily.org/Forum_Aski/topic17.html
--
Cordialement
Aski MVP Desktop Experience




Aski
Le #16806441
Hello Alain Cz,

tu as écrit :

"Aski" a écrit :

Bonjour Alain,

"Alain Cz" message de news:
Bonjour,
Je viens d'acquérir un PC sous Vista. J'avais déjà un portable sous
Win 2000
Pro.
J'ai, bien entendu, voulu les mettre en réseau via un routeur.
Je me suis heurté au même problème que beaucoup: aucun de mes PC ne
voit l'autre lorsque je visualise le réseau.
J'ai lu les diverses réponses, ai appliqué ce qui était recommandé,
notamment la présence des ports TCP 139, 445 et UDP 137, 138.
Mais aucun n'existe sous Win2000.
Pour les charger j'ai essayé "Ajouter des composants réseau" avec
"Services
de mise en réseau" puis "Services TCP/IP simplifiés".
Mon PC me demande le "CD Windows 2000 PRO", mais je ne l'ai pas vu
que le fabricant de mon portable avait préinstallé le système
d'exploitation. Que puis-je faire ?







Pour vérifier les ports en service
http://dechily.org/Forum_Aski/topic17.html





J'ai vérifié les ports en service, mais sous W2000 aucun des 4 ports
TCP et UDP n'apparaissent. Je ne sais pas comment je peux les ouvrir
vu qu'ils semblent être indispensables.



Avec la commande "netstat -an" j'ai vérifié sur mon Windows 2000. Les ports
y sont bien.
--
Cordialement

Aski
MVP Windows Desktop Experience
Aski
Le #16806941
Hello Alain Cz,

tu as écrit :

Bonsoir,

J'ai vérifié les ports en service, mais sous W2000 aucun des 4 ports
TCP et UDP n'apparaissent. Je ne sais pas comment je peux les ouvrir
vu qu'ils semblent être indispensables.



Les ports 137, 138 et 139 sont activés par NetBios.
Ouvre le gestionnaire de connexions réseau
Clique à droite sur les proprétés de ta connexion réseau
Choisis Protocole TCP/IP puis propriétés
Clique sur Avancé
Sélectionne l'onglet WINS
Active NetBios si ce n'est pas fait


--
Cordialement

Aski
MVP Windows Desktop Experience
Aski
Le #16807091
Hello Alain Cz,

Les ports 137, 138 et 139 sont activés par NetBios.
Ouvre le gestionnaire de connexions réseau
Clique à droite sur les proprétés de ta connexion réseau
Choisis Protocole TCP/IP puis propriétés
Clique sur Avancé
Sélectionne l'onglet WINS
Active NetBios si ce n'est pas fait



Suite ....
Pour que le port 445 ne soit pas désactivé, il faut que la valeur de la clé
TransportBindName du registre
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesNetBtParameters
soit "Device"
--
Cordialement

Aski
MVP Windows Desktop Experience
Alain Cz
Le #17250011
Victoire, c'était bien le paramètre de HKEY_LOCAL_MACHINE qui n'était pas
rempli.

Merci et félicitations.

"Aski" wrote:

Hello Alain Cz,

> Les ports 137, 138 et 139 sont activés par NetBios.
> Ouvre le gestionnaire de connexions réseau
> Clique à droite sur les proprétés de ta connexion réseau
> Choisis Protocole TCP/IP puis propriétés
> Clique sur Avancé
> Sélectionne l'onglet WINS
> Active NetBios si ce n'est pas fait

Suite ....
Pour que le port 445 ne soit pas désactivé, il faut que la valeur de la clé
TransportBindName du registre
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesNetBtParameters
soit "Device"
--
Cordialement

Aski
MVP Windows Desktop Experience





Publicité
Poster une réponse
Anonyme