RESEAU XP PRO SP2

Le
Txl
Bonjour à tous,

J'ai 2 PC dans le meme groupe de travail, JC en 192.168.0.2 et ACER
en
192.168.0.5, les deux peuvent se pinger sans problème (eux memes et
l'autre), j'ai une freebox qui fait office de routeur et internet
marche sur les 2 postes nickel

Par contre bien sur impossible de faire fonctionner correctement le
réseau sous XP
PRO SP2.

J'arrive à rentrer sur ACER depuis JC mais pas dans
l'autre sens

Les Services serveur et explorateur d'ordi sont tous les 2 démarrés
sur les 2 machines.

avec nbtstat -n depuis ACER j'ai 6 entrées par contre sur JC je n'en
ai que 3 donc il faudrait relancer les comptes nbtstat sur JC mais je
ne sais pas comment faire

Merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #1030097
bonjour Txl,

Dans le news Txl tapote :
Bonjour à tous,

J'ai 2 PC dans le meme groupe de travail, JC en 192.168.0.2 et ACER
en
192.168.0.5, les deux peuvent se pinger sans problème (eux memes et
l'autre), j'ai une freebox qui fait office de routeur et internet
marche sur les 2 postes nickel...

Par contre bien sur impossible de faire fonctionner correctement le
réseau sous XP
PRO SP2.

J'arrive à rentrer sur ACER depuis JC mais pas dans
l'autre sens...

Les Services serveur et explorateur d'ordi sont tous les 2 démarrés
sur les 2 machines.

avec nbtstat -n depuis ACER j'ai 6 entrées par contre sur JC je n'en
ai que 3 donc il faudrait relancer les comptes nbtstat sur JC mais je
ne sais pas comment faire...

Merci de votre aide


si tu n'est pas en partage de fichier simple vérifie les droit au niveau de
l'onglet sécurité des répertoires partagée : ils prennent le pas sur les
droit donné dans le partage et par défaut seul les utilisateur locaux s'y
trouvent

moi en poste à poste je préfère en général rester dans le mode de partage
simple pour éviter ça, ou sinon je met "tous le monde" dans les sécurité des
répertoire que je partages.

tu as mon tuto sur réseau poste à poste XP ici :
http://benquet.com/reseauxpindex.aspx
et pour le partage simple c'est ici :
http://benquet.com/reseauxppartage.aspx



--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Txl
Le #1030096
On 15 nov, 00:21, "O.B. [MVP]"
wrote:
bonjour Txl,

Dans le news Txl tapote :





Bonjour à tous,

J'ai 2 PC dans le meme groupe de travail, JC en 192.168.0.2 et ACER
en
192.168.0.5, les deux peuvent se pinger sans problème (eux memes et
l'autre), j'ai une freebox qui fait office de routeur et internet
marche sur les 2 postes nickel...

Par contre bien sur impossible de faire fonctionner correctement le
réseau sous XP
PRO SP2.

J'arrive à rentrer sur ACER depuis JC mais pas dans
l'autre sens...

Les Services serveur et explorateur d'ordi sont tous les 2 démarrés
sur les 2 machines.

avec nbtstat -n depuis ACER j'ai 6 entrées par contre sur JC je n'en
ai que 3 donc il faudrait relancer les comptes nbtstat sur JC mais je
ne sais pas comment faire...

Merci de votre aide


si tu n'est pas en partage de fichier simple vérifie les droit au niveau de
l'onglet sécurité des répertoires partagée : ils prennent le pas s ur les
droit donné dans le partage et par défaut seul les utilisateur locaux s'y
trouvent

moi en poste à poste je préfère en général rester dans le mode d e partage
simple pour éviter ça, ou sinon je met "tous le monde" dans les sécu rité des
répertoire que je partages.

tu as mon tuto sur réseau poste à poste XP ici :http://benquet.com/res eauxpindex.aspx
et pour le partage simple c'est ici :http://benquet.com/reseauxppartage.as px

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)


Bonjour,

Je ne suis pas en partage simple et dans le partage avancé pour le
moment tout le monde est en controle total, le compte invité est
activé sur les 2 machines...

Ce matin suite à un conseil j'ai essayé de faire une recherche
d'ordinateur JC en partant de ACER, il a trouvé JC, quand j'ai voulu
ouvrir j'ai eu l'écran me demandant le nom d'utilisateur et le mot de
passe (que j'ai rentrés), ensuite il m'a jeté et depuis lorsque je
clique sur JC dans le groupe de travail depuis ACER il me jette
systématiquement avec le meme message qu'avant...

Ce qui me chiffone ce sont les résultats nbtstat...

C:Documents and SettingsJean-Charles>nbtstat -a acer

RJ45:
Adresse IP du noeud : [192.168.0.2] ID d'étendue : []

Table de noms NetBIOS des ordinateurs distants

Nom Type État
---------------------------------------------
ACER <00> UNIQUE Inscrit
HUILLIER <00> Groupe Inscrit
ACER <20> UNIQUE Inscrit
HUILLIER <1E> Groupe Inscrit
HUILLIER <1D> UNIQUE Inscrit
..__MSBROWSE__.<01> Groupe Inscrit


Et sur l'autre ordi


C:Documents and SettingsJean-Charles>nbtstat -a jc

RJ45:
Adresse IP du noeud : [192.168.0.2] ID d'étendue : []

Table de noms NetBIOS des ordinateurs distants

Nom Type État
---------------------------------------------
JC <00> UNIQUE Inscrit
HUILLIER <00> Groupe Inscrit
JC <20> UNIQUE Inscrit


Donc sur l'ordi ACER il me manque 3 sessions nbtstat dont la MSBROWSE
et les inscriptions au groupe de travail 1D et 1E et je pense que
c'est de la quae vient mon problème, par contre je ne sais pas comment
forcer windows à me valider ces infos...

Merci d'avance


O.B. [MVP]
Le #1030095
bonjour Txl,

Dans le news Txl tapote :
Je ne suis pas en partage simple et dans le partage avancé pour le
moment tout le monde est en controle total, le compte invité est
activé sur les 2 machines...



perso en réseau poste à poste pour mes clients je préfère utiliser le
partage simple car il pose beaucoup moins de problèmes de ce genre et ça
reste somme toute pas vraiment moins sécurisé que d'activer le compte invité
;-)

pour ton problème essai ça :

sur le PC inaccessible retire les partages, passe le PC en partage simple et
refait les partages

si ça marche toujours pas retire les partages, partage la racine (toujours
en partage simple) en mettant tous les droits lecture/écriture puis une fois
le traitement des droits effectué, refait les partages et départage le.

si ça marche soit tu laisse comme ça soit si tu a besoin de plus de sécurité
pour certains comptes tu désactive le partage simple et dans l'onglet
sécurité tu vérifie si le groupe "tout le monde" à bien les droit voulut.
attention que là je parle bien de l'onglet sécurité du dossier partagé pas
des sécurités du partage ou tu dois bien sur avoir aussi le groupe "tout le
monde" les droit dans les sécurité locale sont maitres sur ceux du partage.
si par exemple dans les sécurité locales "tous le monde" n'a que le droit
lecture et que dans le partage il a lecture/écriture et ben il n'aura pas le
droit d'écrire.

si ça marche pas comme c'est du XP Pro regarde aussi dans les différentes
stratégies de groupe (exécute gpedit.msc) dans les paramètres Windows,
paramètres de sécurité, stratégies locales
tu as notamment dans "attribution des droits utilisateur" une option
"accéder à cet ordinateur depuis le réseau" si le paramètre "tous le monde"
n'y est pas ça bloque

si tout ça ne marche pas, regarde du coté des pare-feu non Windows comme
ceux des antivirus par exemple ou l'antivirus lui même. Normalement ils
bloquent aussi le Ping mais j'ai vu tellement de bizarrerie avec certain que
j'ai toujours des doutes : pas plus tard que ce matin un de mes clients
c'est fait bloqué l'accès internet après l'installation de NIS 2008 (pour le
coup il était super protégé lol) et j'ai déjà eu 2 clients chez qui on n'a
jamais pu refaire fonctionner leur réseau sans désinstaller le Norton
antivirus alors qu'ils avaient simplement (après avoir proprement
désinstallé nav 2006) installé la version 2007 version qui ne possède
pourtant pas de pare-feu à proprement dit et n'est normalement pas
bloquante. ils ont jeté Nav et installé un autre antivirus et ça a réglé le
problème (et ils s'en portent pas plus mal lol)

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Txl
Le #1030094
On 16 nov, 00:02, "O.B. [MVP]"
wrote:
bonjour Txl,

Dans le news Txl tapote :

Je ne suis pas en partage simple et dans le partage avancé pour le
moment tout le monde est en controle total, le compte invité est
activé sur les 2 machines...


perso en réseau poste à poste pour mes clients je préfère utiliser le
partage simple car il pose beaucoup moins de problèmes de ce genre et ça
reste somme toute pas vraiment moins sécurisé que d'activer le compte invité
;-)

pour ton problème essai ça :

sur le PC inaccessible retire les partages, passe le PC en partage simple et
refait les partages

si ça marche toujours pas retire les partages, partage la racine (toujo urs
en partage simple) en mettant tous les droits lecture/écriture puis une fois
le traitement des droits effectué, refait les partages et départage le .

si ça marche soit tu laisse comme ça soit si tu a besoin de plus de s écurité
pour certains comptes tu désactive le partage simple et dans l'onglet
sécurité tu vérifie si le groupe "tout le monde" à bien les droit voulut.
attention que là je parle bien de l'onglet sécurité du dossier parta gé pas
des sécurités du partage ou tu dois bien sur avoir aussi le groupe "to ut le
monde" les droit dans les sécurité locale sont maitres sur ceux du par tage.
si par exemple dans les sécurité locales "tous le monde" n'a que le dr oit
lecture et que dans le partage il a lecture/écriture et ben il n'aura pa s le
droit d'écrire.

si ça marche pas comme c'est du XP Pro regarde aussi dans les différen tes
stratégies de groupe (exécute gpedit.msc) dans les paramètres Window s,
paramètres de sécurité, stratégies locales
tu as notamment dans "attribution des droits utilisateur" une option
"accéder à cet ordinateur depuis le réseau" si le paramètre "tous le monde"
n'y est pas ça bloque

si tout ça ne marche pas, regarde du coté des pare-feu non Windows com me
ceux des antivirus par exemple ou l'antivirus lui même. Normalement ils
bloquent aussi le Ping mais j'ai vu tellement de bizarrerie avec certain q ue
j'ai toujours des doutes : pas plus tard que ce matin un de mes clients
c'est fait bloqué l'accès internet après l'installation de NIS 2008 (pour le
coup il était super protégé lol) et j'ai déjà eu 2 clients chez qui on n'a
jamais pu refaire fonctionner leur réseau sans désinstaller le Norton
antivirus alors qu'ils avaient simplement (après avoir proprement
désinstallé nav 2006) installé la version 2007 version qui ne poss ède
pourtant pas de pare-feu à proprement dit et n'est normalement pas
bloquante. ils ont jeté Nav et installé un autre antivirus et ça a r églé le
problème (et ils s'en portent pas plus mal lol)

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)


Bonjour,

J'ai fait tout ca, le seul truc que j'ai vu que m'a donné un peu
d'espoir c'est que dans gpedit et les autorisations réseau il n'y
avait pas "invité", je l'ai rajouté et ca ne marchait toujours pas...

Donc j'ai réactive le partage "compliqué" (par opposition au partage
simple :) ) et la plus aucun compte à part "tout le monde", que j'ai
mis en controle total dans l'onglet partage et dans l'onglet sécurité,
on en bien SURS que "tout le monde" comprend bien TOUT LE MONDE y
compris le compte INVITE ?

on est bien d'accord que le problème vient exclusivement de l'ordi qui
n'est pas accessible (JC) ou ca peut venir de l'ordi qui ne peut pas
accéder à l'autre (ACER) ?

Bon en étant philosophe on peut se dire que comme j'ai un accès dans
un sens je peux faire les transferts dans les 2 sens si je passe
toujours pas le meme poste mais c'est bizarre que ca déconne comme
ca....

Merci d'avance


Dominique Van De Voorde
Le #1030093
Bonjour,

"Txl"
On 16 nov, 00:02, "O.B. [MVP]"
wrote:

Bonjour,

J'ai fait tout ca, le seul truc que j'ai vu que m'a donné un peu
d'espoir c'est que dans gpedit et les autorisations réseau il n'y
avait pas "invité", je l'ai rajouté et ca ne marchait toujours pas...

Donc j'ai réactive le partage "compliqué" (par opposition au partage
simple :) ) et la plus aucun compte à part "tout le monde", que j'ai
mis en controle total dans l'onglet partage et dans l'onglet sécurité,
on en bien SURS que "tout le monde" comprend bien TOUT LE MONDE y
compris le compte INVITE ?

on est bien d'accord que le problème vient exclusivement de l'ordi qui
n'est pas accessible (JC) ou ca peut venir de l'ordi qui ne peut pas
accéder à l'autre (ACER) ?

Bon en étant philosophe on peut se dire que comme j'ai un accès dans
un sens je peux faire les transferts dans les 2 sens si je passe
toujours pas le meme poste mais c'est bizarre que ca déconne comme
ca....


Pour te facilité la tâche, il faut avoir les mêmes utilisateurs avec les
mêmes mots de passe sur chaque machine
Donc si tu as PC1 Toto1 pass toto PC2 Toto2 pass Tata
Sur les deux machines tu ajoutes l'autre utilisateur avec son mots de passe
ensuite tu ajoutes les autorisations dans partages et dans Sécurité et tout
roule. Tu auras sur PC1 utilisateur Toto1 et Toto2 (tu te connectes
uniquement avec Toto1) et idem sur l'autre PC (et tu te connectes avec
Toto2)

--
@mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)
http://www.loyers.be (le site du village)

Txl
Le #1030092
On 16 nov, 14:31, "Dominique Van De Voorde" <dodo.sans point ni le
wrote:
Bonjour,

"Txl"
On 16 nov, 00:02, "O.B. [MVP]"
wrote:





Bonjour,

J'ai fait tout ca, le seul truc que j'ai vu que m'a donné un peu
d'espoir c'est que dans gpedit et les autorisations réseau il n'y
avait pas "invité", je l'ai rajouté et ca ne marchait toujours pas.. .

Donc j'ai réactive le partage "compliqué" (par opposition au partage
simple :) ) et la plus aucun compte à part "tout le monde", que j'ai
mis en controle total dans l'onglet partage et dans l'onglet sécurit é,
on en bien SURS que "tout le monde" comprend bien TOUT LE MONDE y
compris le compte INVITE ?

on est bien d'accord que le problème vient exclusivement de l'ordi qui
n'est pas accessible (JC) ou ca peut venir de l'ordi qui ne peut pas
accéder à l'autre (ACER) ?

Bon en étant philosophe on peut se dire que comme j'ai un accès dans
un sens je peux faire les transferts dans les 2 sens si je passe
toujours pas le meme poste mais c'est bizarre que ca déconne comme
ca....


Pour te facilité la tâche, il faut avoir les mêmes utilisateurs avec les
mêmes mots de passe sur chaque machine
Donc si tu as PC1 Toto1 pass toto PC2 Toto2 pass Tata
Sur les deux machines tu ajoutes l'autre utilisateur avec son mots de pass e
ensuite tu ajoutes les autorisations dans partages et dans Sécurité et tout
roule. Tu auras sur PC1 utilisateur Toto1 et Toto2 (tu te connectes
uniquement avec Toto1) et idem sur l'autre PC (et tu te connectes avec
Toto2)

--
@mitiés Dodo

http://www.dvandevoorde.net(mon site perso)http://www.rusloyers.be(le club de football)http://www.loyers.be(le site du village)


Les 2 ordis ont des utilisateurs identiques et des mots de passe
identiques

JC a un compte "toto" sans mot de passe
ACER à un compte "toto" sans mot de passe

Le problème c'est que JAMAIS je n'arrive à avoir l'invite utilisateur
+ mot de passe dans le réseau, dès que j'essaie d'accéder à JC depui s
ACER il m'envoie dans les choux (ou les hiboux ou les cailloux c'est
comme on veut...)


Dominique Van De Voorde
Le #1030091
Bonjour,

"Txl"
Les 2 ordis ont des utilisateurs identiques et des mots de passe
identiques

JC a un compte "toto" sans mot de passe
ACER à un compte "toto" sans mot de passe

Le problème c'est que JAMAIS je n'arrive à avoir l'invite utilisateur
+ mot de passe dans le réseau, dès que j'essaie d'accéder à JC depuis
ACER il m'envoie dans les choux (ou les hiboux ou les cailloux c'est
comme on veut...)


Et si tu mets un mot de passe ?
Attention aussi à l'orthographe des utilisateurs car ils doivent être
identique dans le nom mais aussi dans la casse (si le premier commence par
une majuscule l'autre doit aussi commencer par une majuscule)
Chez moi j'ai 4 PC sous XPPro avec des users différents mais le compte
"Administrateur" est identique sur chaque machine et cela fonctionne très
bien, j'ai accès à tous les partages dans un sens comme dans l'autre.

--
@mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)
http://www.loyers.be (le site du village)

Dominique Van De Voorde
Le #1030090
Re bonjour,

"Txl"

De plus si tu as "Norton Internet Security" désinstalle-le car il fout la
merde lorsque tu es en réseau.

--
@mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)
http://www.loyers.be (le site du village)
Txl
Le #1030089
On 16 nov, 15:42, "Dominique Van De Voorde" <dodo.sans point ni le
wrote:
Re bonjour,

"Txl"

De plus si tu as "Norton Internet Security" désinstalle-le car il fout l a
merde lorsque tu es en réseau.

--
@mitiés Dodo

http://www.dvandevoorde.net(mon site perso)http://www.rusloyers.be(le club de football)http://www.loyers.be(le site du village)


Bon j'ai mis des mots de passe sur les 2 comptes qui s'appelent pareil
majuscule et compagnie et il m'ont fait un truc bizarre...

Sur JC j'ai crée le mot de passe, rien de spécial, sur ACER j'ai crée
le mot de passe et j'ai un écran qui me demande si je veux rendre mes
fichiers privés ce qui empechera les utilisateurs avec des comptes
limités d'y accéder (au passage notez l'ironie du truc, moi qui
cherche à ouvrir tout et lui qui veut me restreindre....)

J'ai vraiment une différence de config sur les droits d'accès et je
pense de plus en plus que c'est ca qui me fout le bazar.

Au sujet de Norton machin bidule la dernière fois que j'ai eu un truc
norton ca devait etre en 99, j'en ai ch.... pour le virer entre live
update, live reg et compagnie que je me suis promis de ne plus rien
installer de symantec, et pour le moment je tiens :)

Y'a un endroit ou vérifier les autorisations de comptes utilisateurs,
les stratégies de groupe, les stratégies globales, j'y vais par
gpedit.msc ou y'a autre chose à voir avant ?

Merci d'avance

Dominique Van De Voorde
Le #1038044
Bonsoir,

"Txl"

Y'a un endroit ou vérifier les autorisations de comptes utilisateurs,
les stratégies de groupe, les stratégies globales, j'y vais par
gpedit.msc ou y'a autre chose à voir avant ?


As-tu essayé après de relancer l'outils de "Configuration d'un réseau privé
ou de petite entreprise" et ce sur toutes les machines ?

--
@mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)
http://www.loyers.be (le site du village)

Publicité
Poster une réponse
Anonyme