Reseau XP-Vista derrière Freebox en routeur

Le
Franck T
Bonjour ,

j'avais déja posté à ce sujet sur le forum général
avant de découvrir celui-ci plus ciblé.
Grace aux conseils des intervenants je suis parvenu
à un fonctionnement presque normal.

Configuration :
Une freebox en mode routeur suivi d'un switch Netcom.
Un ancien PC XP SP2 avec imprimantes.
Le nouveau en Vista Pro.

Depuis le XP je vois bien la machine Vista dans
les favoris réseaux et peux accéder aux dossiers
partagés. OK

Depuis le Vista si dans le centre réseau et partage
je demande à voir les autres ordinateurs et périphériques,
il ne trouve rien à part lui même.
Ca a eu marché un temps puis plus ??
MAIS je peux quand même accéder aux imprimantes
connectés au PC XP.

Cela me suffit donc pour l'instant,
mais je ne comprends toujours pas pourquoi
le machine XP reste invisible depuis la Vista.

J'ai momenténnament désactivé le pare feu Kaspersky de la
XP, sans changement.
Des commandes ping et netview marchent dans les deux sens.
J'avais du installer sur la XP le
"Link Layer Topology Discovery (LLTD) Responder (KB922120)"


Je pense avoir bien suivi tous les points qui m'avaient
été indiqués qui ont effectivement parmis d'arriver à cette
situation presque opérationnelle.
Une idée sur le dernier petit détail qui pourrait coincer ?

Merci.

Franck
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #1999
comme ça , bêtement ... à quoi sert le switch?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Franck T" news:478f3081$0$9245$
Bonjour ,

j'avais déja posté à ce sujet sur le forum général
avant de découvrir celui-ci plus ciblé.
Grace aux conseils des intervenants je suis parvenu
à un fonctionnement... presque normal.

Configuration :
Une freebox en mode routeur suivi d'un switch Netcom.
Un ancien PC XP SP2 avec imprimantes.
Le nouveau en Vista Pro.

Depuis le XP je vois bien la machine Vista dans
les favoris réseaux et peux accéder aux dossiers
partagés. OK

Depuis le Vista si dans le centre réseau et partage
je demande à voir les autres ordinateurs et périphériques,
il ne trouve rien à part lui même.
Ca a eu marché un temps puis plus... ??
MAIS je peux quand même accéder aux imprimantes
connectés au PC XP.

Cela me suffit donc pour l'instant,
mais je ne comprends toujours pas pourquoi
le machine XP reste invisible depuis la Vista.

J'ai momenténnament désactivé le pare feu Kaspersky de la
XP, sans changement.
Des commandes ping et netview marchent dans les deux sens.
J'avais du installer sur la XP le
"Link Layer Topology Discovery (LLTD) Responder (KB922120)"


Je pense avoir bien suivi tous les points qui m'avaient
été indiqués qui ont effectivement parmis d'arriver à cette
situation presque opérationnelle.
Une idée sur le dernier petit détail qui pourrait coincer ?

Merci.

Franck






Franck T
Le #1998
comme ça , bêtement ... à quoi sert le switch?



Heu... votre question me trouble ;-)
Comment aurais je pu autrement brancher les deux Pc,
voire d'autres, alors qu'il n'y a qu'une prise ethernet sur la box ?
( j'avais peut etre oublié de préciser que c'est tout en filaire )

Franck

Azo4
Le #3018
d'accord!

une piste : un peu de patience pour voir apparaître le pc en xp...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Franck T" news:478f5365$0$2687$

comme ça , bêtement ... à quoi sert le switch?



Heu... votre question me trouble ;-)
Comment aurais je pu autrement brancher les deux Pc,
voire d'autres, alors qu'il n'y a qu'une prise ethernet sur la box ?
( j'avais peut etre oublié de préciser que c'est tout en filaire )

Franck



Franck T
Le #3017
"Azo4" news:
d'accord!

une piste : un peu de patience pour voir apparaître le pc en xp...



Là, je suis encore plus troublé...
Ils ont besoin de temps pour faire connaissance ;-) ?
Cordialement

Franck

Azo4
Le #5210
oui il m'arrive même de lancer le réseau d'abord à partir du XP...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Franck T" news:478f6333$0$9219$

"Azo4" news:
d'accord!

une piste : un peu de patience pour voir apparaître le pc en xp...



Là, je suis encore plus troublé...
Ils ont besoin de temps pour faire connaissance ;-) ?
Cordialement

Franck



Franck T
Le #13255
Hisoire de tout essayer je viens de réinstaller sur la XP le
"Link Layer Topology Discovery (LLTD) Responder (KB922120)"
( j'avais gardé au chaud le "update pakage" téléchargé depuis
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDO01a31d-ee46-481e-ba11-37f485fa34ea
)
et je peux maintenant bien voir le XP depuis le Vista ,
mais je parie que lorsque je redémmarerai, ce ne sera plus le
cas comme cela me l'a déja fait la semaine dernière....
Je ne vais quand même pas laisser les machines en route 24/24
ou réinstallé ce machin à chaque fois... ?!

Auriez vous une idée de ce qui peut se passer ?

Cordialement
Franck T
Le #20867
Pourrait il y avoir parmi les nombreux paramètre avancés
du contrôleur ethernet de l'une ou l'autre machine ,
qui pour moi sonnent comme du chinois...
( adresse réseau, capacité de réveil, contrôle de flux, etc...)
, un petit truc qui crée cette "réinitialisation" à chaque démararge ?
Azo4
Le #28327
tous les matériels (cartes réseau, point d'accès ...) sont tellement
différents!

voir une économie d'énergie sur la carte réseau?
un rubrique "idle time" dans la freebox?
un paramètre de parefeu?

bon courage!



--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Franck T" news:478f7b32$0$17725$
Pourrait il y avoir parmi les nombreux paramètre avancés
du contrôleur ethernet de l'une ou l'autre machine ,
qui pour moi sonnent comme du chinois...
( adresse réseau, capacité de réveil, contrôle de flux, etc...)
, un petit truc qui crée cette "réinitialisation" à chaque démararge ?



Bernard Guérin
Le #84513
Bonjour,

"Franck T" news:478f5365$0$2687$

Heu... votre question me trouble ;-)
Comment aurais je pu autrement brancher les deux Pc,
voire d'autres, alors qu'il n'y a qu'une prise ethernet sur la box ?
( j'avais peut etre oublié de préciser que c'est tout en filaire )


Non, c'était plutôt pas précisé que c'était une vieille FreeBox, les
actuelles ont un switch intégré permettant de brancher 4 PC.

--
Bernard Guérin

Publicité
Poster une réponse
Anonyme