Réseaux sans fil détectés ==> aucun réseau détecté

Le
N
Bonjour,

désolé de poster aussi ici en plus du groupe reseaux.wifi, mais les lecteurs
sont peut etre différents ? Merci à tous.

J'ai un problème avec un Portable HP ZE2010EA concernant le wifi : réseaux
sans fil détectés et quand je clique sur la bulle, aucun réseau détecté.
La connexion ethernet est OK. J'ai fait l'essai avec une clé wifi usb: idem.

Précisions sur les essais réalisés : mon routeur est OK, je m'y connecte
avec un autre portable ; OS : XP sp3 ( avec sp2, même problème) ;
désinstallation de la carte, redémarrage, pareil ; mon ap et ceux du
voisinage visibles avec networkstumbler.

Je pense qu'il y a un conflit ou un blocage par rapport au réseau sans fil
dans les paramètres Windows. Je cherche depuis plusieurs jours et je sèche.

Qulequ'un aurait-il des idées ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
trent
Le #17767721
² a écrit :
Bonjour,

désolé de poster aussi ici en plus du groupe reseaux.wifi, mais les lecteurs
sont peut etre différents ? Merci à tous.

J'ai un problème avec un Portable HP ZE2010EA concernant le wifi : réseaux
sans fil détectés et quand je clique sur la bulle, aucun réseau détecté.
La connexion ethernet est OK. J'ai fait l'essai avec une clé wifi usb: idem.

Précisions sur les essais réalisés : mon routeur est OK, je m'y connecte
avec un autre portable ; OS : XP sp3 ( avec sp2, même problème) ;
désinstallation de la carte, redémarrage, pareil ; mon ap et ceux du
voisinage visibles avec networkstumbler.

Je pense qu'il y a un conflit ou un blocage par rapport au réseau sans fil
dans les paramètres Windows. Je cherche depuis plusieurs jours et je sèche.

Qulequ'un aurait-il des idées ?




Bonsoir,
hum :
http://h10025.www1.hp.com/ewfrf/wc/document?docnameÀ1115889&lc=fr&cc=fr&dlc=fr&product243161&lang=fr
Cdlt
N
Le #17768521
"trent" <areflection_chez_free_dot_fr> a écrit dans le message de news:
49133276$0$5864$
Bonsoir,
hum :
http://h10025.www1.hp.com/ewfrf/wc/document?docnameÀ1115889&lc=fr&cc=fr&dlc=fr&product243161&lang=fr
Cdlt



Slt,

C'est gentil, mais ma référence de portable n'est pas dans la liste et je
dis à nouveau que la carte wifi est "opérationnelle", reconnue dans les
périphériques et que n'importe quel utilitaire Wifi voit les réseaux, sauf
que je ne peux me connecter à aucun, est-ce plus clair ?
Pierre
Le #17768671
" ²" 49134926$0$18576$

"trent" <areflection_chez_free_dot_fr> a écrit dans le message de news:
49133276$0$5864$
Bonsoir,
hum :
http://h10025.www1.hp.com/ewfrf/wc/document?docnameÀ1115889&lc=fr&cc=fr&dlc=fr&product243161&lang=fr
Cdlt



Slt,

C'est gentil, mais ma référence de portable n'est pas dans la liste et je
dis à nouveau que la carte wifi est "opérationnelle", reconnue dans les
périphériques et que n'importe quel utilitaire Wifi voit les réseaux, sauf
que je ne peux me connecter à aucun, est-ce plus clair ?



Question vraiment idiote et bête, pardonne moi d'avance mais le wi-fi est-il
activé à l'aide du petit inter à glissière de la face avant (voyant bleu
quand actif).
Pierre
N
Le #17768731
"Pierre" 49134ef0$0$23649$

" ²" 49134926$0$18576$

"trent" <areflection_chez_free_dot_fr> a écrit dans le message de news:
49133276$0$5864$
Bonsoir,
hum :
http://h10025.www1.hp.com/ewfrf/wc/document?docnameÀ1115889&lc=fr&cc=fr&dlc=fr&product243161&lang=fr
Cdlt



Slt,

C'est gentil, mais ma référence de portable n'est pas dans la liste et je
dis à nouveau que la carte wifi est "opérationnelle", reconnue dans les
périphériques et que n'importe quel utilitaire Wifi voit les réseaux,
sauf que je ne peux me connecter à aucun, est-ce plus clair ?



Question vraiment idiote et bête, pardonne moi d'avance mais le wi-fi
est-il activé à l'aide du petit inter à glissière de la face avant (voyant
bleu quand actif).
Pierre



Oui Pierre, il est bien activé par ce bouton, sinon, de toute manière on ne
verrait pas de réseau avec un utilitaire.
Merci
Jean-Pierre Roche
Le #17770671
? a écrit :
Bonjour,

désolé de poster aussi ici en plus du groupe reseaux.wifi, mais les lecteurs
sont peut etre différents ? Merci à tous.

J'ai un problème avec un Portable HP ZE2010EA concernant le wifi : réseaux
sans fil détectés et quand je clique sur la bulle, aucun réseau détecté.
La connexion ethernet est OK. J'ai fait l'essai avec une clé wifi usb: idem.

Précisions sur les essais réalisés : mon routeur est OK, je m'y connecte
avec un autre portable ; OS : XP sp3 ( avec sp2, même problème) ;
désinstallation de la carte, redémarrage, pareil ; mon ap et ceux du
voisinage visibles avec networkstumbler.

Je pense qu'il y a un conflit ou un blocage par rapport au réseau sans fil
dans les paramètres Windows. Je cherche depuis plusieurs jours et je sèche.

Qulequ'un aurait-il des idées ?



Il n'y aurait pas un utilitaire propriétaire (HP) à utiliser
impérativement pour se connecter ?
J'ai un portable Asus qui fonctionne ainsi : il est
impossible (sauf modification en profondeur) de se connecter
avec l'utilitaire windows, il faut impérativement utiliser
le logiciel d'Asus.

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
N
Le #17773251
"Jean-Pierre Roche" news: gf0o57$26oc$

Il n'y aurait pas un utilitaire propriétaire (HP) à utiliser
impérativement pour se connecter ?
J'ai un portable Asus qui fonctionne ainsi : il est impossible (sauf
modification en profondeur) de se connecter avec l'utilitaire windows, il
faut impérativement utiliser le logiciel d'Asus.

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...



Bonjour Jean-Pierre,

Merci pour la réponse, en effet le HP semble fonctionner de cette manière.

Donc depuis mon post : j'ai installé l'utilitaire HP qui permet de
paramétrer la connexion souhaitée, cela fonctionne, mise à part le fait que
le démarrage est assez long, et qu'il y a le fameux message avant le
démarrage de l'utilitaire : "La dll de notification n'ayant pas été
inscrite, le programme ne fonctionnera pas correctement". Et en cliquant sur
OK dans cette boîte de message, la connexion se fait.

J'ai vu quelques infos au sujet du msg de la dll qui indique à priori un
conflit avec l'utilitaire Microsoft. Désactivation de ce service :
Configuration automatique du réseau sans fil via services.msc, tjrs le
message.

Le problème est presque résolu ... La connexion fonctionne et cela est
propre au portable et non à son environnement. (AMHA)

Bon weekend.
Publicité
Poster une réponse
Anonyme