[Réso] - je te vois, tu me vois pas...

Le
CriCri
Salut le groupe de travail

(Tout simplifié au max)

Soit 2 postes, A et B

1. Réseau (infrastructure) Ethernet, switch et DHCP - mais en
l'occurrence le serveur est programmé pour toujours leur allouer les
mêmes adresses: 10.0.0.1, 10.0.0.2
Tout baigne: chacun voit tout ce qui est autorisé de chaque côté.

2. On débranche les câbles et passe à une connexion 802.11g Ad Hoc
(vitesse fixe, canal fixe).
Tous les deux sont bien connectés: force du signal bonne, qualité de
liaison excellente.
Adresses fixes (bien sûr): 192.168.1.1, 192.168.1.2

Maintenant A voit bien B dans le groupe de travail (toujours le même)
mais ne peut pas accéder à ses dossiers partagés. Et B ne voit pas A du
tout: aucun ping passe.

Les pares-feu sont temporairement désactivés pour l'occasion.

Le comble est que je peux les laisser tourner comme ça puis au bout
d'une heure A émet un bip et il n'y a plus rien affiché dans le groupe
du travail (même pas lui-même). Mais il suffit de fermer la fenêtre et
la rouvrir et tous les deux sont là

J'aimerais savoir pourquoi le courant passe mais pas les ondes

Amicalement
CriCri

--
bitwyse
"Être sage, ça peut être con des fois"
http://www.le-maquis.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre Goiffon
Le #14255061
CriCri wrote:
Soit 2 postes, A et B

1. Réseau (infrastructure) Ethernet, switch et DHCP - mais en
l'occurrence le serveur est programmé pour toujours leur allouer les
mêmes adresses: 10.0.0.1, 10.0.0.2
Tout baigne: chacun voit tout ce qui est autorisé de chaque côté.

2. On débranche les câbles et passe à une connexion 802.11g Ad Hoc
(vitesse fixe, canal fixe).
Tous les deux sont bien connectés: force du signal bonne, qualité de
liaison excellente.
Adresses fixes (bien sûr): 192.168.1.1, 192.168.1.2

Maintenant A voit bien B dans le groupe de travail (toujours le même)
mais ne peut pas accéder à ses dossiers partagés. Et B ne voit pas A du
tout: aucun ping passe.

Les pares-feu sont temporairement désactivés pour l'occasion.

Le comble est que je peux les laisser tourner comme ça puis au bout
d'une heure A émet un bip et il n'y a plus rien affiché dans le groupe
du travail (même pas lui-même). Mais il suffit de fermer la fenêtre et
la rouvrir et tous les deux sont là...



Ne jamais se fier au contenu du dossier voisinage réseau : à défaut
d'avoir des serveurs WINS ou équivalent adhoc sur le réseau et toute une
batterie de paramétrage sur les postes, cette liste est maintenue par un
maitre explorateur qui est élu et... disons que ça tombe parfois en marche.
Bref, ne vous fiez qu'aux ping et attaque des machines par démarrer /
exécuter \<nom_machine>

Dans votre message vous parlez de ping qui ne passent pas... Votre
routeur Wifi ne disposerait-il pas d'un firewall ?
Azo3
Le #14255051
bonjou CriCri

je ne comprends pas : tu es en réseau "infrastructure" , si tu passes en
wifi , tu devrais toujours y être et non pas ad hoc, non?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"CriCri" 46518985$0$21150$
Salut le groupe de travail

(Tout simplifié au max...)

Soit 2 postes, A et B

1. Réseau (infrastructure) Ethernet, switch et DHCP - mais en
l'occurrence le serveur est programmé pour toujours leur allouer les
mêmes adresses: 10.0.0.1, 10.0.0.2
Tout baigne: chacun voit tout ce qui est autorisé de chaque côté.

2. On débranche les câbles et passe à une connexion 802.11g Ad Hoc
(vitesse fixe, canal fixe).
Tous les deux sont bien connectés: force du signal bonne, qualité de
liaison excellente.
Adresses fixes (bien sûr): 192.168.1.1, 192.168.1.2

Maintenant A voit bien B dans le groupe de travail (toujours le même)
mais ne peut pas accéder à ses dossiers partagés. Et B ne voit pas A du
tout: aucun ping passe.

Les pares-feu sont temporairement désactivés pour l'occasion.

Le comble est que je peux les laisser tourner comme ça puis au bout
d'une heure A émet un bip et il n'y a plus rien affiché dans le groupe
du travail (même pas lui-même). Mais il suffit de fermer la fenêtre et
la rouvrir et tous les deux sont là...

J'aimerais savoir pourquoi le courant passe mais pas les ondes...

Amicalement
CriCri

--
bitwyse
"Être sage, ça peut être con des fois..."
http://www.le-maquis.net



CriCri
Le #14255041
Salut Azo

Azo3 a écrit :

je ne comprends pas : tu es en réseau "infrastructure" , si tu passes en
wifi , tu devrais toujours y être et non pas ad hoc, non?



Ben, non, ils sont indépendants:
1. réseau Ethernet (modem/routeur + switch) - 3 postes fixes, 2
portables et une PhoneBox.
2. une seule connexion WiFi configuré ad hoc uniquement pour
communiquer entre l'un de ces ordis et une caméra IP.

Rien n'empêche d'avoir les deux sur la même machine (avec deux plages
d'adresses différentes).

En fait le vrai problème est un peu différent.
J'ai un portable C que j'utilise pour la surveillance - ça marche nickel
avec une connexion WiFi ad hoc - parfaitement fiable. (Il peut aussi
faire partie du réseau ou pas, peu importe.) Mais il est vieux (sous
W98SE) et lent avec un petit DD et ne peut pas tenir le coup si la
caméra déclenche un enregistrement suite à une détection de mouvement -
au bout d'un certain temps ça plante.
Donc je voudrais utiliser mon autre portable - B - (qui est rapide) pour
la liaison WiFi avec la caméra, puis enregistrer sur le DD d'un poste
fixe (qui a un gros DD SATA vite) via le réseau câblé.
Seulement un coup sur dix B perd (ou n'établit pas) la liaison WiFi - ce
qui n'est pas terrible pour un système de sécurité.

Donc c'est en réalité c'est pour ça que j'ai mis une carte WiFi dans A
pour essayer de comprendre et régler le problème avec B - mais pour
l'instant je n'ai pas beaucoup avancé :-(

Voilà - je disais bien que j'avais simplifié... ;-)

Amts
CC

--
bitwyse
"Être sage, ça peut être con des fois..."
http://www.le-maquis.net
CriCri
Le #14255031
Salut

Pierre Goiffon a écrit :

Dans votre message vous parlez de ping qui ne passent pas... Votre
routeur Wifi ne disposerait-il pas d'un firewall ?



Y a pas de routeur WiFi - c'est une connexion directe...

Amicalement
CriCri

--
bitwyse
"Être sage, ça peut être con des fois..."
http://www.le-maquis.net
CriCri
Le #14255001
Re-salut

Pierre Goiffon a écrit :

...cette liste est maintenue par un maitre explorateur qui est élu
et...



Ca me fait penser à un truc - où est passé l'option BrowseMaster du
partage de fichiers d'autrefois (W98)? - je suppose que maintenant
c'est géré autrement; je n'y avais pas fait attention.

Bref, ne vous fiez qu'aux ping et attaque des machines par démarrer /
exécuter \<nom_machine>



Hmmm. Depuis toute à l'heure j'ai bien réussi à pinger une machine à
partir de l'autre, ainsi prouvant que la connexion était bonne. Par
contre l'inverse n'était pas possible - et je ne pouvais toujours pas
accéder à ses fichiers. Donc même si un ping réussit ça ne vaut pas
forcément grand chose.

J'ai aussi constaté un autre truc bizarre. Sur la machine qui me donne
des soucis, quand j'affiche les réseaux sans fil disponibles il me
trouve "bitwyse - réseau non-sécurisé" - ce qui est bien le cas (du
moins pendant les essais). Par contre quand je me connecte il m'annonce
que je suis connecté à un réseau sécurisé.
S'ils ne peuvent pas se mettre d'accord sur ce point il n'est pas
étonnant qu'ils ne se causent pas...

Amicalement
CriCri

--
bitwyse
"Être sage, ça peut être con des fois..."
http://www.le-maquis.net
CriCri
Le #14254971
CriCri a écrit :

Depuis toute à l'heure j'ai bien réussi à pinger une machine à partir
de l'autre, ainsi prouvant que la connexion était bonne. Par contre
l'inverse n'était pas possible - et je ne pouvais toujours pas
accéder à ses fichiers.



Héhé - je viens d'accéder aux fichiers partagés d'un ordinateur à partir
d'un autre (j'en ai maintenant 3 plus la caméra connectés en WiFi) via
voisinage réseau - mais je ne peux pas le pinguer!

J'ai l'impression que je vais m'énerver et supprimer toutes les
connexions (directement dans la BDR, car il y en a plus qu'un) puis
recommencer de zéro.

--
bitwyse
"Être sage, ça peut être con des fois..."
http://www.le-maquis.net
Publicité
Poster une réponse
Anonyme