[Résolu] Encore une histoire de Restauration....

Le
Sibusate
Bonsoir à tous,
Devinez. J'ai encore besoin de votre aide, sinon je ne serais pas là=

Sur un portable D pas très récent, j'ai un seul disque (IDE) de 25=
0GB
(qui a remplacé, il y a 1 an un disque moins capacitif).
Ce disque est partitionné en 3 partitions principales C:, D; et R:
C: (30GB) contient le Système et les programmes
D: (150 GB) contient les données
R: (60 GB) est une partition de test nouvellement créée.
J'ai fait cet après-midi une sauvegarde complète de C: sur un disque
externe USB avec Acronis True Image V11 = OK
Je restaure cette sauvegarde sur R: = OK
Mon souhait est juste de vérifier si la sauvegarde est bonne, si la
restauration est bonne et si Windows peut redémarrer à partir de cett=
e
partition R: (dualboot). En effet, ce n'est pas le jour où j'en aurai
besoin que je devrais m'apercevoir que la sauvegarde ou la restauration
sont mauvaises..
Une fois le test effectué, je reviens sur C: comme avant et ne conserve=

cette partition R: qu'en cas de sinistre.

Je me suis inspiré de la procédure écrite par JF (Grand merci à l=
ui)
: "Créer un clone du système"
J'ai donc modifié BOOT.INI sur C: avant d'en faire la sauvegarde pour
rajouter la ligne D(0)R(0)P(3)="Clone" et renommé le disue R: en "Clo=
ne"
pour éviter les confusions.
J'ai swappé Device C: et Device R: dans la ruche
HKLMSystemMountedDevices du disque R: (je n'ai pas touché à celle =
de
C: peut-être est-ce la source de mes soucis ?)
Et quand je reboote sur ce clone (Partition N° 3), j'obtiens simplement=

le message bien connu de certains d'entre vous HAL.DLL manquant ou
endommagé.

Une idée pour me mettre sur la piste ?

Je précise que lors de ces manips j'ai activé la Partition R: et donc=

désactivé la partition C: (j'ai vu j'aurais pas dû). Je n'ai
réussi à m'en sortir qu'en restaurant cette même sauvegarde sur la
partition N°1 La sauvegarde est donc parfaite et hors de cause.

Excusez moi d'avoir été aussi long.

Merci de votre aide et de vos conseils. J'ai le sentiment de passer
à côté d'un truc énorme.
François
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sibusate
Le #18830891
Excusez moi... j'ai merdu !
Je voulais simplement modifier le titre pour signler "Résolu" et
voilà-t'y pas que cela a créé un nouveau fil, ce que je ne souhaite z pas.
Pour ceux qui le souhaiteraient, vous trouverez la solution à la fin du
fil original portant ce même titre (sauf la mention "Résolu" !).
Avec toutes mes excuses,
François
JF
Le #18831091
*Bonjour Sibusate * !

Excusez moi... j'ai merdu !
Je voulais simplement modifier le titre pour signler "Résolu" et voilà-t'y
pas que cela a créé un nouveau fil, ce que je ne souhaitez pas.
Pour ceux qui le souhaiteraient, vous trouverez la solution à la fin du fil
original portant ce même titre (sauf la mention "Résolu" !).
Avec toutes mes excuses,
François



C'est ici :
http://groups.google.com/group/microsoft.public.fr.windowsxp/msg/8096179d86bca156
Félicitations et Merci beaucoup du retour d'info.
Remerciements une fois de plus à Michel.

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://www.libellules.ch/phpBB2/prevention-comment-eviter-bien-des-infections-t24540.html
Publicité
Poster une réponse
Anonyme