Restauration des paramètres GPO

Le
Tamagoshi
Bonjour,
Dans un environnement AD Server 2003+TSE membre du domaine, j'ai appliqué
une GPO Utilisateurs sur une OU TSE. Tout les paramètres ont bien été
appliqués.
J'ai ensuite voulu mettre ces paramètres sur "Non configuré", puisqu'ils ne
m'étaient plus utiles. J'ai réactualisé mes GPO (gpupdate /Force), mais les
paramètres, eux, ne se sont pas réactualisés sur l'utilisateur déjà existant.
En revanche, chaque nouvel utilisateur récupère bien les nouveaux
paramètres
Exemple tout bête : la barre de lacement rapide IE. Utilisateur Test.
1. Je modifie la GPO pour vérouiller la barre des tâches. L'utilisateur Test
ne peut donc plus redimensionner la barre de lancement rapide.
2. Je modifie la GPO pour déverouiller la barre des tâches ("Non
configuré"). Je fais un gpupdate /Force. Eh bien l'utilisateur Test ne peut
toujours pas redimensionner sa barre, alors que les nouveaux utilisateurs,
eux, le peuvent.
Pour info, j'ai tenté également de mettre le paramètre sur "Désactivé" au
lieu de "Non configuré".
Quelqu'un a-t-il une idée ?
Merci d'avance et bonne journée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain Cortes - [ MVP Group Policy ]
Le #661687
Bonjour,

certaines GPO "attendent" d'etre modifiées pour etre réappliquée, meme avec
un GPUdate /force. C'est le cas par exemple si tu utilises une GPO pour
centraliser les favoris d'IE.
Pour faire un test, ouvre simplement ta GPO, ne modifie rien, en fait le
simple fait de l'ouvrir fait qu'elel est taguée comme a etre réappliquée, et
ré-ouvre une session coté de ton User existant. Dis nous ce que ca donne
....

-
Sylvain Cortes - [ MVP - Group Policy ]
www.cadim.org - Communauté Active Directory et Identity Management


"Tamagoshi" news:
Bonjour,
Dans un environnement AD Server 2003+TSE membre du domaine, j'ai appliqué
une GPO Utilisateurs sur une OU TSE. Tout les paramètres ont bien été
appliqués.
J'ai ensuite voulu mettre ces paramètres sur "Non configuré", puisqu'ils
ne
m'étaient plus utiles. J'ai réactualisé mes GPO (gpupdate /Force), mais
les
paramètres, eux, ne se sont pas réactualisés sur l'utilisateur déjà
existant.
En revanche, chaque nouvel utilisateur récupère bien les nouveaux
paramètres...
Exemple tout bête : la barre de lacement rapide IE. Utilisateur Test.
1. Je modifie la GPO pour vérouiller la barre des tâches. L'utilisateur
Test
ne peut donc plus redimensionner la barre de lancement rapide.
2. Je modifie la GPO pour déverouiller la barre des tâches ("Non
configuré"). Je fais un gpupdate /Force. Eh bien l'utilisateur Test ne
peut
toujours pas redimensionner sa barre, alors que les nouveaux utilisateurs,
eux, le peuvent.
Pour info, j'ai tenté également de mettre le paramètre sur "Désactivé" au
lieu de "Non configuré".
Quelqu'un a-t-il une idée ?
Merci d'avance et bonne journée


Tamagoshi
Le #660373
Bonjour,
Merci pour votre réponse, et désolée de ne pas m'être manifestée plus tôt.
J'ai fait le test, toujours rien. Ma barre des tâches est toujours
verrouillée pour mon utilisateur Test. J'ai bien entendu testé avec les
autres utilisateurs qui, eux, ne sont pas touchés par ce problème : ils
avaient été créés après.
Une autre idée peut-être ? Ca m'ennuie de devoir remettre l'utilisateur dans
le groupe Administrateurs, même momentanément pour pouvoir faire les
changements.
Par curiosité, j'imagine qu'il y a un paramètre correspondant dans la base
de registre. Est-ce que vous savez où il est ? Pour info, tous mes profls
utilisateurs sont itinérants avec des redirections de dossier, ce qui ne
facilite pas les réglages.
Bonne journée


Bonjour,

certaines GPO "attendent" d'etre modifiées pour etre réappliquée, meme avec
un GPUdate /force. C'est le cas par exemple si tu utilises une GPO pour
centraliser les favoris d'IE.
Pour faire un test, ouvre simplement ta GPO, ne modifie rien, en fait le
simple fait de l'ouvrir fait qu'elel est taguée comme a etre réappliquée, et
ré-ouvre une session coté de ton User existant. Dis nous ce que ca donne
.....

-
Sylvain Cortes - [ MVP - Group Policy ]
www.cadim.org - Communauté Active Directory et Identity Management


"Tamagoshi" news:
Bonjour,
Dans un environnement AD Server 2003+TSE membre du domaine, j'ai appliqué
une GPO Utilisateurs sur une OU TSE. Tout les paramètres ont bien été
appliqués.
J'ai ensuite voulu mettre ces paramètres sur "Non configuré", puisqu'ils
ne
m'étaient plus utiles. J'ai réactualisé mes GPO (gpupdate /Force), mais
les
paramètres, eux, ne se sont pas réactualisés sur l'utilisateur déjà
existant.
En revanche, chaque nouvel utilisateur récupère bien les nouveaux
paramètres...
Exemple tout bête : la barre de lacement rapide IE. Utilisateur Test.
1. Je modifie la GPO pour vérouiller la barre des tâches. L'utilisateur
Test
ne peut donc plus redimensionner la barre de lancement rapide.
2. Je modifie la GPO pour déverouiller la barre des tâches ("Non
configuré"). Je fais un gpupdate /Force. Eh bien l'utilisateur Test ne
peut
toujours pas redimensionner sa barre, alors que les nouveaux utilisateurs,
eux, le peuvent.
Pour info, j'ai tenté également de mettre le paramètre sur "Désactivé" au
lieu de "Non configuré".
Quelqu'un a-t-il une idée ?
Merci d'avance et bonne journée






Publicité
Poster une réponse
Anonyme