restauration système inaccessible

Le
Agaguq L.
Bonjour,

J'ai viens à l'instant de remarquer cet état de fait. Malgré l'invite à y
avoir accès, je ne peux paramétrer aucune partiton.( comme ombragé gris sans
possibilité de coché quoique que ce soit)

Comment faire pour y remédier ?

Merci!

Agaguq
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #20154131
Agaguq L. wrote:
Bonjour,

J'ai viens à l'instant de remarquer cet état de fait. Malgré
l'invite à y avoir accès, je ne peux paramétrer aucune partiton.(
comme ombragé gris sans possibilité de coché quoique que ce soit)

Comment faire pour y remédier ?

Merci!

Agaguq



Bonsoir

Un point très complet sur le sujet :
http://www.d2i.ch/pn/depannage/restauration_systeme_xp.html#rstrui_rundll32

Herser
Herser
Le #20154501
Agaguq L. wrote:
Bonjour,

J'ai viens à l'instant de remarquer cet état de fait. Malgré
l'invite à y avoir accès, je ne peux paramétrer aucune partiton.(
comme ombragé gris sans possibilité de coché quoique que ce soit)

Comment faire pour y remédier ?

Merci!

Agaguq



Re !

Je savais que ce dysfonctionnement me disait quelque chose
Il y a une bonne piste ici :
http://www.hotline-pc.org/restauration.htm
Voir "Désactiver l'interface.........."
Un paramètre dans le registre (ou les GPO) permet de désactiver l'interface
de restauration.
Tout est inaccessible ou grisé
Une nouvelle valeur a été créée dans la clé :
HKEY_LOCAL_MACHINESOFTWAREPoliciesMicrosoftWindows NTSystemRestore
appelée DisableConfig avec
valeur 1 interface désactivée
valeur 0 interface activée

On arrive au même résultat avec les GPO sous XP Pro
http://www.cijoint.fr/cj200909/cijpDkrwXL.gif

Si tu n'es pas intervenu dans le registre ou les stratègies de groupe *, il
se pourrait bien qu'un virus t'embête.

Scanne alors avec MBAM :
http://www.malekal.com/tutorial_MalwareBytes_AntiMalware.php
Et donne nous le log résultat de ce scan avec Cijoint déjà utilisé ci dessus

Tout sur les stratégies de groupe (GPO) :
http://www.bellamyjc.org/fr/strategie.html


Dis nous si cette piste était la bonne
Donne alors le résultat de MBAM

Herser
Agaguq L.
Le #20155071
Merci herser, je vais explorer les différents remèdes proposés.

agaguq

"Agaguq L." OGs$
Bonjour,

J'ai viens à l'instant de remarquer cet état de fait. Malgré l'invite à y
avoir accès, je ne peux paramétrer aucune partiton.( comme ombragé gris
sans possibilité de coché quoique que ce soit)

Comment faire pour y remédier ?

Merci!

Agaguq



Agaguq L.
Le #20155351
Bonsoir,

Beaucoup de choses j'ai fais; en passant par MBAM; clé de registre: htc.reg
appliqué; j'ai beaucoup d'espace libre , plus de 200 Mo en tout cas; le
fichier : hptpro.sys est inexistant sur mon PC..:

mais rien n'arrange mon problème. Comment peut-on réinstaller Winxp-pro
sp-3 alors que cette dernière mise à jour s'est fait en ligne ? ( Je n'ai
que sp-1 sur le cd d'origine ). Je crois qu'il n'existe que cette solution.


merci pour vos lumières!

agaguq

"Agaguq L." OGs$
Bonjour,

J'ai viens à l'instant de remarquer cet état de fait. Malgré l'invite à y
avoir accès, je ne peux paramétrer aucune partiton.( comme ombragé gris
sans possibilité de coché quoique que ce soit)

Comment faire pour y remédier ?

Merci!

Agaguq



Herser
Le #20157151
Agaguq L. wrote:
Bonsoir,

Beaucoup de choses j'ai fais; en passant par MBAM; clé de registre:
htc.reg appliqué; j'ai beaucoup d'espace libre , plus de 200 Mo en
tout cas; le fichier : hptpro.sys est inexistant sur mon PC..:

mais rien n'arrange mon problème. Comment peut-on réinstaller
Winxp-pro sp-3 alors que cette dernière mise à jour s'est fait en
ligne ? ( Je n'ai que sp-1 sur le cd d'origine ). Je crois qu'il
n'existe que cette solution.

merci pour vos lumières!

agaguq



Re !

Essaie de répondre en dessous pour faciliter la lecture
Merci

J'aimerais préciser ton problème
On comprend que tu ne peux pas modifier les paramètres de la restauration.
Mais tu ne dis pas si elle marche ou pas ?
Or les modifications que tu appliques (htc) sont réservées à d'autres
symptômes.

Concernant la désactivation de l'interface :
Si tu es sous XP Pro as-tu vérifié les stratégies de groupe.
(lien JC Bellamy, et ma capture d'écran)

Sinon, vérifie aussi cette clé :
HKEY_CURRENT_USERSOFTWAREPoliciesMicrosoftWindows NTSystemRestore
Vérifier les valeurs comme sur la réponse précédente

Si la restauration ne fonctionne pas, essaie de la réparer :
http://www.d2i.ch/pn/depannage/restauration_systeme_xp.html#rstrui_rundll32
En mode sans échec avec sr.inf

Herser
Agaguq L.
Le #20162231
"Herser"
Agaguq L. wrote:
Bonsoir,

Beaucoup de choses j'ai fais; en passant par MBAM; clé de registre:
htc.reg appliqué; j'ai beaucoup d'espace libre , plus de 200 Mo en
tout cas; le fichier : hptpro.sys est inexistant sur mon PC..:

mais rien n'arrange mon problème. Comment peut-on réinstaller
Winxp-pro sp-3 alors que cette dernière mise à jour s'est fait en
ligne ? ( Je n'ai que sp-1 sur le cd d'origine ). Je crois qu'il
n'existe que cette solution.

merci pour vos lumières!

agaguq



Re !

Essaie de répondre en dessous pour faciliter la lecture
Merci

J'aimerais préciser ton problème
On comprend que tu ne peux pas modifier les paramètres de la restauration.
Mais tu ne dis pas si elle marche ou pas ?
Or les modifications que tu appliques (htc) sont réservées à d'autres
symptômes.

Concernant la désactivation de l'interface :
Si tu es sous XP Pro as-tu vérifié les stratégies de groupe.
(lien JC Bellamy, et ma capture d'écran)

Sinon, vérifie aussi cette clé :
HKEY_CURRENT_USERSOFTWAREPoliciesMicrosoftWindows NTSystemRestore
Vérifier les valeurs comme sur la réponse précédente

Si la restauration ne fonctionne pas, essaie de la réparer :
http://www.d2i.ch/pn/depannage/restauration_systeme_xp.html#rstrui_rundll32
En mode sans échec avec sr.inf

Herser

Bonsoir,



Lorsque je vais dans : programme--accessoire--outil....restauration du
système, cela indique:
«La restauration est désactivée. Voulez-vous activer....oui--non».
Je clik oui et je me transporte dans la Propriété système sous l'onglet
restauration système.
Mais, l'interface des lecteurs à restaurer demeurent grisés et
inaccessibles.

De plus, au niveau du lieu que tu m'envoi, il est mention du fichier sr.inf
dans Windows/inf. Malheureusement, ce fichier est inexistant; même avec le
recherche approfondie. Alors, je ne peux right-kliker dessus.

Dans la stratégie du groupe, c'est toujours l'interface ombragé inaccessible
qui me revient.

Merci encore
agaguq
Agaguq L.
Le #20162341
J'oubliais ( rebonsoir)
la clé du regedit où tu me réfères; soit la DisableConfig est de valeur
0x00000000 (0)
Donc, acivé je crois.

merci
agaguq


"Herser"
Agaguq L. wrote:
Bonsoir,

Beaucoup de choses j'ai fais; en passant par MBAM; clé de registre:
htc.reg appliqué; j'ai beaucoup d'espace libre , plus de 200 Mo en
tout cas; le fichier : hptpro.sys est inexistant sur mon PC..:

mais rien n'arrange mon problème. Comment peut-on réinstaller
Winxp-pro sp-3 alors que cette dernière mise à jour s'est fait en
ligne ? ( Je n'ai que sp-1 sur le cd d'origine ). Je crois qu'il
n'existe que cette solution.

merci pour vos lumières!

agaguq



Re !

Essaie de répondre en dessous pour faciliter la lecture
Merci

J'aimerais préciser ton problème
On comprend que tu ne peux pas modifier les paramètres de la restauration.
Mais tu ne dis pas si elle marche ou pas ?
Or les modifications que tu appliques (htc) sont réservées à d'autres
symptômes.

Concernant la désactivation de l'interface :
Si tu es sous XP Pro as-tu vérifié les stratégies de groupe.
(lien JC Bellamy, et ma capture d'écran)

Sinon, vérifie aussi cette clé :
HKEY_CURRENT_USERSOFTWAREPoliciesMicrosoftWindows NTSystemRestore
Vérifier les valeurs comme sur la réponse précédente

Si la restauration ne fonctionne pas, essaie de la réparer :
http://www.d2i.ch/pn/depannage/restauration_systeme_xp.html#rstrui_rundll32
En mode sans échec avec sr.inf

Herser




Herser
Le #20162331
Agaguq L. wrote:
"Herser"
Agaguq L. wrote:
Bonsoir,

Beaucoup de choses j'ai fais; en passant par MBAM; clé de registre:
htc.reg appliqué; j'ai beaucoup d'espace libre , plus de 200 Mo en
tout cas; le fichier : hptpro.sys est inexistant sur mon PC..:

mais rien n'arrange mon problème. Comment peut-on réinstaller
Winxp-pro sp-3 alors que cette dernière mise à jour s'est fait en
ligne ? ( Je n'ai que sp-1 sur le cd d'origine ). Je crois qu'il
n'existe que cette solution.

merci pour vos lumières!

agaguq



Re !

Essaie de répondre en dessous pour faciliter la lecture
Merci

J'aimerais préciser ton problème
On comprend que tu ne peux pas modifier les paramètres de la
restauration. Mais tu ne dis pas si elle marche ou pas ?
Or les modifications que tu appliques (htc) sont réservées à d'autres
symptômes.

Concernant la désactivation de l'interface :
Si tu es sous XP Pro as-tu vérifié les stratégies de groupe.
(lien JC Bellamy, et ma capture d'écran)

Sinon, vérifie aussi cette clé :
HKEY_CURRENT_USERSOFTWAREPoliciesMicrosoftWindows
NTSystemRestore Vérifier les valeurs comme sur la réponse précédente

Si la restauration ne fonctionne pas, essaie de la réparer :
http://www.d2i.ch/pn/depannage/restauration_systeme_xp.html#rstrui_rundll32
En mode sans échec avec sr.inf

Herser

Bonsoir,



Lorsque je vais dans : programme--accessoire--outil....restauration du
système, cela indique:
«La restauration est désactivée. Voulez-vous activer....oui--non».
Je clik oui et je me transporte dans la Propriété système sous
l'onglet restauration système.
Mais, l'interface des lecteurs à restaurer demeurent grisés et
inaccessibles.



Vérifie la coche "Désactiver la Restauration......sur tous les lecteurs"
En haut de la fenêtre
Si elle est cochée, ce que tu observes est normal
Dans cette position désactivée, il est normal que tu ais accès à rien.

Il faut alors décocher "Désactiver..... " puis faire "Appliquer"
Il se passe un peu de temps = création d'un point
Et alors les paramètres et lecteurs deviennet accessibles.

Une capture d'écran aurait été parlante

Je crois que c'est là ton problème
Tu voulais attaquer directement les lecteurs
Alors qu'il faut d'abord activer la restauration
C'est à dire décocher "Désactiver"
Et oui - x - = +



De plus, au niveau du lieu que tu m'envoi, il est mention du fichier
sr.inf dans Windows/inf. Malheureusement, ce fichier est inexistant;
même avec le recherche approfondie. Alors, je ne peux right-kliker
dessus.



Si la manip ci dessus est bonne, tu n'en as plus besoin.
Pour une autre fois....il faut bien lire :
- démarrer en mode sans echec
- s'assurer que l'affichage des fichiers et dossiers cachés est activé.
Le dossier Windowsinf est un dossier caché
Suivre le lien (vert) su site de la Panthère Noire (PN), pour rendre visible

Dans la stratégie du groupe, c'est toujours l'interface ombragé
inaccessible qui me revient.

Merci encore
agaguq


Herser
Le #20162481
Agaguq L. wrote:
J'oubliais ( rebonsoir)
la clé du regedit où tu me réfères; soit la DisableConfig est de
valeur 0x00000000 (0)
Donc, acivé je crois.

merci
agaguq





Vérifie d'abord qu'il ne s'agissait pas tout simplement d'un oubli de
décocher "Désactiver...."
Si "Désactiver...." est bien décoché, donc Restauration activée, et
paramètres inaccessibles,
c'est une stratégie de désactivation

Tu parles bien de la clé :
HKEY_CURRENT_USERSOFTWAREPoliciesMicrosoftWindows NTSystemRestore
Elle n'existe normalement pas
Si tu l'as, ce devrait être là la solution, si la coche "Désactiver...." est
correcte.
Double clic sur DisableConfig et change la valeur à 1
Là aussi c'est négation de négation.
A priori 1 = disable et o = non disable
Mais c'est peut-être l'inverse, donc vérifier
Il faut parfois redémarrer le PC pour prendre effet

Herser
Agaguq L.
Le #20162471
Salut,
On dirais qu'Outlook refuse d'envoyer des images.( message d'erreur
redontante)
Mais, tout l'interface de restauration système visible dans Propriété
système est complétement grisé. Au complet !

agaguq


"Herser"
Agaguq L. wrote:
J'oubliais ( rebonsoir)
la clé du regedit où tu me réfères; soit la DisableConfig est de
valeur 0x00000000 (0)
Donc, acivé je crois.

merci
agaguq





Vérifie d'abord qu'il ne s'agissait pas tout simplement d'un oubli de
décocher "Désactiver...."
Si "Désactiver...." est bien décoché, donc Restauration activée, et
paramètres inaccessibles,
c'est une stratégie de désactivation

Tu parles bien de la clé :
HKEY_CURRENT_USERSOFTWAREPoliciesMicrosoftWindows NTSystemRestore
Elle n'existe normalement pas
Si tu l'as, ce devrait être là la solution, si la coche "Désactiver...."
est correcte.
Double clic sur DisableConfig et change la valeur à 1
Là aussi c'est négation de négation.
A priori 1 = disable et o = non disable
Mais c'est peut-être l'inverse, donc vérifier
Il faut parfois redémarrer le PC pour prendre effet

Herser


Publicité
Poster une réponse
Anonyme