Restauration sytème a disparu (Ad-aware)

Le
Yolé
Bonjour,

Après un scan avec Ad-aware 2008 (je pense que cela vient de là) je n'ai
plus la restauration système de XP Pro (Dedieu)

L'onglet n'existe plus, en mode sans échec c'est pareil

Comment corriger cela sans tout devoir réinstaller ?

Merci de votre aide car sur le net il y a beaucoupt de blabla mais pas
trouvé de solutions !

--
Yolé

Adresse jamais relevée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #7084111
Yolé wrote:
Bonjour,

Après un scan avec Ad-aware 2008 (je pense que cela vient de là) je
n'ai plus la restauration système de XP Pro (Dedieu)

L'onglet n'existe plus, en mode sans échec c'est pareil...

Comment corriger cela sans tout devoir réinstaller ?

Merci de votre aide car sur le net il y a beaucoupt de blabla mais pas
trouvé de solutions !



Bonjour
Essaie déjà de voir si l'executable de restauration fonctionne
Démarrer / Exécuter / et tape (copie/colle) :
%systemroot%system32restorerstrui.exe
Dis nous
Herser
Herser
Le #7084271
Yolé wrote:
Bonjour,

Après un scan avec Ad-aware 2008 (je pense que cela vient de là) je
n'ai plus la restauration système de XP Pro (Dedieu)

L'onglet n'existe plus, en mode sans échec c'est pareil...

Comment corriger cela sans tout devoir réinstaller ?

Merci de votre aide car sur le net il y a beaucoupt de blabla mais pas
trouvé de solutions !



Re
Vois aussi ici :
http://www.d2i.ch/pn/depannage/restauration_systeme_xp.html
Vérifier si le service restauration est démarré, ainsi que le planificateur
de tâches
Si tu es sûr que c'est lié à Ad-aware 2008, fait une restauration système
antérieure
Herser
Yolé
Le #7085021
Salut "Herser"
"Herser"
Yolé wrote:
Bonjour,

Après un scan avec Ad-aware 2008 (je pense que cela vient de là) je
n'ai plus la restauration système de XP Pro (Dedieu)

L'onglet n'existe plus, en mode sans échec c'est pareil...

Comment corriger cela sans tout devoir réinstaller ?

Merci de votre aide car sur le net il y a beaucoupt de blabla mais pas
trouvé de solutions !



Bonjour
Essaie déjà de voir si l'executable de restauration fonctionne
Démarrer / Exécuter / et tape (copie/colle) :
%systemroot%system32restorerstrui.exe



J'ai essayé et cela n'a pas démarrer...
Puis j'ai suivi les recommandations expertes de Jean-François soit,
Redémarrer l'ordinateur en mode sans échec (F8 au démarrage) et se loger en
session Administrateur

a.. Ouvrir l'Explorateur et s'assurer que l'affichage des fichiers et
dossiers cachés est activé.
b.. Dans le dossier Windowsinf, cliquer du bouton droit sur le fichier
sr.inf
c.. Cliquer sur Installer. Le CD de Windows XP peut être requis.
d.. Redémarrer l'ordinateur en mode normal
Si le problème persiste, redémarrer en mode sans échec et réinstaller le SP1
ou la mise à jour ultérieure.

Fiche technique Microsoft: N° 832323

Cela fonctionne à nouveau... OUF ! Tous mes points précédents sont fichus
tout de même...

Par contre je ne sais pas ce qui a cloché et ça m'énerve les nerfs :-)

Mais bon le pricipal c'est que cela fonctionne en ayant perdu que 2-3 heures
!

Merci de ton aide

Cordialement

--

Yolé
Herser
Le #7085311
Yolé wrote:
Salut "Herser"
Bonjour
Essaie déjà de voir si l'executable de restauration fonctionne
Démarrer / Exécuter / et tape (copie/colle) :
%systemroot%system32restorerstrui.exe



J'ai essayé et cela n'a pas démarrer...
Puis j'ai suivi les recommandations expertes de Jean-François soit,
Redémarrer l'ordinateur en mode sans échec (F8 au démarrage) et se
loger en session Administrateur

a.. Ouvrir l'Explorateur et s'assurer que l'affichage des fichiers et
dossiers cachés est activé.
b.. Dans le dossier Windowsinf, cliquer du bouton droit sur le
fichier sr.inf
c.. Cliquer sur Installer. Le CD de Windows XP peut être requis.
d.. Redémarrer l'ordinateur en mode normal
Si le problème persiste, redémarrer en mode sans échec et réinstaller
le SP1 ou la mise à jour ultérieure.

Fiche technique Microsoft: N° 832323

Cela fonctionne à nouveau... OUF ! Tous mes points précédents sont
fichus tout de même...

Par contre je ne sais pas ce qui a cloché et ça m'énerve les nerfs :-)

Mais bon le pricipal c'est que cela fonctionne en ayant perdu que 2-3
heures !

Merci de ton aide

Cordialement



Bien et merci du retour
Tu as en fait réinstallé la restauration système
Herser
Herser
Le #7085431
Herser wrote:
Vois aussi ici :
http://www.d2i.ch/pn/depannage/restauration_systeme_xp.html



Ce lien donne aussi l'astuce sr.inf

Vérifier si le service restauration est démarré, ainsi que le
planificateur de tâches
Si tu es sûr que c'est lié à Ad-aware 2008, fait une restauration
système antérieure



Faut ajouter :-) car difficile de faire une restauration pour retrouver la
restauration

Herser


Publicité
Poster une réponse
Anonyme