Rétroportage Etch

Le
man-d
Bonjour,

Est-ce que le fait d'avoir installé des paquets rétroportés me posera
problème lors du passage à la prochaine version stable ?
--
man-d

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Yves F. Barbier
Le #9677421
man-d a écrit :
Bonjour,

Est-ce que le fait d'avoir installé des paquets rétroportés me posera
problème lors du passage à la prochaine version stable ?



ça dépend

--
Pascal is not a high-level language.
-- Steven Feiner

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
C. Mourad Jaber
Le #9677411
Bonjour,

Les jeux de tests pour le passage d'une version majeur à une autre sont
effectués d'une version officielle vers une autre...
Cela veut dire qu'aucun test de compatibilité entre ton installation et
les scripts de mise à jour n'est assurée...

Dans le réalité, tu as de forte chance que presque tout passe sans
soucis. Pour ce qui ne passe pas il faudra le régler au coup par coup,
probablement avec des suppression/réinstallation à partir des paquets
officiels... avec les risques de perte de configuration que cela comporte...

@ +

Mourad

Le 09.05.2008 01:52, man-d a écrit :
Bonjour,

Est-ce que le fait d'avoir installé des paquets rétroportés me posera
problème lors du passage à la prochaine version stable ?




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
François Boisson
Le #9677381
Le Thu, 08 May 2008 19:52:21 -0400
man-d
Bonjour,

Est-ce que le fait d'avoir installé des paquets rétroportés me posera
problème lors du passage à la prochaine version stable ?



Non, le seul pbm serait qu'un paquet toto soit sur ta machine avec la version
0.82 dépendant de la librairie lib version 0.92, et que le paquet toto de la
nouvelle stable soit aussi de la version 0.82 mais dépendant de la librairie
lib version 1.1 incompatible avec la 0.92, ton paquet va rester (bonne
version), la librairie 1.1 elle entrera peut être dans les dépendances d'autres
paquets. Il y aura un souci d'installation avec les fameux messages d'apt-get.

aptitude doit pouvoir s'en sortir, sinon la bonne méthode consiste dans ce cas
à éditer des préférences de telle manière à forcer le passage vers la nouvelle
stable, un peu comme lorsqu'on downgrade de lenny vers etch après une
netinstall lenny pour cause matériel récent.

François Boisson


--
man-d

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
man-d
Le #9677331
Merci pour vos réponses.

Amicalement,
--
man-d

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme