Rien que des RE:

Le
Médor
Bonjour,
Vista SP2 et Windows Mail. Quand j'ouvre un NG ce qui n'est pas lu apparaît
en caractères gras. Mais très souvent ce ne sont que des réponses et les
posts initiaux n'apparaissent nulle part. Pourquoi ? est-ce un mauvais
réglage de Windows Mail ?
D'avance merci de vos conseils.
Cordialement,
Médor
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #19758571
*Bonjour Médor*

Bonjour,
Vista SP2 et Windows Mail. Quand j'ouvre un NG ce qui n'est pas lu apparaît
en caractères gras. Mais très souvent ce ne sont que des réponses et les
posts initiaux n'apparaissent nulle part. Pourquoi ? est-ce un mauvais
réglage de Windows Mail ?
D'avance merci de vos conseils.
Cordialement,
Médor



Essayer en décochant la limitation,
ou en augmentant le nombre d'en-têtes à télécharger
http://fspsa.free.fr/ng/oe-telecharger-tous-les-messages-de-news.gif

--
Salutations, Jean-François
Médor
Le #19758901
"JF" news:
*Bonjour Médor*

Bonjour,
Vista SP2 et Windows Mail. Quand j'ouvre un NG ce qui n'est pas lu
apparaît en caractères gras. Mais très souvent ce ne sont que des
réponses et les posts initiaux n'apparaissent nulle part. Pourquoi ?
est-ce un mauvais réglage de Windows Mail ?
D'avance merci de vos conseils.
Cordialement,
Médor



Essayer en décochant la limitation,
ou en augmentant le nombre d'en-têtes à télécharger
http://fspsa.free.fr/ng/oe-telecharger-tous-les-messages-de-news.gif

--
Salutations, Jean-François




Bonjour Jean-François,
J'ai décoché la limitation d'en-têtes téléchargés et opté pour "Tous les
messages" dans les paramètres de synchronisation. Mais il y a encore des
"Re:" en gras pour l'instant. Il faut peut-être attendre qq jours....
Merci pour ton aide.
Cdt,
Médor
Luc
Le #19758891
Médor a écrit...

Bonjour,



Bonjour,

Vista SP2 et Windows Mail. Quand j'ouvre un NG ce qui n'est pas lu
apparaît en caractères gras. Mais très souvent ce ne sont que des
réponses et les posts initiaux n'apparaissent nulle part. Pourquoi ?
est-ce un mauvais réglage de Windows Mail ?



Windows Mail, comme OE, charge par défaut les 300 dernières en-têtes
lorsqu'on sélectionne le groupe auquel on vient de s'abonner. Ce nombre
d'en-tête est paramétrable dans 'Outils' --> 'Options' --> onglet
'Lecture' --> 'Télécharger les xx en-têtes à chaque fois'

Pour télécharger l'intégralité des messages présents sur le serveur (ce
nombre dépend du temps de rétention du serveur en question, sur celui de
Microsoft par exemple, il est de 90 jours) en une seule passe (en-têtes et
corps ou en-têtes seulement au choix), suivre scrupuleusement cette petite
procédure:

clic droit sur le groupe --> 'Propriétés' --> onglet 'Fichier local' -->
'Réinitialiser' --> onglet 'Synchroniser' --> cocher 'Nouveaux
messages' ou 'Tous les messages' si on veut charger en-têtes et
corps) ou 'Nouveaux en-têtes' si on ne veut que les en-têtes --> OK
Lancer ensuite directement la synchronisation par 'Outils' -->
'Synchroniser tout' ou 'Synchroniser les groupes de discussion'

D'avance merci de vos conseils.



Padkoi

Cordialement,
Médor



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Jacquouille la Fripouille
Le #19759171
*Bonjour Médor*
Tu as tapoté sur ton clavier le message suivant
Bonjour,
Vista SP2 et Windows Mail. Quand j'ouvre un NG ce qui n'est pas lu
apparaît en caractères gras. Mais très souvent ce ne sont que des
réponses et les posts initiaux n'apparaissent nulle part. Pourquoi ?
est-ce un mauvais réglage de Windows Mail ?
D'avance merci de vos conseils.
Cordialement,
Médor



Même avec OE sous XP, ça arrive tellement souvent que je n'y fais plus attention et que je lis le
post initial dans la 1ère réponse...
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Médor
Le #19759491
"Luc" news:
Médor a écrit...

Bonjour,



Bonjour,

Vista SP2 et Windows Mail. Quand j'ouvre un NG ce qui n'est pas lu
apparaît en caractères gras. Mais très souvent ce ne sont que des
réponses et les posts initiaux n'apparaissent nulle part. Pourquoi ?
est-ce un mauvais réglage de Windows Mail ?



Windows Mail, comme OE, charge par défaut les 300 dernières en-têtes
lorsqu'on sélectionne le groupe auquel on vient de s'abonner. Ce nombre
d'en-tête est paramétrable dans 'Outils' --> 'Options' --> onglet
'Lecture' --> 'Télécharger les xx en-têtes à chaque fois'

Pour télécharger l'intégralité des messages présents sur le serveur (ce
nombre dépend du temps de rétention du serveur en question, sur celui de
Microsoft par exemple, il est de 90 jours) en une seule passe (en-têtes et
corps ou en-têtes seulement au choix), suivre scrupuleusement cette petite
procédure:

clic droit sur le groupe --> 'Propriétés' --> onglet 'Fichier local' -->
'Réinitialiser' --> onglet 'Synchroniser' --> cocher 'Nouveaux
messages' ou 'Tous les messages' si on veut charger en-têtes et
corps) ou 'Nouveaux en-têtes' si on ne veut que les en-têtes --> OK
Lancer ensuite directement la synchronisation par 'Outils' -->
'Synchroniser tout' ou 'Synchroniser les groupes de discussion'

D'avance merci de vos conseils.



Padkoi

Cordialement,
Médor



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


Bonjour Luc,
J'ai appliqué la procédure à ce NG...ce qui a tout effacé. Après
récupération tenant du miracle il subsiste des "Re:" mais je vais regarder
cela de plus près et tenter d'éviter le chargement de plus de 5000 messages
sur certains NG.
merci de ton aide.
Cdt,
Médor
Médor
Le #19759481
"Jacquouille la Fripouille" le message de news:
*Bonjour Médor*
Tu as tapoté sur ton clavier le message suivant

Bonjour,
Vista SP2 et Windows Mail. Quand j'ouvre un NG ce qui n'est pas lu
apparaît en caractères gras. Mais très souvent ce ne sont que des
réponses et les posts initiaux n'apparaissent nulle part. Pourquoi ?
est-ce un mauvais réglage de Windows Mail ?
D'avance merci de vos conseils.
Cordialement,
Médor



Même avec OE sous XP, ça arrive tellement souvent que je n'y fais plus
attention et que je lis le
post initial dans la 1ère réponse...
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.



Bonjour Jacquouille,
Pas glorieux mais efficace et pragmatique ! C'est aussi ce que je fais.
Cdt,
Médor
Luc
Le #19760091
Médor a écrit...

"Luc" de news:
Médor a écrit...

Bonjour,



Bonjour,

Vista SP2 et Windows Mail. Quand j'ouvre un NG ce qui n'est pas lu
apparaît en caractères gras. Mais très souvent ce ne sont que des
réponses et les posts initiaux n'apparaissent nulle part. Pourquoi ?
est-ce un mauvais réglage de Windows Mail ?



Windows Mail, comme OE, charge par défaut les 300 dernières en-têtes
lorsqu'on sélectionne le groupe auquel on vient de s'abonner. Ce
nombre d'en-tête est paramétrable dans 'Outils' --> 'Options' -->
onglet 'Lecture' --> 'Télécharger les xx en-têtes à chaque fois'

Pour télécharger l'intégralité des messages présents sur le serveur
(ce nombre dépend du temps de rétention du serveur en question, sur
celui de Microsoft par exemple, il est de 90 jours) en une seule
passe (en-têtes et corps ou en-têtes seulement au choix), suivre
scrupuleusement cette petite procédure:

clic droit sur le groupe --> 'Propriétés' --> onglet 'Fichier local'
--> 'Réinitialiser' --> onglet 'Synchroniser' --> cocher 'Nouveaux
messages' ou 'Tous les messages' si on veut charger en-têtes et
corps) ou 'Nouveaux en-têtes' si on ne veut que les en-têtes --> OK
Lancer ensuite directement la synchronisation par 'Outils' -->
'Synchroniser tout' ou 'Synchroniser les groupes de discussion'

D'avance merci de vos conseils.



Padkoi

Cordialement,
Médor



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


Bonjour Luc,
J'ai appliqué la procédure à ce NG...ce qui a tout effacé.



Normal puisqu'on réinitialise.

Après récupération tenant du miracle



Non, les miracles, ça n'existe que dans l'esprit de ceux qui ont besoin d'y
croire.
Si tu suis la procédure que je t'ai donnée, c'est normal que tu retrouves
tous les messages du serveur... donc, il n'y a aucun miracle.

Désolé d'anéantir tes illusions ! ;-)

il subsiste des "Re:"



Normal aussi ! Les fils débutés avant le temps de rétention sont amputés de
leur post initial et donc débutent par un 'Re:'

mais je vais
regarder cela de plus près et tenter d'éviter le chargement de plus
de 5000 messages sur certains NG.



Ben oui mais mais si tu veux quelque chose et son contraire, tu vas
forcément être déçu !

merci de ton aide.



Padkoi

Médor



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Luc
Le #19760081
Médor a écrit...

"Jacquouille la Fripouille" dans le message de news:
*Bonjour Médor*
Tu as tapoté sur ton clavier le message suivant

Bonjour,
Vista SP2 et Windows Mail. Quand j'ouvre un NG ce qui n'est pas lu
apparaît en caractères gras. Mais très souvent ce ne sont que des
réponses et les posts initiaux n'apparaissent nulle part. Pourquoi ?
est-ce un mauvais réglage de Windows Mail ?
D'avance merci de vos conseils.
Cordialement,
Médor



Même avec OE sous XP, ça arrive tellement souvent que je n'y fais
plus attention et que je lis le
post initial dans la 1ère réponse...
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.



Bonjour Jacquouille,
Pas glorieux mais efficace et pragmatique ! C'est aussi ce que je
fais. Cdt,
Médor



Je ne vois pas ce qu'il y a d'efficace et pragmatique à mettre la tête dans
le sable.... mais c'est vrai que la position n'est pas glorieuse ! ;-)

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Médor
Le #19761791
"Luc" news:
Médor a écrit...

"Luc" de news:
Médor a écrit...

Bonjour,



Bonjour,

Vista SP2 et Windows Mail. Quand j'ouvre un NG ce qui n'est pas lu
apparaît en caractères gras. Mais très souvent ce ne sont que des
réponses et les posts initiaux n'apparaissent nulle part. Pourquoi ?
est-ce un mauvais réglage de Windows Mail ?



Windows Mail, comme OE, charge par défaut les 300 dernières en-têtes
lorsqu'on sélectionne le groupe auquel on vient de s'abonner. Ce
nombre d'en-tête est paramétrable dans 'Outils' --> 'Options' -->
onglet 'Lecture' --> 'Télécharger les xx en-têtes à chaque fois'

Pour télécharger l'intégralité des messages présents sur le serveur
(ce nombre dépend du temps de rétention du serveur en question, sur
celui de Microsoft par exemple, il est de 90 jours) en une seule
passe (en-têtes et corps ou en-têtes seulement au choix), suivre
scrupuleusement cette petite procédure:

clic droit sur le groupe --> 'Propriétés' --> onglet 'Fichier local'
--> 'Réinitialiser' --> onglet 'Synchroniser' --> cocher 'Nouveaux
messages' ou 'Tous les messages' si on veut charger en-têtes et
corps) ou 'Nouveaux en-têtes' si on ne veut que les en-têtes --> OK
Lancer ensuite directement la synchronisation par 'Outils' -->
'Synchroniser tout' ou 'Synchroniser les groupes de discussion'

D'avance merci de vos conseils.



Padkoi

Cordialement,
Médor



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


Bonjour Luc,
J'ai appliqué la procédure à ce NG...ce qui a tout effacé.



Normal puisqu'on réinitialise.

Après récupération tenant du miracle



Non, les miracles, ça n'existe que dans l'esprit de ceux qui ont besoin
d'y croire.
Si tu suis la procédure que je t'ai donnée, c'est normal que tu retrouves
tous les messages du serveur... donc, il n'y a aucun miracle.

Désolé d'anéantir tes illusions ! ;-)

il subsiste des "Re:"



Normal aussi ! Les fils débutés avant le temps de rétention sont amputés
de leur post initial et donc débutent par un 'Re:'

mais je vais
regarder cela de plus près et tenter d'éviter le chargement de plus
de 5000 messages sur certains NG.



Ben oui mais mais si tu veux quelque chose et son contraire, tu vas
forcément être déçu !

merci de ton aide.



Padkoi

Médor



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


Re bonjour Luc,
Dans l'ordre :
-la 1ère action (synchroniser) a tout effacé, dont ton message, dont je
n'avais pas pris copie. Le miracle c'est que j'ai pu reconstituer de mémoire
la suite de ta procédure après l'avoir lue en diagonale !
-vouloir qqe chose et son contraire : pas tout-à-fait. Mon idée était de
voir ce que donne ta procédure si on limite le nombre de messages à
télécharger.
-la tête dans le sable : pas vraiment, puisqu'on a une solution qui
fonctionne presque toujours (si les intervenants quotent bien). C'est une
solution d'ingénieur et la tienne est plutôt celle du physicien.:-))
Cdt,
Médor
Publicité
Poster une réponse
Anonyme