RIS problème

Le
pluton1795
Bonjour tout le monde

j'ai installé RIS sur un serveur windows 2003 anglais, puis j'ai installé dessus une seule image windows XP SP2 français, tout à l'air de bien fonctionner. les pc doté d'une carte PXE boot sur le serveur RIS, le premier écran s'affiche, welcome et blablabla , j'appuis sur entrée, et là, il m'affiche que l'os chooser ne trouve pas la version anglaise :( quand j'installe un windows XP anglais ça fonctionne, mais pas avec la version française, est ce qu'il y a moyen de remedier à ce problème ???

merci à vous.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gilles LAURENT [MVP]
Le #18020191
"pluton1795" news:
| Bonjour tout le monde

Bonjour,

| j'ai installé RIS sur un serveur windows 2003 anglais, puis j'ai
| installé dessus une seule image windows XP SP2 français, tout à l'air
| de bien fonctionner. les pc doté d'une carte PXE boot sur le serveur
| RIS, le premier écran s'affiche, welcome et blablabla , j'appuis sur
| entrée, et là, il m'affiche que l'os chooser ne trouve pas la version
| anglaise :( quand j'installe un windows XP anglais ça fonctionne,
| mais pas avec la version française, est ce qu'il y a moyen de
| remedier à ce problème ???

Il est nécessaire d'adapter le fichier Welcome.osc en s'appuyant sur le
fichier modèle Multilng.osc. La fiche ci-dessous vous guidera pas-à-pas.

Multilanguage RIS Servers :
http://www.microsoft.com/technet/pr..._eevt.mspx

--
Gilles LAURENT
MVP Windows Server - Admin Frameworks
http://glsft.free.fr
Publicité
Suivre les réponses
Poster une réponse
Anonyme