"Rolling months"

Le
rthompson
Bonjour à toutes et tous

Désolé pour le titre Anglais mais je ne suis pas certain du terme Français

Ce qui rend une recherche sur Excelabo (Mâtin Qual site!) difficile

Bon, voici ce que je cherche à faire
Dans la colonne A mes revendeurs
Dans la ligne 2 les mois
Et bien sûr de B3 à X12 les chiffres réalisés

Ce que je voudrais est que dans la colonne AA je retrouve le total des
ventes réalisé par chacun au cours des trois derniers mois

Voici ce que j'ai fait jusqu'à présent

Dans la ligne 1 j'ai mis des dates (le dernier jour de chaque mois)
Et dans la cellule AA1 =today()

Mais je ne trouve pas comment faire dans un Sumproduct tenir compte
uniquement
des trois colonnes qui précèdent la dqte définie en aa1

Je suppose qu'il faut un truc dans le genre AA1-90

J'espère que c'est assez claire

Et en question subsidiaire; Comment appelle-t-on "Rolling months" en
Français
Ce n'est pas mois courant

A bientôt

Et MERCI

Rex
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Caetera
Le #20690501
"rthompson"
Et en question subsidiaire; Comment appelle-t-on "Rolling months" en Français
Ce n'est pas mois courant



********

Mois glissants

Etc
FdeCourt
Le #20690491
Salut

Pour faire cela, en AB2 :
=SOMMEPROD(N(B2:M2>O2-90);B3:M3)

Cordialement,

F.
Fredo P.
Le #20699671
Bonjour R. Thomson

http://cjoint.com/?mfnBrylGLh

C'est sans doute pas suffisant pour C

Fredo P.


"rthompson" news:
Bonjour à toutes et tous

Désolé pour le titre Anglais mais je ne suis pas certain du terme Français

Ce qui rend une recherche sur Excelabo (Mâtin Qual site!) difficile

Bon, voici ce que je cherche à faire
Dans la colonne A mes revendeurs
Dans la ligne 2 les mois
Et bien sûr de B3 à X12 les chiffres réalisés

Ce que je voudrais est que dans la colonne AA je retrouve le total des
ventes réalisé par chacun au cours des trois derniers mois

Voici ce que j'ai fait jusqu'à présent

Dans la ligne 1 j'ai mis des dates (le dernier jour de chaque mois)
Et dans la cellule AA1 =today()

Mais je ne trouve pas comment faire dans un Sumproduct tenir compte
uniquement
des trois colonnes qui précèdent la dqte définie en aa1

Je suppose qu'il faut un truc dans le genre AA1-90

J'espère que c'est assez claire

Et en question subsidiaire; Comment appelle-t-on "Rolling months" en
Français
Ce n'est pas mois courant

A bientôt

Et MERCI

Rex








rthompson
Le #20711971
Bonjour FdeCourt
Et merci pour la réponse

Après un week-end charger (hors PC) je me suis remis au boulot ce matin
plein d'enthusiasme ;-((((


Et avec ta proposition et celle de Fredo ajoutées de ce que j'ai trouvé dans
mes archives j'y suis arrivé

Merci à vous tous et à bientôt

Rex



"FdeCourt"
Salut

Pour faire cela, en AB2 :
=SOMMEPROD(N(B2:M2>O2-90);B3:M3)

Cordialement,

F.


rthompson
Le #20711961
Bonjour Fredo

Commme je viens de le signaler à FdeCourt

Je m'y suis mis ce mitin plein de courage et j'ai trouvé ;-)


Merci à toi pour ta proposiiton et à très bientôt pour de nouvelles
aventures

Rex



"Fredo P." de news: %
Bonjour R. Thomson

http://cjoint.com/?mfnBrylGLh

C'est sans doute pas suffisant pour C

Fredo P.


"rthompson" news:
Bonjour à toutes et tous

Désolé pour le titre Anglais mais je ne suis pas certain du terme
Français

Ce qui rend une recherche sur Excelabo (Mâtin Qual site!) difficile

Bon, voici ce que je cherche à faire
Dans la colonne A mes revendeurs
Dans la ligne 2 les mois
Et bien sûr de B3 à X12 les chiffres réalisés

Ce que je voudrais est que dans la colonne AA je retrouve le total des
ventes réalisé par chacun au cours des trois derniers mois

Voici ce que j'ai fait jusqu'à présent

Dans la ligne 1 j'ai mis des dates (le dernier jour de chaque mois)
Et dans la cellule AA1 =today()

Mais je ne trouve pas comment faire dans un Sumproduct tenir compte
uniquement
des trois colonnes qui précèdent la dqte définie en aa1

Je suppose qu'il faut un truc dans le genre AA1-90

J'espère que c'est assez claire

Et en question subsidiaire; Comment appelle-t-on "Rolling months" en
Français
Ce n'est pas mois courant

A bientôt

Et MERCI

Rex












rthompson
Le #20711951
Bonjour Caetera

J'ai oublié de te dire merci

C'est grâce à cet info que j'ai pu retrouver mes anciens fichiers

Merci et à bientôt

Rex




"Caetera"
"rthompson" news:
Et en question subsidiaire; Comment appelle-t-on "Rolling months" en
Français
Ce n'est pas mois courant



********

Mois glissants

Etc



Publicité
Poster une réponse
Anonyme