Ronflette sur vinyle.

Le
Marechal Nouvoilat
Bonjour,

Quelle peut la cause d'un ronflement sur la voie gauche d'une chaine
vinyle, léger mais nettement audible, et uniquement lorsque la pointe
de lecture est posée dans les parties muettes du sillon, ensuite ce
ronflement est masqué par le signal utile.
Platine Pro-Ject, Cellule Audiotechnica AT440 Mla, deux préamplis
RIAA (NAD PP2 ou Pro-Ject Tube Box MK2) ont été essayés,
les symptomes sont identiques.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
hommedepeu
Le #24014651
Le 29/11/2011 14:55, Marechal Nouvoilat a écrit :
Bonjour,

Quelle peut la cause d'un ronflement sur la voie gauche d'une chaine
vinyle, léger mais nettement audible, et uniquement lorsque la pointe
de lecture est posée dans les parties muettes du sillon, ensuite ce
ronflement est masqué par le signal utile.
Platine Pro-Ject, Cellule Audiotechnica AT440 Mla, deux préamplis
RIAA (NAD PP2 ou Pro-Ject Tube Box MK2) ont été essayés,
les symptomes sont identiques.




Vérifier bon raccordement des masses
- sur les prises RCA
-s'il y a bien un fil de masse entre platine et ampli

et nettoyer les contacts (coton tige+alcool) dans cet ordre de préférence:
-contacts sur préampli,
-contacts sur sortie platine si ils existent
-contacts à la sortie de la cellule (débrancher délicatement les 4 fils;
attention à ne pas abimer le diamant

Sinon autre possibilité: rumble dans la platine (mais on devrait
l'entendre en principe sur les 2 canaux)
Préampli RIAA déficient sur un canal (je suppose que tout est ok sur
les autres sources.
--
hommedepeu-mais-pasrien
hommedepeu
Le #24014641
Le 29/11/2011 15:09, hommedepeu a écrit :
Le 29/11/2011 14:55, Marechal Nouvoilat a écrit :
Bonjour,

Quelle peut la cause d'un ronflement sur la voie gauche d'une chaine
vinyle, léger mais nettement audible, et uniquement lorsque la pointe
de lecture est posée dans les parties muettes du sillon, ensuite ce
ronflement est masqué par le signal utile.
Platine Pro-Ject, Cellule Audiotechnica AT440 Mla, deux préamplis
RIAA (NAD PP2 ou Pro-Ject Tube Box MK2) ont été essayés,
les symptomes sont identiques.




Vérifier bon raccordement des masses
- sur les prises RCA
-s'il y a bien un fil de masse entre platine et ampli

et nettoyer les contacts (coton tige+alcool) dans cet ordre de préférence:
-contacts sur préampli,
-contacts sur sortie platine si ils existent
-contacts à la sortie de la cellule (débrancher délicatement les 4 fils;
attention à ne pas abimer le diamant

Sinon autre possibilité: rumble dans la platine (mais on devrait
l'entendre en principe sur les 2 canaux)
Préampli RIAA déficient sur un canal (je suppose que tout est ok sur les
autres sources.



J'enlève le dernier paragraphe sur le préampli: j'avais pas tout lu.
--
hommedepeu-mais-pasrien
Jean-Pierre Roche
Le #24014841
Le 29/11/2011 14:55, Marechal Nouvoilat a écrit :

Quelle peut la cause d'un ronflement sur la voie gauche
d'une chaine
vinyle, léger mais nettement audible, et uniquement lorsque
la pointe
de lecture est posée dans les parties muettes du sillon,
ensuite ce
ronflement est masqué par le signal utile.



La ronflette est donc faible permanente.

Platine Pro-Ject, Cellule Audiotechnica AT440 Mla, deux
préamplis
RIAA (NAD PP2 ou Pro-Ject Tube Box MK2) ont été essayés,
les symptomes sont identiques.



Donc la cause se trouve dans la platine : voir les
connexions de la cellule, les prises, l'utilisation du fil
de masse. Au pire il faudrait refaire tout le câblage si
c'est vraiment gênant.
La ronflette est un phénomène courant vu la forme de la
correction RIAA !


--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Marechal Nouvoilat
Le #24016261
"hommedepeu" news:jb2p3a$o99$
Le 29/11/2011 14:55, Marechal Nouvoilat a écrit :
Bonjour,

Quelle peut la cause d'un ronflement sur la voie gauche d'une chaine
vinyle, léger mais nettement audible, et uniquement lorsque la pointe
de lecture est posée dans les parties muettes du sillon, ensuite ce
ronflement est masqué par le signal utile.
Platine Pro-Ject, Cellule Audiotechnica AT440 Mla, deux préamplis
RIAA (NAD PP2 ou Pro-Ject Tube Box MK2) ont été essayés,
les symptomes sont identiques.




Vérifier bon raccordement des masses
- sur les prises RCA
-s'il y a bien un fil de masse entre platine et ampli

et nettoyer les contacts (coton tige+alcool) dans cet ordre de
préférence:
-contacts sur préampli,
-contacts sur sortie platine si ils existent
-contacts à la sortie de la cellule (débrancher délicatement les 4 fils;
attention à ne pas abimer le diamant

Sinon autre possibilité: rumble dans la platine (mais on devrait
l'entendre en principe sur les 2 canaux)
Préampli RIAA déficient sur un canal (je suppose que tout est ok sur les
autres sources.



A noter que ce phénomène est récent; après vérification, il s'avère qu'il
disparait
si je permute les voies G et D...Etrange !
N'empêche, des problèmes de masse et/ou de secteur parasité doivent exister.
Ainsi à bonne puissance (potentiomètre à 12 h sur un Myriad Z142) de bien
vilaines choses se laissent entendre sur l'entrée phono, certes plus
sensible,
en manipulant de la main droite les cables de sortie de la platine TD, qui
disparaissent si l'autre main est simultanément en contact avec l'ampli.
Que faut-il penser du sens préférentiel des branchements électriques ?
Je ne l'ai jamais vérifié, doit-on le faire pour tous les éléments ?
Comment "déparasiter" son 220V ?
Philippe
Le #24016461
Le 29/11/2011 20:55, Marechal Nouvoilat a écrit :

A noter que ce phénomène est récent; après vérification, il s'avère
qu'il disparait
si je permute les voies G et D...Etrange !



Est-ce que cela torsade les fils?

En effet, une des méthodes pour limiter les parasites reste d'avoir des
paires torsadées et là, selon le cheminement des fils, tu peux
effectivement limiter l'effet de boucle magnétique et réduire
l'induction du 50Hz et autres dans ton circuit.


--
http://www.youtube.com/watch?v=1ODCf7J8L0o
Philippe Vessaire Ò¿Ó¬
hommedepeu
Le #24016631
Le 29/11/2011 20:55, Marechal Nouvoilat a écrit :



A noter que ce phénomène est récent; après vérification, il s'avère
qu'il disparait
si je permute les voies G et D...Etrange !
N'empêche, des problèmes de masse et/ou de secteur parasité doivent
exister.
Ainsi à bonne puissance (potentiomètre à 12 h sur un Myriad Z142) de bien
vilaines choses se laissent entendre sur l'entrée phono, certes plus
sensible,
en manipulant de la main droite les cables de sortie de la platine TD, qui
disparaissent si l'autre main est simultanément en contact avec l'ampli.
Que faut-il penser du sens préférentiel des branchements électriques ?
Je ne l'ai jamais vérifié, doit-on le faire pour tous les éléments ?
Comment "déparasiter" son 220V ?




On peut toujours inverser le sens de branchement de la prise secteur
(commencer par celle de l'ampli; observer, si le phénomène persiste,
puis celle de la platine; observer; remettre le sens primitif de la
prise de l'ampli; observer).

Mais je penche plutôt vers un défaut de blindage des fils de modulation;
il serait bon également, si vous ne l'avez pas fait, de démonter le
porte-cellule et d'observer la connexion cellule/bras.Si le moindre pb
se situe à ce niveau, il est évident qu'il aura des répercussions en
aval. Quand vous touchiez de la main ampli ou câbles, votre main
était-elle proche de la cellule?
--
hommedepeu-mais-pasrien
François Yves Le Gal
Le #24017011
On Tue, 29 Nov 2011 20:55:10 +0100, "Marechal Nouvoilat"

A noter que ce phénomène est récent; après vérification, il s'avère qu'il
disparait
si je permute les voies G et D...Etrange !



Si les cordons sont en bon état, que votre installation est correctement
reliée à une terre c'est probablement un problème de masse : celle de la
platine ou de la cellule ne doit être connectée que sur un canal.

En inversant les canaux vous établissez une continuité, ce qui réduit ou
supprime la ronflette résiduelle.
hommedepeu
Le #24020201
Le 29/11/2011 14:55, Marechal Nouvoilat a écrit :
Bonjour,

Quelle peut la cause d'un ronflement sur la voie gauche d'une chaine
vinyle, léger mais nettement audible, et uniquement lorsque la pointe
de lecture est posée dans les parties muettes du sillon, ensuite ce
ronflement est masqué par le signal utile.
Platine Pro-Ject, Cellule Audiotechnica AT440 Mla, deux préamplis
RIAA (NAD PP2 ou Pro-Ject Tube Box MK2) ont été essayés,
les symptomes sont identiques.




Voyez aussi si le fil d'alimentation de la platine (ou de l'ampli) n'est
pas trop proche des câbles de modulation.

--
hommedepeu-mais-pasrien
Marechal Nouvoilat
Le #24021211
"François Yves Le Gal" de news:
On Tue, 29 Nov 2011 20:55:10 +0100, "Marechal Nouvoilat"

A noter que ce phénomène est récent; après vérification, il s'avère qu'il
disparait
si je permute les voies G et D...Etrange !



Si les cordons sont en bon état, que votre installation est correctement
reliée à une terre c'est probablement un problème de masse : celle de la
platine ou de la cellule ne doit être connectée que sur un canal.

En inversant les canaux vous établissez une continuité, ce qui réduit ou
supprime la ronflette résiduelle.





Pour sûr, il y a un problème...
Pour débuter par les fondamentaux, j'ai respecté
le sens de branchement des prises en utilisant la
procédure décrite ici (il y en a peut-être d'autres) :

http://www.hifi-cables.com/Sens.html

Aucune amélioration pour ce qui nous concerne.
Par contre une solution expéditive et radicale a été trouvée :
Changer de platine...dans le cas présent une AKAÏ AP 206C.
Les résultats sont révélateurs
AKAÏ + RIAA TUBE BOX + Myryad Z142 = OK
Aucun bruit anormal même à pleine puissance, à part le rumble
et le souffle propre à l'ampli.

Ainsi aucune des manifestations constatées avec la Pro-Ject n'est
présente, à savoir :

-La platine étant au repos, bruit de fond (du 50Hz/100Hz ?) important
dès que le volume est poussé, mais déjà bien perceptible avec un
potentiomètre à 3.5 sur l' Atoll IN 50 que j'ai utilisé pour mettre
hors de cause le Myryad.

-Une autre basse fréquence vient s'y ajouter, ainsi qu'une sorte de
"gazouillis" lorsque je manipule les cables de sortie de la platine.
Bruit plus important lorsque j'utilise les deux mains au lieu d'une
seule, mais disparaissant si je touche simultanément la masse du
préampli phono.
Pourtant une inspection à la loupe des soudures sur les cinch
ne révèle rien d'anormal et les cables sont récents et en bon état.
A noter que sur la Pro-ject la coquille porte-cellule n'est pas amovible,
ce qui exclut toute possibilité d'échange rapide et de vérification
permettant de mettre hors de cause la cellule.
Dès que j'en aurai le temps, je vérifierai le cablage interne mais
pour l'instant, le mystère reste entier et je vais peut-être devoir me
résoudre à monter sur la platine AKAÏ ma cellule Audiotechnica,
certainement meilleure que la présente, quoique honorable, K4 .
Publicité
Poster une réponse
Anonyme