RSS et chrome...

Le
alainL
Bonsoir,
J'ai créé un fichier xml pour avertir des mises à jour. Alors que la
page du flux s'affichait correctement sur IE, Ffx ou Chrome, voilà que
Chrome refuse de publier le dernier item de mise à jour que je viens de
saisir et donne l'avant-dernière version ! Ffx l'affiche correctement
Je nage ! Help ! Merci.

sur http://basaburua.fr icone RSS en haut à droite
--
AlainL
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy
Le #26035122
Le 14/03/2014 20:12, alainL a écrit :
Bonsoir,
J'ai créé un fichier xml pour avertir des mises à jour. Alors que la
page du flux s'affichait correctement sur IE, Ffx ou Chrome, voilà que
Chrome refuse de publier le dernier item de mise à jour que je viens de
saisir et donne l'avant-dernière version ! Ffx l'affiche correctement...
Je nage ! Help ! Merci.

sur http://basaburua.fr icone RSS en haut à droite...



Je suppose que tu as testé ton fichier : http://feedvalidator.org/

--
http://grenault.net
alainL
Le #26035312
Aïe ! Rien de clair en french ?
J'ai essayé de modifier suivant les remarques de ce site... Plus rien ni
avec Chrome, ni avec IE ou Firefox .
Je suis revenu à la case départ... J'ai désinstallé une extension de
Chrome (qui marchait jusqu'à cet après-midi) et je ne la retrouve plus
!!! Avec ce *$§&* de navigateur, j'obtiens le code xml de mon
fichier... Je craque !

AlainL

http://autourdalos.fr

Le 14/03/2014 21:50, Guy a écrit :
Le 14/03/2014 20:12, alainL a écrit :
Bonsoir,
J'ai créé un fichier xml pour avertir des mises à jour. Alors que la
page du flux s'affichait correctement sur IE, Ffx ou Chrome, voilà que
Chrome refuse de publier le dernier item de mise à jour que je viens de
saisir et donne l'avant-dernière version ! Ffx l'affiche correctement...
Je nage ! Help ! Merci.

sur http://basaburua.fr icone RSS en haut à droite...



Je suppose que tu as testé ton fichier : http://feedvalidator.org/

yamo'
Le #26035552
Salut,

alainL a tapoté, le 15/03/2014 00:00:
Aïe ! Rien de clair en french ?



Te voilà désigné pour le faire ;)

La réponse en bas de ce message n'a rien de très compliqué. Et puis en
informatique les termes français ressemblent souvent étrangement aux
termes anglais...

J'ai essayé de modifier suivant les remarques de ce site... Plus rien ni
avec Chrome, ni avec IE ou Firefox .



Sur Seamonkey, j'ai directement le RSS dans mes flux sans qu'il ne me
demande rien (normalement il doit me demander si je veux ou non
m'abonner)!!!!!

À mon avis, c'est peut-être l'extension xml qui trouble les navigateurs.

Essaies dans un .php.


Je suis revenu à la case départ... J'ai désinstallé une extension de
Chrome (qui marchait jusqu'à cet après-midi) et je ne la retrouve plus
!!! Avec ce *$§&* de navigateur, j'obtiens le code xml de mon
fichier... Je craque !



Je ne vois pas ce que tout le monde trouve à ce navigateur espion.
Chromium me sert comme navigateur de secours mais pas plus.



[réponse en anglais de feedvalidator]



Congratulations!

[Valid RSS] This is a valid RSS feed.

Recommendations

This feed is valid, but interoperability with the widest range of feed
readers could be improved by implementing the following recommendations.

Your feed appears to be encoded as "ISO-8859-1", but your server is
reporting "US-ASCII" [help]


line 99, column 4: Missing atom:link with rel="self" [help]

</channel>
^
[/réponse en anglais de feedvalidator]

Au fait,

--
Stéphane L'homme intelligent se mesure à ce qu'il ne sait pas comprendre.
-+- Edouard Herriot, Notes et maximes -+-
alainL
Le #26035612
Bonjour,

Le 15/03/2014 09:30, yamo' a écrit :
Salut,

alainL a tapoté, le 15/03/2014 00:00:
Aïe ! Rien de clair en french ?



Te voilà désigné pour le faire ;)



Encore eût-il fallu que je le susse !

La réponse en bas de ce message n'a rien de très compliqué. Et puis en
informatique les termes français ressemblent souvent étrangement aux
termes anglais...

J'ai essayé de modifier suivant les remarques de ce site... Plus rien ni
avec Chrome, ni avec IE ou Firefox .



Sur Seamonkey, j'ai directement le RSS dans mes flux sans qu'il ne me
demande rien (normalement il doit me demander si je veux ou non
m'abonner)!!!!!

À mon avis, c'est peut-être l'extension xml qui trouble les navigateurs.

Essaies dans un .php.


Je suis revenu à la case départ... J'ai désinstallé une extension de
Chrome (qui marchait jusqu'à cet après-midi) et je ne la retrouve plus
!!! Avec ce *$§&* de navigateur, j'obtiens le code xml de mon
fichier... Je craque !



Je ne vois pas ce que tout le monde trouve à ce navigateur espion.
Chromium me sert comme navigateur de secours mais pas plus.

[réponse en anglais de feedvalidator]

Congratulations!

[Valid RSS] This is a valid RSS feed.



Ça fait plaisir quand même, même si ça marche pas ;-)

Recommendations
> This feed is valid, but interoperability with the widest range of feed
readers could be improved by implementing the following recommendations.

Your feed appears to be encoded as "ISO-8859-1", but your server is
reporting "US-ASCII" [help]



Moi, il ne me l'a pas dit !

line 99, column 4: Missing atom:link with rel="self" [help]

</channel>


Je suis allé voir l'aide... traduite par Ggle translate... marrant....
^
[/réponse en anglais de feedvalidator]

Au fait,



Désolé et merci d'avoir répondu.
Have a good day ?

alain
Publicité
Poster une réponse
Anonyme