rt2500 et lenny => des probl

Le
Yann Cohen
Bonjour,

Je viens de réinstaller une machine sous debian lenny avec une carte
Wifi PCI rt2500.

Sans rien faire la carte est reconnu et le module rt2500pci est monté.

Cependant, une fois connectée, le débit est très faible (1Mb=
/s) et tout
est lent.

Cette carte (comme une autre) est issue d'une ancienne machine où
j'utilisais le module rt2500 issu des sources et avec lequel ce problè=
me
de débit était inexistant.

Avant de retaper la commande "m-a a-i rt2500" je souhaite savoir si qq1
a déjà rencontré ce problème et réussi à le c=
ontourner avec les pilote
par défaut de la distribution

Est-ce u problème de firmware ou bien de configuration ?


merci d'avance.

Yann.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Damien Durand
Le #18535981
On Friday 30 January 2009 19:28:47 Yann Cohen wrote:
Cette carte (comme une autre) est issue d'une ancienne machine où
j'utilisais le module rt2500 issu des sources et avec lequel ce problà ¨me
de débit était inexistant.



La version CVS de rt2500 ? As-tu fouillé sur les forums de
http://rt2x00.serialmonkey.com ?

Je ne peux pas t'aider (j'utilise rt2570usb) mais c'est pour éclairer un peu
notre lanterne - voire te donner une piste qui sait.

En espérant que ca s'arrangera,

A+, JD.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Yann Cohen
Le #18544911
Bonsoir,

J'ai donc retapé la commande 'm-a a-i rt2500', j'ai blacklisté le module
rt2500pci et j'ai intégrer une configuration directe dans interfaces
avec ifplugd en plus.

Comme c'est une machine fixe, pas de problème : elle est sur le rà ©seau
dès le démarrage.

par contre networking-manager ne fonctionne pas.

Je n'ai toujours pas compris pourquoi, mais la machine du fiston
fonctionne correctement alors bon...

Merci.
Yann.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Suivre les réponses
Poster une réponse
Anonyme