ruby 1.8.7 sur Tiger 10.4.11 ?

Le
unbewusst.sein
Quelqu'un serait-il parvenu à installer ruby 1.8.7 (ou +) sur Tiger
10.4.11 ?

Si oui, comment ?

--
« Face au monde qui bouge, il vaut mieux penser le changement
que changer le pansement ! »
(Francis Blanche)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
kurtz_le_pirate
Le #23547881
""Une Bévue"" news:1k43q79.p0npg21rtidivN%

Quelqu'un serait-il parvenu à installer ruby 1.8.7 (ou +) sur Tiger
10.4.11 ?

Si oui, comment ?



"Mac OS X Tiger contient la version 1.8.2 de Ruby, mais pour ceux qui ne
seraient pas passée à Leopard, il existe plusieurs méthodes pour obtenir la
dernière version. Locomotive est tout indiqué si vous comptez utuliser
Rails. Vous pouvez également passer par MacPorts ou Fink pour réaliser une
installation plus fine."


http://www.ruby-lang.org/fr/downloads/



--
klp
unbewusst.sein
Le #23548681
kurtz_le_pirate

"Mac OS X Tiger contient la version 1.8.2 de Ruby, mais pour ceux qui ne
seraient pas passée à Leopard, il existe plusieurs méthodes pour obtenir la
dernière version. Locomotive est tout indiqué si vous comptez utuliser
Rails. Vous pouvez également passer par MacPorts ou Fink pour réaliser une
installation plus fine."




merci beaucoup pour cette réponse mais justement fink ne veut pas
installer autre chose que la 1.8.6 et nokogiri avec sa derniere release
demande 1.8.7 ou plus.

je n'ai pas regardé du coté de MacPorts

je regarderai locomote mais je ne compte pas utiliser rails
je me sert de ruby essentiellement comme script shell évolué


http://www.ruby-lang.org/fr/downloads/
unbewusst.sein
Le #23549471
Une Bévue
Si oui, comment ?



bon en fait MacPorts installe : ruby 1.8.7-p352
au contraire de fink qui n'installe que 1.8.6
xavier
Le #23553751
Une Bévue
au contraire de fink qui n'installe que 1.8.6



Ton fink n'est pas à jour (ou alors tu n'utilises que la branche
stable) :

[ ~]$ fink list ruby18
Information about 10118 packages read in 1 seconds.
ruby18 1.8.7-p174-201

--
XAv
In your pomp and all your glory you're a poorer man than me,
as you lick the boots of death born out of fear.
(Jethro Tull)
unbewusst.sein
Le #23553851
Xavier
Ton fink n'est pas à jour (ou alors tu n'utilises que la branche
stable) :



Il ne peut pas être à jour, d'après ce que j'ai compris, car j'utilise
une version ancienne de Mac OS X : 10.4.11.

M'enfin, ça roule avec MacPorts maintenant et ruby 1.8.7.

Je me semande d'ailleurs pourquoi on ne peut pas installer une version
1.9.x sur ce "vieux" Mac OS...

--
« Si l'on sait exactement ce qu'on va faire,
à quoi bon le faire ? »
(Pablo Picasso)
Publicité
Poster une réponse
Anonyme