Rundll32

Le
Sev
Salut,

Je viens d'acheter un portable avec Vista Home Premium pour faire de la
video. Or pb : à chaque vidéo que je veux ouvrir, le message suivant
apparait :
processus hôte windows (rundll32) a cessé de fonctionner
Je peux lire ma video, mais si le fichier contient 15 videos, j'ai 15
messages d'erreurs à fermer.
Quelqu'un a déjà eu ce problème?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
~Jean-Marc~ [MVP]
Le #394838
Salut Sev,
tu nous disais :
Je viens d'acheter un portable avec Vista Home Premium pour faire de
la video. Or pb : à chaque vidéo que je veux ouvrir, le message
suivant apparait :
processus hôte windows (rundll32) a cessé de fonctionner
Je peux lire ma video, mais si le fichier contient 15 videos, j'ai 15
messages d'erreurs à fermer.
Quelqu'un a déjà eu ce problème?


Tu trouveras plusieurs pistes ici :
http://msmvps.com/blogs/docxp/archive/2007/01/01/vista-plantages-com-surrogate.aspx

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

Sev
Le #394723
Je ne vois pas la solution, ce n'est pas le même plantage?
Sev

"~Jean-Marc~ [MVP]" news:
Salut Sev,
tu nous disais :
Je viens d'acheter un portable avec Vista Home Premium pour faire de
la video. Or pb : à chaque vidéo que je veux ouvrir, le message
suivant apparait :
processus hôte windows (rundll32) a cessé de fonctionner
Je peux lire ma video, mais si le fichier contient 15 videos, j'ai 15
messages d'erreurs à fermer.
Quelqu'un a déjà eu ce problème?


Tu trouveras plusieurs pistes ici :
http://msmvps.com/blogs/docxp/archive/2007/01/01/vista-plantages-com-surrogate.aspx

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -



~Jean-Marc~ [MVP]
Le #394722
Salut Sev,
tu nous disais :
Je ne vois pas la solution, ce n'est pas le même plantage?


Il est probable que ton plantage provienne d'un codec. En as
tu installé ?

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

Sev
Le #394600
Oui, j'ai installé un pack codec + neodivx qui contient des codecs. J'ai
désinstallé neodivx depuis, car il fonctionnait mal sur vista, par contre je
ne sais pas si tous les codecs se sont désinstallés aussi? Comment est-ce
que je peux savoir?

"~Jean-Marc~ [MVP]" news:
Salut Sev,
tu nous disais :
Je ne vois pas la solution, ce n'est pas le même plantage?


Il est probable que ton plantage provienne d'un codec. En as
tu installé ?

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -



Publicité
Poster une réponse
Anonyme