RUNPLUS disparait

Le
robert_p
Bonjour,
Après chaque mise en veille, RUNPLUS n'est plus ouvert par la touche "²". Je
suis obligé de le réinstaller.
Comment y remédier ? Merci
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #11175751
Bonsoir !

Avec la mise en veille, j'ai une rupture de réaction (à la touche ²) que
durant quelques secondes après la sortie de veille. Ensuite, cela
fonctionne comme avant.

Cependant, j'ai aussi le problème, mais uniquement lorsque je lance des
machines virtuelles avec VirtualBox. (avec Virtual-PC, pas de problème).
Le problème se maintient après avoir fermé VirtualBox. Je vais me
pencher sur la question en fin de semaine.

Sinon, la dernière version en ligne
(http://www.mclaveau.com/vista/outils.html#506) contient plusieurs
fonctions non (encore) documentées. Notamment un mode "utilisateur" (par
défaut), et un mode "administrateur". Ce dernier s'obtient, après avoir
ouvert RunPlus, en amenant la souris dans le coin en haut à gauche de
l'écran, puis en appuyant sur {F1} ; il faut alors fermer Runplus
({Echap}) et le rouvrir. Plusieurs petits boutons apparaissent alors en
bas, dont un de mise à jour, qui vérifie si une nouvelle version est
disponible en ligne, et propose de la télécharger et de l'installer
automatiquement.

Autres possibilités, depuis les versions précédentes : émulation
possible de la souris ; possibilité de commandes multi-lignes ;
possibilité d'appeler Ponx dans les commandes.

@-salutations

Michel Claveau
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #11176081
Re !

Finalement, j'ai mis en ligne la version 2.13, qui "force" la touche de
lancement, toutes les six secondes.
Merci de me dire si ça règle le problème (après avoir attendu 6
secondes, bien sûr).

@+

MCI
Publicité
Poster une réponse
Anonyme