runtime

Le
bruno dragon
Bonjour à tous
Après avoir fait une mise à jour du programme mapsource de garmin
à l'ouverture de ce dernier, j'ai ce message qui apparait

runtime error!
program: c:garminmapsource.exe

this application has requested the Runtime to terminate it in an unusual
way.
please contact..etc

j'ai rien trouvé sur le site du fournisseur
par contre j'ai fait la meme install sur xp et la tout marche

si quelqu'un à une idée, merci d'avance

--
bruno dragon
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mark
Le #16586281
On Wed, 20 Aug 2008 01:03:36 -0700, bruno dragon

Bonjour à tous
Après avoir fait une mise à jour du programme mapsource de garmin
à l'ouverture de ce dernier, j'ai ce message qui apparait

runtime error!
program: c:garminmapsource.exe

this application has requested the Runtime to terminate it in an unusual
way.
please contact..etc...

j'ai rien trouvé sur le site du fournisseur
par contre j'ai fait la meme install sur xp et la tout marche

si quelqu'un à une idée, merci d'avance



(better english for me)
Same problem here after mapsource update to v 6.14.1

Strange, but it seems to be a matter of compatibility with installed
map

try this:
-donload this utility
http://www.path.cz/forum/download/file.php?id‘
-run it and click on "check"
all installed maps will be showed.
if one or more maps have compatibily problems, click on "Repair Map"

I solved in this way!
Let me know.

Mark
bruno dragon
Le #16590041
Mark news::

try this:
http://www.path.cz/forum/download/file.php?id‘




Thank you for this brilliant program, it in resolved my probleme.
strange that the maps of 6.14 are not completement compatible.
under xp I did not meet this probleme?

--
bruno dragon
bruno62
Le #16657921
bruno dragon a écrit le 21/08/2008 à 08h08 :
Mark écrivait
news::

try this:
http://www.path.cz/forum/download/file.php?id‘





Thank you for this brilliant program, it in resolved my probleme.
strange that the maps of 6.14 are not completement compatible.
under xp I did not meet this probleme?

--
bruno dragon


J'ai le même problème, mais je n'arrive pas à trouver l'utilitaire, (le lien arrive sur un forum et il n'y a rien à télécharger) y a-t-il un autre endroit où le trouver.

Merci
Bruno Grenier
jim-bichone
Le #17859371
bruno62 a écrit le 29/08/2008 à 03h15 :
bruno dragon a écrit le 21/08/2008 à 08h08 :
Mark écrivait
news::

try this:
http://www.path.cz/forum/download/file.php?id‘






Thank you for this brilliant program, it in resolved my probleme.
strange that the maps of 6.14 are not completement compatible.
under xp I did not meet this probleme?

--
bruno dragon



J'ai le même problème, mais je n'arrive pas à trouver
l'utilitaire, (le lien arrive sur un forum et il n'y a rien à
télécharger) y a-t-il un autre endroit où le trouver.

Merci
Bruno Grenier


Hello j'ai trouvé ce qui pourrait t'aider

http://www.path.cz/forum/viewtopic.php?f &t87&p44&hilit=MapSource+Maps+Compatibility#p1844
Publicité
Poster une réponse
Anonyme