Safari 4 et l'historique

Le
fra
Hello !

Je viens de me rendre compte qu'en passant en version finale Safari 4 a
changé sa manière de stocker l'historique de navigation, et pas en bien
!

Maintenant, pour les sites en php notamment, Safari ne considère plus
que l'url à changer si ce changement a lieu après le '?' de l'url et il
ne stocke alors pas de nouvel url dans l'historique. Et donc un retour
en arrière ne rammène pas à l'étape d'avant dans le site mais direct au
site précemment consulté

C'est très chiant ! Je venez juste de repassé à Safari ; j'étais passez
à Firefox à cause de blocages de connexion avec la béta et je vais
probablement y retourner.

--
Fra
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick Stadelmann
Le #19590421
In article (Fra) wrote:

Maintenant, pour les sites en php notamment, Safari ne considère plus
que l'url à changer si ce changement a lieu après le '?' de l'url et il
ne stocke alors pas de nouvel url dans l'historique. Et donc un retour
en arrière ne rammène pas à l'étape d'avant dans le site mais direct au
site précemment consulté...



Pas ici, j'ai pleins d'URL identiques jusqu'au '?' dans mon historique
(forums en php, webmail exchange, recherches sur Google, ...).

Patrick
--
Patrick Stadelmann
sebastienmarty
Le #19590411
Fra
Hello !

Je viens de me rendre compte qu'en passant en version finale Safari 4 a
changé sa manière de stocker l'historique de navigation, et pas en bien
!



La 4.0.1 ne corrige pas ?

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
fra
Le #19590561
SbM
La 4.0.1 ne corrige pas ?



nope
--
Fra
fra
Le #19590571
Patrick Stadelmann
Pas ici, j'ai pleins d'URL identiques jusqu'au '?' dans mon historique
(forums en php, webmail exchange, recherches sur Google, ...).



Ah bein ça alors ! Pourquoi ça me fait ça ???

--
Fra
fra
Le #19590661
Fra
Maintenant, pour les sites en php notamment, Safari ne considère plus
que l'url à changer si ce changement a lieu après le '?' de l'url et il
ne stocke alors pas de nouvel url dans l'historique. Et donc un retour
en arrière ne rammène pas à l'étape d'avant dans le site mais direct au
site précemment consulté...



Bon apparemment c'est pas lié au '?', j'ai des sites où ça marche. Le
principal probleme c'est avec le mail de yahoo mail.yahoo.com (ancienne
version je préfère). J'ai constaté aussi avec whatthemovie.com quand on
clique sur le bouton random snapshot successivement : l'url pointer par
le bouton est toujours la même mais arrive sur une page différente à
chaque fois (prise au hasard) qui elle n'est pas stockée dans
l'historique.
Peut être que pour yahoo c'est pareil, un probleme de redirection d'url
?

--
Fra
Publicité
Poster une réponse
Anonyme