Safari 5.1.5 me fait des misères

Le
truc
Salutatous,

depuis la version de 5.1.5 je suis dans les problèmes lors de connexions
qui nécessite d'entrer un mot de passe.
Je ne peux plus entrer dans mon NAS Thecus
Je ne peux entrer dans ma banque Crédit Agricole, j'ai un message qu'un
problème du serveur bloque ma connexion. Parfois j'obtiens la première
page du site mais il m'est impossible d'obtenir celle d'un site associé.

J'ai enlevé toutes les extensions, kif-kif ;_;
Par contre je n'arrive à désinstaller Glims.

Je n'ai aucun de ces problèmes avec Firefox 11.0 mais habituellement je
le trouve plus lent et moins esthétique et surtout la gestion des
impressions est plus facile.

merci
--
B. Graignic
enlever-bgraig@wanadoo.fr
http://pagesperso-orange.fr/fontguyon.antignac/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 5
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
olivier.marti
Le #24370581
Brice Graignic
Salutatous,

depuis la version de 5.1.5 je suis dans les problèmes lors de connexions
qui nécessite d'entrer un mot de passe.
Je ne peux plus entrer dans mon NAS Thecus...
Je ne peux entrer dans ma banque Crédit Agricole, j'ai un message qu'un
problème du serveur bloque ma connexion. Parfois j'obtiens la première
page du site mais il m'est impossible d'obtenir celle d'un site associé.

J'ai enlevé toutes les extensions, kif-kif ;_;
Par contre je n'arrive à désinstaller Glims.

Je n'ai aucun de ces problèmes avec Firefox 11.0 mais habituellement je
le trouve plus lent et moins esthétique et surtout la gestion des
impressions est plus facile.

merci



Chez moi, c'est SIMBL qui m'a foutu Safari en l'air. Il y a un
désintalleur sur le web.

Olivier
truc
Le #24370701
Olivier Marti
Chez moi, c'est SIMBL qui m'a foutu Safari en l'air. Il y a un
désintalleur sur le web.



j'ai recherché SIMBL sur mon disque et n'ai rien trouvé y ressemblant

--
B. Graignic

http://pagesperso-orange.fr/fontguyon.antignac/
rf.eerf
Le #24401231
Le 02/04/12 13:49, Brice Graignic a écrit :
Olivier Marti
Chez moi, c'est SIMBL qui m'a foutu Safari en l'air. Il y a un
désintalleur sur le web.



j'ai recherché SIMBL sur mon disque et n'ai rien trouvé y ressemblant




Installes le dernière version :

http://www.macupdate.com/app/mac/18351/simbl
derfnam
Le #24402051
Brice Graignic
Salutatous,

depuis la version de 5.1.5 je suis dans les problèmes lors de connexions
qui nécessite d'entrer un mot de passe.
Je ne peux plus entrer dans mon NAS Thecus...
Je ne peux entrer dans ma banque Crédit Agricole, j'ai un message qu'un
problème du serveur bloque ma connexion. Parfois j'obtiens la première
page du site mais il m'est impossible d'obtenir celle d'un site associé.

J'ai enlevé toutes les extensions, kif-kif ;_;
Par contre je n'arrive à désinstaller Glims.



Apparemment, il y a un désintalleur ici:


Hth
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
truc
Le #24409621
Manfred La Cassagnère
Brice Graignic
> Salutatous,
>
> depuis la version de 5.1.5 je suis dans les problèmes lors de connexions
> qui nécessite d'entrer un mot de passe.
> Je ne peux plus entrer dans mon NAS Thecus...
> Je ne peux entrer dans ma banque Crédit Agricole, j'ai un message qu'un
> problème du serveur bloque ma connexion. Parfois j'obtiens la première
> page du site mais il m'est impossible d'obtenir celle d'un site associé.
>
> J'ai enlevé toutes les extensions, kif-kif ;_;
> Par contre je n'arrive à désinstaller Glims.
>
Apparemment, il y a un désintalleur ici:




merci
mais maintenant mon problème est d'installer une version inférieure de
Safari, à chaque fois il me dit qu'il y a une version moins ancienne.
Pourtant j'ai mis Safari et ses fichiers à la corbeille.
Je n'ai trouvé qu'une 5.1.4 pour Lion alors je me rabat sur 5.1.2 SL


--
B. Graignic

http://pagesperso-orange.fr/fontguyon.antignac/
Philippe Di Valentin
Le #24409741
Le 17/04/12 09:24, Brice Graignic a écrit :

mais maintenant mon problème est d'installer une version inférieure de
Safari, à chaque fois il me dit qu'il y a une version moins ancienne.
Pourtant j'ai mis Safari et ses fichiers à la corbeille.



Vérifiez à Var/db/receipts/com.apple.pkg.Safari,le numéro de
version indiqué;si c'est 5.1.5 c'est sans doute la raison pour
laquelle vous ne pouvez pas installer une version inférieure.
Sortir de cet emplacement les deux fichiers; le .bom et le .plist et
installer la version Safari que vous aviez avant.
AMHA l'installation devrait fonctionner!!!

Regards,
jperrocheau
Le #24410921
Brice Graignic
Manfred La Cassagnère
> Brice Graignic >
> > Salutatous,
> >
> > depuis la version de 5.1.5 je suis dans les problèmes lors de connexions
> > qui nécessite d'entrer un mot de passe.
> > Je ne peux plus entrer dans mon NAS Thecus...
> > Je ne peux entrer dans ma banque Crédit Agricole, j'ai un message qu'un
> > problème du serveur bloque ma connexion. Parfois j'obtiens la première
> > page du site mais il m'est impossible d'obtenir celle d'un site associé.
> >
> > J'ai enlevé toutes les extensions, kif-kif ;_;
> > Par contre je n'arrive à désinstaller Glims.
> >
> Apparemment, il y a un désintalleur ici:
>
>
merci
mais maintenant mon problème est d'installer une version inférieure de
Safari, à chaque fois il me dit qu'il y a une version moins ancienne.
Pourtant j'ai mis Safari et ses fichiers à la corbeille.
Je n'ai trouvé qu'une 5.1.4 pour Lion alors je me rabat sur 5.1.2 SL



C'est un peu plus complexe que tu le penses, il y a en a partout.

Pour te faire une idée tu peux faire dans le Terminal:

lsbom /Library/Receipts/boms/com.apple.pkg.Safarixxxxx.bom

tu remplaces les xxxxx par ce qu'il y a pour ce fichier de la dernière
version de Safari installée sur ta machine (Je suis en Mac OS X 10.5.8).

Tu peux aussi ouvrir ce fichier .bom avec la dernière version de
Pacifist, la 3.0.2.

Cela dit, j'imagine que pour mettre une autre version de Safari, il
faudrait comme pour les versions précédentes de Mac OS X, enlever le
receipt correspondant, mais à partir de Mac OS X 10.5.8 il est enquisté
dans le fichier '/Library/Receipts/db/a.receiptdb', alors je ne sais pas
comment on peut faire.


--
Jacques Perrocheau
______________________________________________________________________
Matt
Le #24411291
On Mar 17 avril 2012 à 21:22,
Jacques Perrocheau
Cela dit, j'imagine que pour mettre une autre version de Safari, il
faudrait comme pour les versions précédentes de Mac OS X, enlever le
receipt correspondant, mais à partir de Mac OS X 10.5.8 il est enquisté
dans le fichier '/Library/Receipts/db/a.receiptdb', alors je ne sais pas
comment on peut faire.



Avec pkgutil(1) (valable sur 10.5 comme sur 10.6).

--
echo '' |
tr '[a-z]' '[n-za-m]'
g4fleurot
Le #24411521
Jacques Perrocheau
Cela dit, j'imagine que pour mettre une autre version de Safari, il
faudrait comme pour les versions précédentes de Mac OS X, enlever le
receipt correspondant, mais à partir de Mac OS X 10.5.8 il est enquisté
dans le fichier '/Library/Receipts/db/a.receiptdb', alors je ne sais pas
comment on peut faire.



En fouillant dans mes archives, je viens de retrouver ceci :

Depuis 10.6.x (x = ?), les receipts sont logés dans
/private/var/db/receipts/

voir :
<https://groups.google.com/group/fr.comp.os.mac-os.x/browse_frm/thread/9
53d5705097895ce/38156f7a57922c83?hl=fr&q=receipt+group:fr.comp.os.mac-os
.x&pli=1>

Chez moi (en 10.7.3), j'ai
/private/var/db/receipts/com.apple.pkg.Safari.bom
(43,3 Mio)
et
/private/var/db/receipts/com.apple.pkg.Safari.plist


--
Gérard FLEUROT
truc
Le #24421941
Fleuger
Jacques Perrocheau
> Cela dit, j'imagine que pour mettre une autre version de Safari, il
> faudrait comme pour les versions précédentes de Mac OS X, enlever le
> receipt correspondant, mais à partir de Mac OS X 10.5.8 il est enquisté
> dans le fichier '/Library/Receipts/db/a.receiptdb', alors je ne sais pas
> comment on peut faire.

En fouillant dans mes archives, je viens de retrouver ceci :

Depuis 10.6.x (x = ?), les receipts sont logés dans
/private/var/db/receipts/

voir :
<https://groups.google.com/group/fr.comp.os.mac-os.x/browse_frm/thread/9
53d5705097895ce/38156f7a57922c83?hl=fr&q=receipt+group:fr.comp.os.mac-os
.x&pli=1>

Chez moi (en 10.7.3), j'ai
/private/var/db/receipts/com.apple.pkg.Safari.bom
(43,3 Mio)
et
/private/var/db/receipts/com.apple.pkg.Safari.plist



c'est exact mais les fichiers ne servent pas à grand chose puisqu'ils ne
peuvent lancer une installation.

--
B. Graignic

http://pagesperso-orange.fr/fontguyon.antignac/
Publicité
Poster une réponse
Anonyme