Safari à 80% utilisation processeur

Le
jeanpierre.gerbal
bonjour,

depuis quelques temps Safari est très lent sur mon macminiG4. Je viens
de regarder dans moniteur d'activité (le ventilo était à fond) et Safari
grimpe à 80% d'utilisation du processeur ! J'ai réinitialisé tout sauf
les mdp et formulaires mais cela ne fait rien. Que dois-je tenter en
plus ?
Pour précision, j'utilise 1passwrd mais il fonctionne sans pb avec
Firefox donc

--
jean-pierre gerbal
pour me répondre, traduire libre
(macmini G4, imacG5, macbook intel, eeepc+ubuntu)
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frédéric Testuz
Le #18739961
Jean-Pierre Gerbal avait soumis l'idée :
bonjour,

depuis quelques temps Safari est très lent sur mon macminiG4. Je viens
de regarder dans moniteur d'activité (le ventilo était à fond) et Safari
grimpe à 80% d'utilisation du processeur ! J'ai réinitialisé tout sauf
les mdp et formulaires mais cela ne fait rien. Que dois-je tenter en
plus ?
Pour précision, j'utilise 1passwrd mais il fonctionne sans pb avec
Firefox donc...



Il est à 80% d'utilisation du processeur tout le temps où seulement sur
certaines pages (lire : des pages avec du contenu flash) ?

--
Frédéric
jeanpierre.gerbal
Le #18740501
Frédéric Testuz
Il est à 80% d'utilisation du processeur tout le temps où seulement sur
certaines pages (lire : des pages avec du contenu flash) ?



sur une page blanche (j'ai pas dit sur "pages blanches")... ou n'importe
quelle page, il monte aussitôt en puissance

--
jean-pierre gerbal
pour me répondre, traduire libre...
(macmini G4, imacG5, macbook intel, eeepc+ubuntu)
David Remacle
Le #18740801
Le 23/02/09 13:03, Jean-Pierre Gerbal a écrit :
Frédéric Testuz
Il est à 80% d'utilisation du processeur tout le temps où seulement sur
certaines pages (lire : des pages avec du contenu flash) ?



sur une page blanche (j'ai pas dit sur "pages blanches")... ou n'importe
quelle page, il monte aussitôt en puissance



J'ai le même problème avec mon iMac G5 et je n'ai pas 1passwrd.

S'il y a une solution... merci.
mannucci_spamkiller
Le #18741791
Jean-Pierre Gerbal
bonjour,

depuis quelques temps Safari est très lent sur mon macminiG4.



pareil chez moi, sur un iMac Intel 2.16 GHz.

Sauf que ça n'est pas dans l'affichage des pages qu'il est lent, mais
bien dans le téléchargement de fichiers.

Je m'en suis rendu compte avec des téléchargements d'archives RAR depuis
RapidShare.com (qui devient "SlowShare", pour le coup ;-): plus d'une
heure pour une archive de 55Mo à peine.
J'ai bien mis à jour Safari en 3.2.1, mais rien n'a chingé.


--
Jean-marc Mannucci
************************************************
bgrandin
Le #18751261
Jean-Pierre Gerbal
depuis quelques temps Safari est très lent sur mon macminiG4. Je viens
de regarder dans moniteur d'activité (le ventilo était à fond) et Safari
grimpe à 80% d'utilisation du processeur ! J'ai réinitialisé tout sauf
les mdp et formulaires mais cela ne fait rien. Que dois-je tenter en
plus ?
Pour précision, j'utilise 1passwrd mais il fonctionne sans pb avec
Firefox donc...



As-tu essayé d'effacer le cache (Menu "Safari", article "Vider le
cache...") ?

--
http://www.bdzone.com Le portail BD
jeanpierre.gerbal
Le #18752511
Benoît Grandin
As-tu essayé d'effacer le cache (Menu "Safari", article "Vider le
cache...") ?



Dans le menu "réinitialiser" c'est compris (sauf à décocher) ; et sans
effet sur ce problème...

--
jean-pierre gerbal
pour me répondre, traduire libre...
(macmini G4, imacG5, macbook intel, eeepc+ubuntu)
Publicité
Poster une réponse
Anonyme