Safari beta 3 les nouveautés

Le
gilbert.olivier
Bonjour

On a un peu parlé des problèmes d'installation, des manques de la
précédente version, des avantages des autres navigateurs ;-))

Mais pas des nouveautés.

Alors en voici une qui me semble une bonne amélioration, c'est au niveau
de la recherche dans une page web.
- au niveau des possibilités (enfin je crois)
- au niveau de l'exploitation des résultats.


--
Gilbert
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jean-pierre poindessault
Le #2344481
In article (Gilbert OLIVIER) wrote:

Bonjour

On a un peu parlé des problèmes d'installation, des manques de la
précédente version, des avantages des autres navigateurs ...;-))

Mais pas des nouveautés.

Alors en voici une qui me semble une bonne amélioration, c'est au niveau
de la recherche dans une page web.
- au niveau des possibilités (enfin je crois)
- au niveau de l'exploitation des résultats.


La grossse tare de ce navigateur c'est qu'il exige OS X 10.4.9
Un navigateur n'est pas un gadget mais un outil fondamental et doit donc pouvoir
s'installer sur des machines d'au moins 3 ans avec un Os de la génération
d'alors, quitte à ne pas activer alors quelques fonctionnalités secondaires.
J'au un serveur sous OS X server 10.3.9, je ne vais pas migrer sous 10.4 pour
avoir Safari 3. Si Apple restreint l'accès de certaines ressources pour serveur
à Safari 3, je suis mal !

Jean-Pierre

laurent.pertois
Le #2344461
jean-pierre poindessault wrote:

La grossse tare de ce navigateur c'est qu'il exige OS X 10.4.9


Euh, c'est une beta quand même. Bon, rien ne prouve que la finale n'aura
pas la même limitation, il est vrai, mais rien ne prouve le contraire.

De plus, il n'est pas certain que FireFox 3 tournera sur 10.3.

--
Politically Correct Unix - UTILITIES
The "touch" command has been removed from the standard distribution due
to its inappropriate use by high-level managers.

Erwan David
Le #2347891
jean-pierre poindessault
La grossse tare de ce navigateur c'est qu'il exige OS X 10.4.9
Un navigateur n'est pas un gadget mais un outil fondamental et doit donc pouvoir
s'installer sur des machines d'au moins 3 ans avec un Os de la génération
d'alors, quitte à ne pas activer alors quelques fonctionnalités secondaires.
J'au un serveur sous OS X server 10.3.9, je ne vais pas migrer sous 10.4 pour
avoir Safari 3. Si Apple restreint l'accès de certaines ressources pour serveur
à Safari 3, je suis mal !


À quoi ça sers un navigateur sur un serveur ?

--
Erwan

gilbert.olivier
Le #2347781
Erwan David
jean-pierre poindessault écrivait :

La grossse tare de ce navigateur c'est qu'il exige OS X 10.4.9 Un
navigateur n'est pas un gadget mais un outil fondamental et doit donc
pouvoir s'installer sur des machines d'au moins 3 ans avec un Os de la
génération d'alors, quitte à ne pas activer alors quelques
fonctionnalités secondaires. J'au un serveur sous OS X server 10.3.9, je
ne vais pas migrer sous 10.4 pour avoir Safari 3. Si Apple restreint
l'accès de certaines ressources pour serveur à Safari 3, je suis mal !


À quoi ça sers un navigateur sur un serveur ?


J'allais poser la même question :-)

De toute façon, le navigateur de la "génération d'alors" il continu à
fonctionner, ou est problème dans ce cas ?

--
Gilbert


Mickael Le Baillif
Le #2347741
La grossse tare de ce navigateur c'est qu'il exige OS X 10.4.9


La version finale sera sans doute encore plus exigeante : uniquement
dispo sur Léopard 10.5

Il en a été ainsi pour Safari 2, qui n'est livré qu'avec Tiger 10.4
Les utilisateurs de Panther 10.3 doivent se contenter de Safari 1.

Peut-être est-il *techniquement* possible de copier et exécuter
l'application "Safari 2" sur Panther, mais légalement c'est interdit.

Pour Safari 3, Apple nous offre une version beta qui fonctionne sur la
version précédente de l'OS qui verra la distribution officielle de
Safari 3. Ca me semble un bon pas en avant, non ?

--
1/2 KL

jean-pierre poindessault
Le #2347051
In article Erwan David
jean-pierre poindessault écrivait :

La grossse tare de ce navigateur c'est qu'il exige OS X 10.4.9
Un navigateur n'est pas un gadget mais un outil fondamental et doit donc
pouvoir
s'installer sur des machines d'au moins 3 ans avec un Os de la génération
d'alors, quitte à ne pas activer alors quelques fonctionnalités
secondaires.
J'au un serveur sous OS X server 10.3.9, je ne vais pas migrer sous 10.4
pour
avoir Safari 3. Si Apple restreint l'accès de certaines ressources pour
serveur
à Safari 3, je suis mal !


À quoi ça sers un navigateur sur un serveur ?


A rien, sauf que de temps en temps je vais devant le clavier/écran du serveur et
que j'aime bien pouvoir naviguer pour trouver des docs, lire les discussions
Apple, lire vos articles, etc.
Je sais bien qu'on peut tout faire à distance, mais ici, le root c'est à côté de
la machine, pas ailleurs.
De plus, faire une maintenance en root, ça permet parfois de faire une sieste
agréable ...

Jean-Pierre


jean-pierre poindessault
Le #2347041
In article (Gilbert OLIVIER) wrote:

Erwan David
jean-pierre poindessault écrivait :

La grossse tare de ce navigateur c'est qu'il exige OS X 10.4.9 Un
navigateur n'est pas un gadget mais un outil fondamental et doit donc
pouvoir s'installer sur des machines d'au moins 3 ans avec un Os de la
génération d'alors, quitte à ne pas activer alors quelques
fonctionnalités secondaires. J'au un serveur sous OS X server 10.3.9, je
ne vais pas migrer sous 10.4 pour avoir Safari 3. Si Apple restreint
l'accès de certaines ressources pour serveur à Safari 3, je suis mal !


À quoi ça sers un navigateur sur un serveur ?


J'allais poser la même question :-)

De toute façon, le navigateur de la "génération d'alors" il continu à
fonctionner, ou est problème dans ce cas ?


Oui et non, vu que certaines pages web contiennent 80% de code pour détecter
quel navigateur appelle et que par malchance, ce bon vieux truc que tu utilises
n'est pas dans la liste ..;

Jean-Pierre



gilbert.olivier
Le #2421061
jean-pierre poindessault wrote:

Oui et non, vu que certaines pages web contiennent 80% de code pour
détecter quel navigateur appelle et que par malchance, ce bon vieux truc
que tu utilises n'est pas dans la liste ..;


On risquerait plutôt l'inverse alors, à utiliser Safari beta 3 d'avoir
un site qui en réclame un plus ancie ;-))

de plus y a-t-il des sites qui exigent Safari ????

Qu'on me disent IE oui, mais Safari !!! ;-)

--
Gilbert

Michael
Le #2421041
Le 2007-06-15 18:53:09 +0200, (Gilbert
OLIVIER) dit :

de plus y a-t-il des sites qui exigent Safari ????

Qu'on me disent IE oui, mais Safari !!! ;-)



Bon Ok, ça marche quand même :-)

gilbert.olivier
Le #2421011
Michael
Le 2007-06-15 18:53:09 +0200, (Gilbert
OLIVIER) dit :

de plus y a-t-il des sites qui exigent Safari ????

Qu'on me disent IE oui, mais Safari !!! ;-)



Bon Ok, ça marche quand même :-)


Et on ne peut pas dire que se soit un site standard, c'est vaguement
ciblé ;-)

--
Gilbert


Publicité
Poster une réponse
Anonyme